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PREFAŢĂ
Lucrarea, luând în considerare specificul zilelor actuale, şi-a 

propus un scop dublu:

- asimilarea materialului  ce  ţine  de  desenul  tehnic:  acumularea 
cunoştinţelor  şi  formarea  deprinderilor  necesare  executării  şi 
citirii  documentaţiei  de  proiectare;  formarea  şi  dezvoltarea 
imaginaţiei spaţiale;

- asimilarea  materialului  ce  ţine  de  utilizarea  computerului  în 
procesul de proiectare: familiarizarea cu modul de lucru şi cu 
performanţele unui program grafic deosebit de apreciat cum este 
produsul AutoCAD.

Din experienţa didactică,  rezultă că performanţe deosebite în 
vederea utilizării competente a acestui program pot atinge mai uşor cei 
care au cunoştinţe de desen tradiţional. Programul permite proiectantului 
să  se  concentreze  pe  partea de  creaţie,  servindu-i  ca  un  instrument 
performant în redactarea cât mai facilă şi de calitate a proiectului. Ca 
urmare, se recomandă ca, pe lângă cunoaşterea instrucţiunilor necesare 
utilizării programului, să se însuşească cunoştinţele de bază de desen 
tehnic. AutoCAD-ul nu cunoaşte normele de desen şi celelalte cerinţe 
implicate în proiect, iar personalizarea bibliotecilor de grafică, prin care 
se obţine eficienţa muncii cu acest produs, nu se face fără cunoştinţa de 
specialitate de calitate.

Metoda de lucru utilizată:

- studentul,  având  la  dispoziţie  lucrarea  de  faţă  şi  literatura 
propusă suplimentar, studiază preventiv materialul;

- în  cadrul  primei  lucrări  de  laborator  este  executat  desenul 
prototip, iar la lucrările ulterioare sunt executate câte o lucrare 
grafică individuală;

- variantele  lucrărilor  sunt  selectate  din  anexele  respective 
conform listei din registrul grupei;

- fiecare lucrare este  finisată cu salvarea fişierului cu desen pe 
discheta personală a studentului. Fişierul dat prezintă darea de 
seamă privind lucrarea de laborator. Dările de seamă se prezintă 
imprimate sau pe dischetă.
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Lucrarea de laborator nr. 1
 

FAMILIARIZAREA  CU  PACHETUL  DE  PROGRAME 
AUTOCAD

SCOP: Privire generală asupra modului de operare a programului 
AutoCAD 2000. 

OBIECTIVE:    1.1. Lansarea AutoCAD-ului.
1.2. Interfaţa AutoCAD-ului.
1.3. Lansarea comenzilor.
1.4. Sisteme de coordonate.
1.5. Introducerea datelor.
1.6. Modul ortogonal de desenare. 
1.7. Stabilirea mediului de desenare.
1.8. Comenzi de vizualizare.
1.9. Adnotări în formă de text.
1.10. Încheierea sesiunii de lucru.
1.11. Executarea desenului prototip.

1.1. Lansarea AutoCAD-ului

Lansarea  AutoCAD-ului  poate  fi  efectuată  prin  una  din 
metodele:

• dublu clic pe pictograma AutoCAD  aflată pe desktop;
• din  meniul  Start,  urmând  calea  :  Start  /  Programs  /  

AutoCAD 2000;
Îndată  după  lansare  programul  va  afişa  caseta  de  dialog 

Startup  (fig.  1.1),  care  propune  diverse  modalităţi  de  desenare, 
sisteme de măsurare, şabloane etc.

În partea de sus a casetei sunt situate butoanele:
 - Open a Drawing (deschide un desen) -  permite selectarea 

unui desen existent. Desenul poate fi selectat din lista afişată  sau cu 
ajutorul butonului Browse.
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-  Start  from Scratch (începe de  la  zero)  -  permite  începerea 
unui nou desen. Prin bifarea casetei de validare din zona  Default  
Settings  se aleg unităţile de măsură englezeşti  (English) sau cele 
metrice  (Metric).

-  Use  a  Template  (utilizează  un  şablon)  -  permite  utilizarea 
şabloanelor  disponibile.  La  şabloanele  existente  pot  fi  adăugate 
şabloanele  utilizatorului  în  care  sunt  definite  setări  de  unităţi  şi 
unghiuri care pot conţine elementele geometrice dorite.

 -  Use  a  Wizard (alegerea  unui  wizard)  –  permite  setarea 
diferitelor valori referitoare la unităţi, suprafeţe şi unghiuri.

Fig. 1.1. Caseta de dialog de lansare

1.2. Interfaţa AutoCAD-ului

Interacţiunea AutoCAD-ului cu utilizatorul are loc prin intermediul 
ecranului monitor, tastaturii şi al mouse-ului.
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Ecranul (fig.  1.2),  care,  de  fapt,  poate  fi  modificat  şi  adaptat 
fiecărui utilizator, are o structură mai mult sau mai puţin stabilă şi 
este împărţit în 6 zone de diferite dimensiuni.

Fig. 1.2. Ecranul de lucru AutoCAD 2000/ WINDOWS

1.2.1. Bara de titlu
Bara de  titlu (fig.  1.3),  care  este  situată  în  partea de  sus  a 

ferestrei,  conţine  numele  aplicaţiei  însoţit  de  pictograma  acestei 
aplicaţii  şi  numele documentului  deschis.  Dacă documentul  nu a 
fost încă salvat şi nu a căpătat încă un nume, în locul numelui va 
apărea numele implicit Drawing. 

Fig. 1.3. Bara de titlu
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În partea dreaptă se află butoanele:
- de minimizare, care permite micşorarea ferestrei până la 

dimensiunea barei de titlu. Ecranul se eliberează pentru 
alte  aplicaţii,  fereastra  minimizată  rămânând  activă  şi 
putând fi restabilită printr-un clic-stânga al mouse-ului.

- de  restabilire,  care  permite  restabilirea  dimensiunilor 
anterioare ale ferestrei.  După micşorarea ferestrei  acest 
buton îşi schimbă aspectul şi are funcţia de maximizare.

- de  maximizare,  care  permite  redimensionarea  ferestrei 
până la dimensiunile maximale posibile.

- de  închidere,  care  permite  închiderea  ferestrei,  cu alte 
cuvinte sfârşeşte aplicaţia. Acţiunea este similară opţiunii 
Exit.

Pictograma din bara de titlu este, de fapt, un buton, care, fiind 
accesat  (clic  stânga),  desfăşoară  un  submeniu  ce  conţine,  printre 
altele,  şi  opţiunile  de  care  s-a  vorbit  anterior  (minimizare, 
restabilire, maximizare, închidere). La dublu clic-stânga acest buton 
închide aplicaţia.

1.2.2. Bara de meniuri
Bara de meniuri  (fig. 1.4) se află mai jos de bara de titlu şi 

oferă  accesul  la  meniurile  derulante  (desfăşurabile).  Litera 
subliniată  din  meniu  corespunde  codului  meniului,  prin  tastarea 
căruia (ţinând apăsată tasta ALT ) se va derula meniul.

Fig. 1.4. Bara de meniuri

Pentru a derula  meniul,  se poate  plasa cursorul pe titlul  de 
meniu solicitat şi apăsa butonul stâng al mouse-ului. Deplasând apoi 
cursorul deasupra opţiunii dorite o selectăm (clic-stânga).

În  meniul  derulant  putem observa  în  dreapta  unor  opţiuni  o 
mică săgeată, indicând spre dreapta. Selectând o asemenea opţiune 
se  va  deschide  un  meniu  în  cascadă adiţional,  care  oferă 
posibilitatea selectării unei opţiuni a submeniului (fig. 1.5).
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Unele  articole  ale  meniului  sunt  urmate  de  3  puncte  de 
suspensie, care indică faptul că la selectarea respectivei comenzi va 
apărea o casetă de dialog.

Meniurile  derulante  conţin  elemente,  acţiunea  cărora  comută 
între stările activ/inactiv. Starea activă la moment este semnalată de 
un semn de validare (  √  ) ,  care dispare la  inactivare.  Comanda 
poate fi activată sau dezactivată la dorinţă printr-un clic-stânga al 
mouse-ului.

Fig. 1.5. Meniu în cascadă

Alături  de  unele  dintre  comenzile  meniului  sunt  indicate 
comenzile  de  acces  rapid –  taste  sau  combinaţii  de  taste  prin 
intermediul cărora se pot accesa comenzile respective fără a recurge 
la meniu.
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De notat, că unele meniuri conţin linii separatoare, care servesc 
pentru separarea comenzilor în grupuri logice.

Dacă inscripţia din meniu este estompată sau de culoare gri, 
înseamnă că opţiunea nu este la moment accesibilă. Pentru a face să 
dispară meniul derulant şi cel în cascadă este suficient să se execute 
o selecţie nulă (clic-stânga în orice punct al zonei de desenare).

1.2.3. Barele de instrumente
Barele de instrumente sunt seturi de pictograme, care nu sunt 

altceva decât butoane de apel ale comenzilor, ce pot fi accesate prin 
selectarea pictogramelor respective cu mouse-ul (clic-stânga).

La  lansarea  AutoCAD-ului  apare  implicit  un  set  iniţial  de 
instrumente, care poate fi eventual modificat, având la dispoziţie 17 
bare de instrumente suplimentare.

Bara  orizontală  de  instrumente,  aflată  îndată  sub  bara  de 
meniuri,  numită  bară-standard conţine  articole  specifice  mai 
multor  aplicaţii  din  mediul WINDOWS,  precum  şi  o  serie  de 
comenzi proprii AutoCAD. La plasarea săgeţii cursorului de-asupra 
vreunui buton apare o mică casetă indicând comanda respectivului 
buton şi combinaţia de taste pentru acces rapid (fig. 1.6). 

Fig. 1.6. Bara-standard de instrumente 

Mai jos de bara-standard este situată  bara de proprietăţi ale 
obiectului, care conţine butoane şi liste de control şi modificare ale 
proprietăţilor obiectelor AutoCAD, şi  anume:  straturile,  culorile, 
tipurile de linii (fig. 1.7).

Fig. 1.7. Bara de proprietăţi

În  stânga  ecranului  sunt  situate  două  bare  verticale  de 
instrumente,  conţinând  butoanele  comenzilor  de  desenare şi  de 
modificare. 
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Unele butoane, cum ar fi, de exemplu, Zoom Window din bara 
standard  conţin  liste,  care  permit  utilizarea  comenzii  în  diferite 
metode.  Acest  fapt  este  indicat  printr-un  mic  triunghi  situat  în 
partea de jos din dreapta a butonului (fig. 1.8). Pentru a selecta o 
comandă dintr-o asemenea listă,  mouse-ul cu butonul stâng apăsat 
se va deplasa până la varianta dorită, unde va fi eliberat butonul. 
Varianta selectată va rămâne apoi în fruntea listei.

Fig. 1.8. Butonul
cu listă

1.2.4. Zona de comandă
În partea de jos a ecranului este situată  zona 

de  comandă sau  zona  de  dialog  –  prompter 
(suflor) (fig. 1.9). 

În  această  zonă  are  loc  “conversaţia” 
utilizatorului  cu  calculatorul.  Calculatorul 
informează  că  este  gata  să  execute   o  comandă 
prin prompter-ul:

Command:
Comanda  poate  fi  lansată  prin  tastarea 

denumirii ei după ce se va apăsa tasta ENTER (↵).
Comanda lansată apare la rândul său în linia 

de comandă, urmată de  prompter-ele respective:
Command: line Specify first point:

Fig. 1.9. Zona de comandă

De obicei, sunt suficiente trei linii de comandă, dar numărul lor 
poate  fi  eventual  mărit  prin  deplasarea  cu  mouse-ul  a  barei  de 
scindare situate în partea de sus a zonei şi care desparte zona de 
desenare de cea de comandă.

Pentru o retrospectivă a dialogului susţinut se foloseşte bara de 
derulare situată în stânga zonei. Poate fi afişată fereastra de text pe 
întregul ecran folosind tasta F2. Ca orice altă fereastră şi fereastra 
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de  text  poate  fi  derulată  cu  ajutorul  barelor  de  derulare, 
redimensionată, minimizată sau închisă.

1.2.5. Bara de stare
Bara de stare se află în partea de jos a ecranului şi conţine în 

partea  stângă  o  fereastră  de  afişare  a  coordonatelor  (X,Y,Z)  ale 
cursorului ( fig. 1.10, a). 

a)                a)                                                     b)
Fig. 1.10. Bara de stare: a) afişarea coordonatelor; b) afişarea informaţiei despre 

comanda selectată
Sunt trei moduri de afişare a coordonatelor:

- afişare  statică – în care sunt afişate coordonatele absolute ale 
ultimului punct selectat. Valorile coordonatelor sunt afişate mai 
şters şi se modifică la selectarea unui nou punct;

- afişare  dinamică – afişează coordonatele absolute ale poziţiei 
cursorului  pe  ecran.  Pe  măsura  deplasării  cursorului 
coordonatele se modifică în mod continuu;

- afişarea distanţei  şi unghiului este posibilă numai atunci când 
este activă o comandă care cere introducerea distanţei, unghiului 
sau deplasării.

Comutarea între aceste trei moduri de afişare se poate executa 
prin diferite metode:

• apăsarea tastei F6;
• combinaţia de taste Ctrl+D;
• clic-stânga în fereastra de afişare a coordonatelor; 
• clic-dreapta  în  fereastra  de  afişare  a  coordonatelor  şi 

alegerea modului dorit din meniul-cursor.
În aceeaşi bară sunt indicate şi diverse moduri de desenare – 

SNAP, GRID,  ORTHO,  OSNAP  etc.,  despre  care  se  va  vorbi 
ulterior. Aceste moduri se activează / dezactivează prin clic în zona 
respectivă.
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La deplasarea cursorului deasupra barei de instrumente, bara de 
stare  îşi  schimbă aspectul  şi  afişează informaţia  despre comanda 
selectată, precum şi numele comenzii ( fig. 1.10, b).

1.2.6. Zona de desenare
Zona  de  desenare  este  zona  principală  şi  cea  mai  mare  a 

ecranului,  destinată nemijlocit desenării.  În interiorul  acestei  zone 
se  află  pictograma  axelor  de  coordonate  (UCS  Icon-ul)  care 
informează despre orientarea curentă a desenului şi este situată de 
obicei  în  colţul  stâng  de  jos.  Aspectul  pictogramei  depinde  de 
spaţiul  în  care  se  proiectează  –  spaţiul  model  (fig.  1.11,  a)  sau 
spaţiul hârtie (fig. 1.11, b),  de direcţia axelor şi de tip (UCS sau WCS).

                        a)                      b) 

Fig. 1.11. Pictograma axelor de coordonate 

În interiorul zonei de desenare este situat semnul ( + ) cu un 
pătrăţel numit  cursor (fig. 1.12, a), care se deplasează pe ecran la 
mişcarea mouse-ului.

În dependenţă de acţiunea care se execută şi locul de pe ecran 
în care se află, cursorul îşi schimbă forma. Atunci când se lansează 
o  comandă  ce  crează  o  nouă  entitate,  pătrăţelul  dispare,  lăsând 
numai  semnul  (+)  care,  de  fapt,  reprezintă  două  dintre  axele  de 
coordonate şi se numeşte colimator (fig. 1.12, b).

Colimatorul serveşte la urmărirea vizuală a lucrului executat. 
Poziţia  lui  (coordonatele  curente)  este  fixată  numeric  în  orice 
moment  şi  poate fi  urmărită  în partea de jos a  ecranului. Pentru 
selectarea punctelor necesare la desenare colimatorul se deplasează 
în  poziţia  respectivă  după  ce  se  execută  clic-stânga.  Schimbarea 
direcţiei  axelor  (planimetrice  sau  axonometrice),  de  asemenea, 
influenţează aspectul colimatorului.
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Atunci  când  se  activează  o  comandă  de  modificare  a  unei 
entităţi existente şi programul lansează apelul:

                    Select object:
dispare  colimatorul,  rămânând  numai  pătrăţelul  care  va  fi  numit 
acum selector (fig. 1.12, c) şi va servi la selectarea entităţilor.

La  introducerea  textului  cursorul  capătă  aspectul  unei  bare 
având  înaltimea  şi  unghiul  de  înclinaţie  al  caracterelor 
textului(fig.1.12,d).

În momentul părăsirii zonei de desenare cursorul capătă aspectul 
obişnuitei  săgeţi  a  Windows-ului,  care  serveşte  la  selectarea 
diverselor elemente din meniuri (comenzi, subcomenzi, opţiuni etc.).

1.2.6.1. Meniul-cursor
Meniul-cursor (Shortcut  Menu) este  un  meniu,  care  apare 

alături de cursor atunci, când se execută clic-dreapta. 
Există cinci tipuri principale de astfel de meniuri de scurtătură, 

fiecare dintre ele fiind afişat corespunzător operaţiei aflate în curs 
de desfăşurare:
- meniul prestabilit, care apare la executarea unui clic-dreapta 

în  spaţiul  de  desenare  atunci  când  nu   este  activă  nici  o 
comandă  şi  nu  este  selectat  nici  un  obiect.  Prima  opţiune 
propune repetarea comenzii precedente după care urmează un 
şir de comenzi utilitare printre care ar fi şi cele de deplasare a 
colii (Pan), de apropiere sau depărtare a ei (Zoom), precum şi 
cele de anulare sau restabilire a operaţiilor (Undo, Redo);

- meniul  pentru modul  de  editare,  care  apare  atunci  când 
sunt obiecte selectate, dar nu este lansată nici o comandă de 
editare. În acest tip de meniu se propune, printre altele, un şir 
de  comenzi  de  editare,  care  pot  fi  aplicate  obiectelor 
selectate;
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Fig. 1.12.  Aspectul cursorului: a) cursor; b) colimator; c) selector;
d) indicator de text



- meniul pentru modul de comenzi,  care apare atunci când 
există  o  comandă  în  execuţie.  Meniul  disponibil  propune, 
printre altele, diverse opţiuni ale comenzii respective, precum 
şi  tasta  Enter  de  finisare  a  comenzii  urmată  de  opţiunea 
Cancel de anulare a ei;

- meniul  pentru modul de dialog,  care apare la executarea 
unui  clic-dreapta pe o casetă  de dialog,  sau pe eticheta ei. 
Conţinutul meniului este variat şi depinde de tipul casetei şi 
locul executării clic-ului; 

- meniuri diverse, cum ar fi cel ce apare la executarea unui 
clic-dreapta pe oricare dintre instrumentele barelor standard 
sau  verticale  şi  are  ca  efect  apariţia  listei  barelor  de 
instrumente sau clic-dreapta în zona de comandă.

1.2.6.2. Meniul ecran
În  partea  dreaptă  a  ecranului  se  află 

meniul  ecran (fig.  1.13).  La  mişcarea 
cursorului  de  asupra  articolelor  meniului-
ecran  ele  se  evidenţiază  consecutiv.  La 
evidenţierea  articolului  solicitat  se  execută 
clic pentru selectarea lui.

 Acest meniu este compus din mai multe 
pagini. La început este afişată prima pagină în 
care se selectează capitolul dorit.  În rezultat 
apare  submeniul  adiţional  aflat  în  pagina 
respectivă.  Selectând  comanda  necesară,  se 
deschide  următoarea  pagina  ce  conţine 
opţiunile respective. Primul cuvânt al oricărei 
pagini este AutoCAD, prin selectarea căruia 
se  va  reveni  la  prima  pagină,  indiferent de

Fig. 1.13. Meniul ecran   locul în care s-a ajuns.

1.2.6.3. Barele de rulare
Barele de rulare (defilare) (fig. 1.14) servesc pentru afişarea 

spaţiului ce se află în afara ecranului. Ele conţin câte o mică săgeată 
în extremităţi şi un cursor specific.
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Fig. 1.14. Barele de 
rulare

Făcând clic pe una dintre săgeţi, se va 
afişa  porţiunea  adiacentă  din  direcţia 
respectivă linie cu linie. Poate fi utilizat 
şi  cursorul:  un  clic  pe  bară  deasupra 
(în  stânga)   sau  dedesubt  (în  dreapta) 

defilează zona în sus (în stânga) sau în jos (în dreapta). Glisarea 
cursorului pe bara de defilare cu ajutorul  mouse-lui, ţinând apăsat 
butonul din stânga, va deplasa zona concomitent cu cursorul.

1.3. Lansarea comenzilor

Reieşind din structura interfeţei AutoCAD sunt mai multe căi 
de accesare a comenzilor: 

• găsirea comenzii în meniul desfăşurabil;
• selectarea butonului din bara de instrumente;
• selectarea comenzii în meniul-ecran;

• tastarea numelui comenzii în zona de comandă.
Lansarea comenzilor din barele de instrumente este una dintre 

cele mai accesibile  şi  mai  simple metode de lansare.  Butonul cu 
pictograma comenzii  se selectează prin clic-stânga al  mouse-ului, 
apoi se răspunde la întrebările care apar în linia de comandă.

Pentru a lansa comanda din meniu, se va alege meniul necesar 
(desenare, editare etc.), din care se va lansa comanda dorită.

Comanda poate fi lansată prin tastarea în  linia de comandă a 
numelui ei urmat de tastarea butonului “Enter”(↵).

Lansare comenzii din meniul-ecran este similară  cu lansarea 
din meniul desfăşurabil, dar, spre deosebire de cel din urmă, acest 
meniu rămâne afişat pe ecran până când se va termina secvenţa de 
comenzi în execuţie – un avantaj faţă de meniurile desfăşurabile.

Indiferent de modul de accesare, care a fost ales  la începutul 
executării, comanda poate fi prelungită  în oricare alt mod.

Orice comandă poate fi lansată numai atunci, când AutoCAD 
este gata să o accepte. În acest caz în prompter se va putea urmări 
inscripţia:

Command:
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După lansarea  comenzii  programul  o  execută  până  la  capăt, 
neacceptând alte comenzi (cu excepţia celor transparente). În acest 
moment bara de proprietăţi ale obiectului îşi schimbă culoarea în 
gri. Ea va reveni la culoarea iniţială numai atunci, când programul 
va fi disponibil introducerii unei noi comenzi.

Comenzile  transparente   sunt  acele  comenzi,  care  pot  fi 
lansate în timpul executării altei operaţii. După executarea comenzii 
transparente programul revine la executarea operaţiei deja începute. 
Din  operaţii  transparente  fac  parte  operaţiile  Pan,  Zoom,  Help,  
Snap, Grid etc. 

Operaţiile transparente pot fi introduse şi de la tastatură, fiind 
precedate de un apostrof (‘). AutoCAD-ul  va afişa la rândul său un 
prompter precedat de o paranteză unghiulară dublă ( >> ) – indice al 
transparenţei.

Odată lansată comanda propune un şir de opţiuni, cere selectarea 
entităţilor, indicarea poziţiilor unor puncte sau a unor dimensiuni.

În  cazul  comenzilor  de  editare,  care  necesită  selectarea 
entităţilor,  acţiunea  va  începe  doar  atunci,  când  va  fi  finisată 
selectarea,  eventual  multiplă.  Acest  lucru  va  fi  semnalat  prin 
tastarea butonului “Enter”(↵) sau clic-dreapta al mouse-ului.

Existenţa zonei de dialog - “prompter”-ului  (suflorului), care 
în orice moment informează utilizatorul în procesul executării cărei 
operaţii se află, ce opţiuni  pot fi alese şi ce date trebuie introduse 
este o facilitate propusă de program. Opţiunile unei comenzi sunt 
afişate simultan în meniul-ecran şi în zona de dialog. 

În zona de dialog, după apariţia numelui comenzii de desenare, 
sunt  cerute  datele  necesare  executării  comenzii  în  mod  implicit 
(mod  executat  în  caz  că  utilizatorul  nu  va  lua  o  altă  decizie). 
Opţiunile  suplimentare  disponibile  sunt  plasate  între  paranteze 
pătrate ( […] ) şi sunt separate  prin  slash (/). 

De exemplu:
        Command : circle
        Specify center point for circle or  [3P/2P/TTR(tan tan 

radius)]:(se indică un punct) 
 Specify radius of circle or [  Diameter ]  < default > : (se 

indică o valoare numerică)
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Sugestiile  referitoare  la  metoda  de  construire  diferită  de  cea 
implicită  se  introduc  de  la  tastatura  sau  din  meniul-ecran.  Se 
acceptă  atât   tastarea  întregului  cuvânt-cheie,  cât  şi  varianta  lui 
prescurtată (alias). Această variantă este evidenţiata în  şirul propus 
în “prompter” cu  majuscule.

De exemplu:
Angle – se admite tastarea  A sau a;
CLose – se admite tastarea CL sau cl;
eXit – se admite tastarea  X sau x.

În orice moment executarea comenzii poate fi întreruptă prin 
intermediul tastei “Esc”. 

Greşelile introduse de la tastatură în linia de comandă pot fi 
corectate cu ajutorul tastelor:

            “Bakcspace” (←) – caracterul din faţa cursorului; 
            “Delete” –  caracterul  ce urmează după cursor, 

folosind eventual săgeţile tastaturii. 
Dacă a fost executată greşit o operaţie se pot folosi butoanele: 

Undo/Redo.
Comanda Undo anulează efectul unei sau mai multor comenzi 

executate greşit, iar  Redo restabileşte ultima comanda anulată. De 
menţionat, că comanda poate fi restabilită numai îndată după ce a 
fost  anulată.  Dacă  trebuie  anulate  mai  multe  operaţii,  comanda 
Undo se va accesa în mod repetat. Aceste comenzi pot fi accesate:

• din meniul Edit;
• din bara de instrumente; 
• din linia de comandă : U ↵ sau Redo ↵;
• prin combinaţia de taste de acces rapid: Ctrl-Z pentru 

Undo şi Ctrl-Y pentru Redo.
Comanda Undo tastată  în  linia  de  comandă  este  similară 

comenzii  U,  dar  permite  un  control  sporit  asupra  numărului  de 
comenzi anterioare, al căror efect poate fi anulat:

 Command: undo
Enter the number of operation to undo or [ Auto / Control /  

BEgin / End / Mark / Back / ] :
Dacă unul sau mai multe obiecte au fost  şterse din greşeală, 

poate  fi  utilizată  comanda  OOPS pentru  restaurarea  lor.  De 
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menţionat, că ea poate fi utilizată nu numai îndată după comanda 
Erase.

Majoritatea  comenzilor  îşi  încheie  acţiunea  în  mod  automat 
după  un  ciclu,  dar  sunt  comenzi,  care  necesită  o  informare 
suplimentară  asupra  sfârşitului  comenzii  prin  intermediul  tastelor 
“Enter” sau ”Esc”.

O comandă poate fi repetată îndată după ce a fost executată fără 
a fi accesată, doar prin intermediul tastelor  “Spacebar”, “Enter” 
sau  prin  clic-dreapta  al  mouse-ului,  care  lansează  meniul  de 
scurtătură,  prima  opţiune  a  căruia  este  repetarea  comenzii 
precedente. Executarea operaţiilor multiple poate fi, de asemenea, 
îndeplinită prin tastarea prealabilă a opţiunii  Multiple.  O asemenea 
comandă va fi încheiată prin intermediul tastei “Esc”.

1.4. Sisteme de coordonate

Toate obiectele create cu ajutorul AutoCAD-ului aparţin unui 
spaţiu 3D (tridimensional) determinat de un sistem de coordonate 
mondial –  World Coordinate System (WCS),  relativ cu care este 
definită poziţia tuturor punctelor desenului Acest sistem se bazează 
pe coordonatele carteziene în direcţiile X,Y şi Z (lungime, lăţime, 
înălţime). 

a) b) 

Fig. 1.15. Simbolurile axelor de coordonate: a) WCS; b) UCS

La lansarea unui nou desen în colţul de stânga-jos al zonei de 
desenare  apare  simbolul  sistemului  de  coordonate  (fig.  1.15,  a). 
Acest simbol indică direcţia pozitivă a axelor X şi Y.  Axa Z este 
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perpendiculară  planului  XY  şi  e  orientată  spre  utilizator. 
Coordonatele originii axelor sunt 0, 0, 0.

WCS este un sistem de referinţă ce nu poate fi modificat.
Sistemul de coordonate al utilizatorului -  Uzer Coordinate 

System (UCS) (fig. 1.15, b) poate fi deplasat sau rotit în funcţie de 
necesitate. La crearea mai multor UCS-uri diferite, ele vor fi salvate 
cu nume diferit, pentru a se putea oricând reveni la oricare dintre 
ele.  Coordonatele  punctelor  se  vor  determina  relativ  cu  originea 
UCS-ului curent în direcţia stabilită de axele acestuia.
Pentru  definirea  sau  modificarea  UCS-ului  se  foloseşte  comanda 
UCS. Ea poate fi accesată în următoarele moduri:

• din meniul Tools; 
• din bara standard de instrumente;
• din meniul-ecran→Tools 2→UCS→ opţiunea solicitată; 
• prin tastarea numelui comenzii, iar apoi a unei opţiuni 

propuse. 

Command: UCS ↵
Current ucs name : *WORLD *
Enter an option  [ New / Move / orthoGraphic / Prev /  

Restore / Save / Del / Apply / ?/ World ] <World> :
Controlul  vizibilităţii  UCS-ului  se  realizează  cu  comanda 

UCSICON:
Command:UCSICON↵
Enter an option [ ON / OFF / All / Noorigin / ORigin /  

Properties ] < ON > :
Această  comandă   activează/dezactivează  afişarea  icon-ului, 

stabileşte locul afişării lui (în colţul stânga jos al ecranului sau în 
originea UCS-ului curent). 

1.5. Introducerea datelor

Pentru  crearea  şi  aranjarea  obiectelor  grafice este  necesară 
introducerea  datelor  ce  determină  poziţia  şi  mărimea  acestora. 
AutoCAD posedă multiple metode de indicare a poziţiei punctelor.
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1.5.1. Metoda punctării
Această  metodă  admite  utilizarea  doar  a  mouse-ului  şi  constă  în 
indicarea poziţiei punctelor de reper print-un clic-stânga al acestuia. 
Concomitent putem urmări coordonatele curente ale colimatorului 
din bara de stare. În unele cazuri, însă, indicarea exactă a punctelor 
în acest mod este dificilă.

Pentru  crearea  desenelor  exacte  pot  fi  folosite mai  multe 
metode  care  prevăd  introducerea  datelor  de  la  tastatură,  sau 
utilizarea modurilor combinate de lucru.

1.5.2. Utilizarea coordonatelor absolute
Coordonate  carteziene  sunt  numite  adresele  punctelor,  sau 

poziţia lor faţă de origine de-a lungul axelor de coordonate X, Y, Z.
La crearea obiectelor 2D (bidimensionale) se vor indica doar 

coordonatele  X  şi  Y,  coordonata  Z  fiind  implicit  egală  cu  0 
(fig. 1.16, a).

Dacă  desenul  este  executat  în  sistemul  metric,  coordonatele 
punctelor  se  vor  introduce  în  milimetri.  Pot  fi  introduse  numere 
întregi, reale sau fracţionare, care se vor despărţi prin virgule.

În numerele reale partea întreagă se desparte de cea zecimală 
prin punct “.”, iar în numerele fracţionare se va folosi o liniuţă “-” 
între  numărul  întreg  şi  fracţie,  deoarece  AutoCAD  interpretează 
spaţiul ca pe o terminare a introducerii de date.

De exemplu:
6,7                  reprezintă coordonatele      X=6          Y=7;
6.5,7.2            reprezintă coordonatele      X=6,5       Y=7,2;
6-1/2,7-1/4     reprezintă coordonatele      X=6½       Y=7¼ .

Pentru  a  desena  un  segment  de  linie  dreaptă  prin  utilizarea 
coordonatelor absolute carteziene utilizăm comanda Line:

Command : line
Specify first point:20,60↵
Specify next point:205,60↵
Specify next point:↵

Coordonatele  polare  (fig.  1.16,  b)  sunt  specificate  prin 
distanţa de la originea  UCS-ului curent,  simbolul unghiular (<) şi 
valoarea unghiului, astfel: 81 < 45.
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 1.5.3.Utilizarea coordonatelor relative
Oricare  dintre  aceste  formate  pot  fi  utilizate  şi  pentru 

introducerea  de  coordonate  relative.  Coordonatele  relative 
specifică poziţia punctelor faţă de ultimele coordonate specificate. 

Introducerea coordonatelor relative este precedată de simbolul 
“@” (a-rond):

@-8.5,0              coordonate relative carteziene;
@3.4<45            coordonate relative polare.

În rezultatul tastării doar a simbolului “@” apare prompterul ce 
indică coordonatele punctului curent.

De  exemplu,  pentru  a  desena  un  dreptunghi  prin  utilizarea 
coordonatelor relative putem lansa comanda Rectangle:

Command: rectangle 
Specify  first  corner  point  or  [Chamfer/Elevation/Fillet/  

Thickness/Width ]: 20,5↵
 Specify other corner point or [Dimensions ]:@185,55↵

1.5.4. Introducerea directă a distanţei sau a unghiului
Introducerea  directă  a  distanţei este  similară  utilizării 

coordonatelor relative cu excepţia că nu se introduce unghiul.  În 
schimb, se mută cursorul în direcţia dorită, se tastează distanţa, apoi 
Enter↵ . 

Introducerea directă a unghiului prevede indicarea unghiului 
precedat de semnul respectiv (<),  lungimea fiind stabilită în mod 
interactiv cu ajutorul mouse-ului sau prin tastatură.
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b) coordonate polare
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1.5.5. Utilizarea modurilor OSNAP
Modul de lucru  OSNAP (object snap) permite indicarea exactă a 
punctelor specifice ale entităţilor existente pe ecran sau a celor care 
se  află  într-o  relaţie  spaţială  cu  entitatea.  Cu  ajutorul  acestui 
instrument pot fi selectate cu exactitate punctele din capetele unui 
segment sau arc, centrul unei circumferinţe, intersecţia a două linii 
etc. Se pot, de asemenea, construi tangente sau perpendiculare la 
obiectele existente.

Lucrul cu modurile OSNAP poate fi efectuat pe două căi:

- utilizarea modului o singură dată în procesul executării  unei 
comenzi de desenare (asemenea unei comenzi transparente);

- activarea modului pentru un timp mai îndelungat.
Utilizarea  modului  o  singură  dată are  loc  în  procesul 

executării unei comenzi de desenare. Comanda se execută în mod 
transparent.  De exemplu,  la construirea unei  linii,  atunci când se 
solicită  indicarea  punctului,  se  poate  selecta  cu ajutorul  modului 
OSNAP centrul  unei  circumferinţe  deja  existente  pe ecran.  După 
selectarea  punctului  modul OSNAP  este  dezactivat  şi  executarea 
comenzii se prelungeşte în mod obişnuit.

Activarea modului în acest regim se produce pe una din căile:
• din bara standard de instrumente → selectarea butonului 

cu listă OSNAP  şi alegerea variantei necesare;
• din  bara  de  instrumente  Object  Snap  (fig.  1.17)  → 

butonul necesar;
• din  meniul-cursor  (apare  la  clic-dreapta+Shift )  → 

opţiunea dorită;
• din meniul-ecran → ASSIST → OSNAP → opţiune;
• prin tastarea numelui (sau alias-ului) modului solicitat 

de la tastatură. 

Fig. 1.17. Bara de instrumente Object Snap
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Atunci  când  este  necesară  selectarea  mai  multor  puncte 
specifice se recurge la activarea modului pe un  timp îndelungat. 
Modul rămâne activ  pe  parcursul  executării  mai  multor  comenzi 
până va fi  dezactivat.  Activarea/dezactivarea modului  se  produce 
din bara de stare (vezi fig. 1.10) prin dublu clic-stânga pe butonul 
OSNAP,   Ctrl+F sau F3.

La prima adresare la butonul OSNAP va apărea caseta de dialog 
(fig. 1.18) în care se vor alege acele moduri, care vor fi utile.

Fig. 1.18. Caseta de dialog OSNAP Setting

Această casetă poate fi apelată şi în alte moduri:
• din  bara  standard  de  instrumente  → butonul  cu  listă 

OSNAP → butonul OSNAP Setting;
• din meniu Tools → Drafting Settings →  Object Snap; 
• din meniul-cursor → OSNAP Setting;
• prin tastarea în linia de comandă  a comenzii OSNAP. 
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De menţionat că AutoCAD recunoaşte numai obiectele vizibile 
sau părţile vizibile ale obiectelor.

Facilităţile propuse de OSNAP sunt următoarele:
ENDpoint – alege  cel  mai apropiat capăt al unei linii, multilinii, 

polilinii, arc etc.
MIDpoint –  asigură  poziţionarea  în  mijlocul  liniilor,  arcelor, 

segmentelor de polilinie etc. 
CENter  – alege centrul unui cerc, arc, elipsă, arc de elipsă sau al 

poliliniei.
NODe – poziţionează pe o entitate de tip punct.
QUAdrant – selectează capetele cuadrantelor (0º, 90º,180º şi 270º) 

cercurilor,  arcelor,  elipselor,  arcelor  de  elipsă,  arcelor 
poliliniilor.

INTersection – selectează punctul de intersecţie a entităţilor (dacă 
este un punct de intersecţie real în spaţiul 3D).

EXTension – localizează un punct, extinzând o linie de construcţie 
punctată temporară, de la o linie sau arc.

INSertion – selectează punctul de inserare al blocurilor, textelor, 
atributelor etc.

PERpendicular – determină poziţionarea pe o entitate existentă, în 
piciorul  perpendicularei  coborâte  din  ultimul  punct 
specificat.

TANgent   –  determină  poziţionarea  pe  o  entitate  existentă,  în 
punctul  de  tangenţă  obţinut  prin  trasarea  tangentei  din 
ultimul punct specificat la entitatea respectivă.

NEArest  – determină  un  punct  de  pe  o  entitate  situat  cel  mai 
aproape de centrul colimatorului.

APParent  INTersection  – alege  punctele,  care  aparent  în  ecran 
sunt  puncte  de  intersecţie,  nefiind  puncte  de  intersecţie 
reale în spaţiul 3D.

PARallel – permite trasarea dreptelor paralele prin crearea unei linii 
punctate temporare al cărei vector a fost obţinut.

FROM –  stabileşte un punct de referinţă temporar ca bază pentru 
determinarea poziţiei punctelor de construcţie.

Temporary Tracking  point – specifică un punct relativ la alte puncte. 
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1.6. Modul ortogonal de desenare

Modul  ortogonal  de  desenare  (ORTHO) permite  desenarea 
dreptelor paralele cu axele de coordonate. Deşi după specificarea 
punctului de start al unei drepte cursorul poate fi deplasat în orice 
direcţie, banda elastică care leagă cursorul de acest punct se aranjează 
numai paralel axelor OX sau OY.

Fiind o comandă transparentă modul  ORTHO poate  fi  lansat 
chiar în timpul executării altor comenzi.

Pentru activarea/dezactivarea modului ORTHO se alege una din 
căile:

• clic pe butonul ORTHO din bara de stare;
• tasta F8;
• combinaţia de taste Ctrl+L;
• în linia de comandă se tastează ORTHO↵.

1.7. Stabilirea mediului de desenare

1.7.1. Determinarea limitelor desenului
Limitele  desenului  reprezintă  o  margine invizibilă  a  desenului  şi 
sunt utile pentru siguranţa   de a nu crea un desen care ar depăşi 
dimensiunile  colii  ce  urmează  a  fi  imprimată.  Pentru  stabilirea 
limitelor se vor parcurge următorii paşi: se lansează comanda prin 
una din căile:

• meniul Format → Drawing Limits;
• în linia de comandă se tastează Limits↵.

La afişarea prompter-ului:
Command: limits
Reset Model space limits:
Specify lower left corner or [ON/OF] <0,0>: (se indică 

colţul stânga-jos)
Specify  upper  right  corner<420,297>: (se  indică  colţul 

dreapta-sus)
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Coordonatele  X şi  Y se  indică  fie  prin  tastarea  valorilor 
coordonatelor, fie prin selectarea unui punct pe ecran sau se acceptă 
coordonatele implicite <…>:  cu tasta Enter.

ON / OFF – impune sau scoate restricţiile la depăşirea limitelor 
formatului în procesul de desenare.

1.7.2. Modurile grafice SNAP şi GRID
Modul  SNAP asigură  deplasarea  discretă  a  cursorului  de-a 

lungul unei grile invizibile de puncte “de fixare” prestabilite.
Modul  GRID   crează o grilă de puncte vizibilă pe ecran, dar 

care nu face parte din desen şi nu apare la imprimare. Această grilă 
se  afişează  numai  în  limitele  formatului  şi  constituie  un  mijloc 
ajutător pentru desenare.

Parametrii grilelor SNAP şi GRID  pot fi stabiliţi atât de la linia 
de comandă, cât şi prin intermediul casetei de dialog.

Determinarea  grilelor  de  la  linia  de  comandă  prevede 
tastarea denumirii modului.

Command: snap↵
Specify  snap  spacing  or  [ON/OFF/Aspect/Rotate/ 

Style/Type] <10.0000>:

ON / OFF – activează / dezactivează modul SNAP; 
Aspect – permite stabilirea de paşi diferiţi pe două direcţii;

Rotate – permite rotirea reţelei SNAP faţă de orizontală;
Style –  permite  alegerea  unuia  dintre  cele  două  stiluri  de  grile – 
standard sau izometrice.

Command: grid ↵
Specify grid spacing (X) or [ ON /OFF /Snap/Aspect

] <10.0000>:
ON / OFF – activează / dezactivează modul GRID;
Snap – determină afişarea unei reţele identice cu reţeaua SNAP;
Aspect – permite stabilirea de paşi diferiţi pe două direcţii.

Pentru a atribui distanţei dintre punctele grilei GRID o valoare 
care este multiplul distanţei grilei SNAP, la prompter-ul:
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Specify grid spacing ( X )…
se indică această valoare urmată de “X”.

Pentru  facilitarea  stabilirii  valorilor  grilelor  poate  fi  utilizată 
caseta de dialog Drafting setting care poate fi apelată:

• din meniul Tools → Drafting Settings;
• din linia de comandă: DDRMODES ↵ , sau RM ↵.

Programul afişează caseta de dialog  Drafting setting,  prima 
pagină a căreia este SNAP and GRID (fig. 1.19). 

Fig. 1.19. Caseta de dialog  Drafting settings , pagina SNAP and GRID 

Caseta permite:
- activarea  sau  dezactivarea  modurilor  GRID  sau  SNAP la 

plasarea sau eliminarea bifei  din caseta  de  validare prin  clic-
stânga pe modul respectiv (Snap On sau Grid On);
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- stabilirea pasului  X spacing  şi  Y spacing  care pot avea valori 
diferite (de la tastatură);

- controlul  suplimentar  asupra  originii  grilei  SNAP (  X base  ,  Y 
base);

- modificarea unghiului de rotaţie faţă de sistemul de coordonate 
curent (Angle);

- alegerea  reţelei  standard  (α=90°)  sau  izometrice  (α=120°) 
(Rectangular snap, Isometric snap);

- posibilitatea  deplasării  discrete  de-a  lungul  unor  unghiuri  de 
aliniere  polară  (Polar  snap),  cu  pasul  determinat  (Polar  
spacing).
Activarea / dezactivarea grilei SNAP se efectuează prin unul 

din modurile:
• plasarea sau înlăturarea bifei din dreptul Snap On din caseta 

de dialog Drafting setting;
• tasta F9;
• combinaţia de taste Ctrl+B;
• clic-stânga  pe  butonul  SNAP  al  barei  de  starActivarea / 

dezactivarea  grilei  GRID  se  efectuează  prin  unul  din 
modurile:

• plasarea sau înlăturarea bifei din dreptul Grid On din caseta 
de dialog Drafting setting;

• tasta F7;
• combinaţia de taste Ctrl+G;
• clic-stânga pe butonul GRID al barei de stare.

1.7.3. Definirea layer-elor
Una dintre  facilităţile propuse de AutoCAD este organizarea 

desenului  pe  layer-e  (straturi).  Layer-ele  sunt  similare  cu  foi 
transparente, fiecare foaie conţinând un singur tip de informaţie care 
poate fi utilizată atât separat, cât şi împreună cu informaţia din alte 
layer-e.

Utilizarea layer-elor este justificată şi de faptul că fiecare layer 
poate conţine un anumit tip de linie de o anumită grosime. Culorile 
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diferite  care  pot  fi  atribuite  diferitelor  layer-e,  posibilitatea  de 
înlăturare  temporară a  unor  layer-e  uşurează procesul  de citire  a 
desenelor.

Crearea  şi  modificarea  layer-elor  se  efectuează  prin 
intermediul casetei de dialog Layer Properties Manager (fig. 1.20), 
afişarea căreia se va determina pe unul din traseele:

• bara de proprietăţi → butonul Layers;
• meniul Format → Layer;
• în linia de comandă se tastează layer ( LA ) ↵.

Fig. 1.20. Caseta de dialog Layer Properties Manager

Caseta de dialog oferă posibilităţile:
- crearea unui layer nou  (New);
- lichidarea unui  layer  creat anterior, dar care nu a fost utilizat 

(Delete);
- schimbarea layer-ului curent (Current);
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- modificarea  aspectului  casetei  prin  afişarea  sau  ascunderea 
compartimentului Details (Hide details / Show details).
Fiecare layer creat  posedă  un  şir  de  proprietăţi  care  pot  fi 

modificate atât în fereastra centrală prin clic-stânga pe proprietatea 
respectivă şi alegerea variantei dorite din caseta ce apare, cât şi în 
compartimentul Details prin selectarea acestei variante din listă. 

Proprietăţile ce pot fi atribuite stratului sunt:
numele stratului (Name); se tastează şi poate conţine până la 255 de 
caractere. De notat, că sunt admise spaţiile şi se ţine cont de tipul 
literelor;
culoarea (Color);  la  clic-stânga 
pe  denumirea  culorii  sau  în 
pătrăţelul  din  dreptul  ei,  apare 
caseta  Select  Colors  (fig.  1.21) 
din care  poate  fi  aleasă  culoarea 
dorită  din cele  trei  palete:  culori 
standard  (Standard  Colors), 
nuanţe  de  gri  (Gray  Shades)  şi 
paleta  de  bază  (Full  Color 
Palette).  Programul furnizează în 
total 256 de culori;

Fig. 1.21. Caseta Select colors
tipul de linie  (Linetype),  care se 
alege din caseta de dialog  Select  
Linetype (fig. 1.22). În caz că tipul 
de  linie  necesar  lipseşte  din 
această  casetă,  prin  intermediul 
butonului  Load ne vom adresa la 
biblioteca  tipurilor  de  linie,  din 
care  îl  vom   alege,  completând 
lista din caseta Select Linetype; Fig. 1.22. Caseta Select Linetype
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ce apare la selectarea acestei proprietăţi;
capacitatea de a nu fi plotat (Plot / Don′ t Plot);



proprietăţi  ce  ţin  de  comporta-
mentul  stratului  şi  anume 
(fig.1.23):  vizibilitatea 
(On/OFF),  îngheţarea (Freeze  /  
Thaw)   şi  încuierea  (Lock  /  
Unlock).

Fig. 1.23. Proprietăţile de 
comportament ale stratului

1.7.3.1. Alegerea layer-ului
Alegerea  stratului  necesar  se  va  executa  prin  unul  dintre 

modurile:
• din  lista  derulantă  Layer  Control  din  bara  de 

proprietăţi;
• în  caseta  de  dialog  Layer  Properties  Manager  se 

selectează stratul dorit→Current→OK;
• bara de proprietăţi→  butonul  Make Object′s Layer 

Current→ se  selectează  un  obiect  plasat  în  stratul 
respectiv.

De menţionat, că paralel cu metoda de atribuire a proprietăţilor 
în mod global (în straturi), există posibilitatea de atribuire a acestor 
proprietăţi  în  mod  individual  din  bara  de  instrumente  Object  
Properties.  Deşi  pare  a  fi  mai  simplă,  această  metodă  are  un 
dezavantaj  considerabil  şi  anume  –  face  destul  de  voluminoasă 
procedura de redactare a elementelor dintr-un desen.

1.8. Comenzi de vizualizare

Unele dintre cele mai des utilizate comenzi de vizualizare sunt 
PAN (panoramare)  şi  ZOOM (efectul  de  lupă).  Având  ca  efect 
deplasarea   sau  apropierea/îndepărtarea  colii,  aceste  comenzi  nu 
afectează  în  nici  un  mod  desenul  ca  atare,  poziţia  reciprocă  a 
elementelor,  dimensiunile  sau  scara,  ci  doar  deplasează  coala, 
făcând vizibile diferite porţiuni ale ei.

1.8.1. Panoramarea desenelor
Comanda  PAN  permite  navigarea  prin  desen.  Efectul  ei  este 

similar  cu  acţiunea  barelor  de  defilare.  AutoCAD propune  mai 
multe opţiuni ale acestei comenzi, precum: 
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Left, Right, Up, Down – deplasarea cu un pas în stânga, dreapta, 
sus, jos respectiv; 

Point – deplasarea la o distanţă determinată de două puncte; 
Real Time – deplasarea interactivă, cea din urmă fiind cea mai 

solicitată.
Pentru activarea comenzii se va parcurge calea:

• din meniul View → Pan → se alege opţiunea;
• din meniul-ecran → View I → Pan;
• din bara de instrumente standard→ Pan Realtime;
• în linia de comandă se tastează PAN (P)↵;
• din meniul-cursor al setului de selecţie → Pan.

Ca răspuns cursorul îşi schimbă aspectul, căpătând forma unei 
mâini. La deplasarea  mouse-ului cu butonul stâng apăsat coala se 
“mişcă”  fiind  “fixată”  de  mână.  Părăsirea  comenzii  are  loc  la 
apăsarea tastei  Esc sau Enter, sau prin selectarea Exit   din meniul-
cursor. 

1.8.2. Efectul de lupă
Comanda  ZOOM apropie sau depărtează desenul,  ce  permite 

mărirea elementelor sau lărgirea spaţiului vizibil.
La fel ca şi comanda  Pan, ZOOM propune mai multe opţiuni 

(fig. 1.24) si anume:
Window – apropie porţiunea desenului care a fost selectată într-o 

fereastră;
Dynamic – crează o fereastră de mărire care poate fi deplasată prin 

desen;
Scale – apropie / depărtează desenul la o scară 
solicitată, menţinând acelaşi centru;
Center – apropie / depărtează desenul 
prin indicarea centrului nou şi înălţimii porţiunii 
afişate;
In / Out – apropie / depărtează desenul de 
două ori;

All – afişează desenul cuprins în limitele stabilite;
Extens – afişează desenul efectiv.
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Comanda  Zoom poate fi activată atât din lista butonului situat în 
bara-standard de instrumente (vezi fig. 1.6), cât şi prin una din căile:

• din meniul View → Zoom → se alege opţiunea;
• din meniul-ecran → View I → Zoom→ se alege opţiunea;
• în linia de comandă se tastează ZOOM (Z) ↵→ opţiunea ↵.

Metoda implicită propusă este  Zoom real time – scalare 
interactivă, care este accesibilă şi din bara standard de instrumente. 
După  activarea  comenzii  pe  ecran apare o 

Butonul cu listă

Zoom Window

Zoom Dynamic

Zoom Scale

Zoom Center

Zoom In

Zoom Aut

Zoom All

Zoom Extens

Fig. 1.24. Opţiunile
comenzii ZOOM

lupă,  care  se  deplasează  la  mişcarea 
mouse-ului.  După  activarea  comenzii 
pe  ecran  apare  o  lupă,  care  se 
deplasează  la  mişcarea  mouse-ului. 
Dacă mouse-ul este deplasat în sus sau 
în jos cu butonul stâng apăsat desenul 
se va mări  sau micşora respectiv.  Se 
va părăsi comanda prin apăsarea tastei 
Esc sau Enter, sau prin selectarea Exit  
din meniul-cursor.  

Pentru  revenirea  la  vederea 
anterioară comenzilor Pan sau  Zoom 
serveşte comanda Zoom Previous, care 
poate fi apelată prin una din căile:

• din  bara  standard  de 
instrumente  → Zoom 
Previous;

• din meniul View → Zoom→ 
Zoom Previous;

• din meniul-ecran  → View I 
→ Zoom→ Zoom Previous;

• în  linia  de  comandă  se 
tastează ZOOM (Z) ↵→ 
P ↵.
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1.9. Adnotări în formă de text

De obicei,  la  executarea  desenelor  este  necesară  plasarea  în 
cadrul  desenului  a  unor  texte  (litere,  cuvinte  sau  propoziţii). 
AutoCAD oferă posibilitatea de a alege un stil de inscripţionare, a 
plasa în diverse moduri textul în cadrul desenului şi de a redacta atât 
conţinutul textului,  cât  şi  aspectul lui.  Programul permite  crearea 
textelor prin intermediul a două comenzi diferite – Single Line Text  
şi Multiline Text.

1.9.1. Stabilirea stilului de text
Stilul de text este caracterizat de mai mulţi  factori cum ar fi 

fontul,  înălţimea,  unghiul  de  înclinaţie  şi  orientarea  textului.  În 
cadrul unui desen pot fi definite şi utilizate mai multe stiluri de text.

Stilul  de text  poate  fi  definit,  modificat,  redenumit  sau şters 
prin intermediul casetei de dialog Text Style (fig. 1.25), care poate fi 
deschisă prin unul din modurile:

• din meniul Format → Text Style;
• din meniul ecran → Draw 2 → Dtext → Style;
• în linia de comandă → Style (ST) ↵.

                 Fig. 1.25. Caseta de dialog Text Style
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Style Name – lista ce permite selectarea unui stil existent, care 
ar  putea  fi  eventual  redenumit  (Rename),  şters  (Delete)  sau 
modificat (prin schimbarea caracteristicilor).

New  –  butonul  ce  determină  crearea  unui  stil  nou.  Pentru 
început apare caseta  New Text  Style  în care se atribuie  un nume 
acestui stil. Apoi se stabilesc parametrii stilului.

Font Name – lista cu fonturile propuse de program.
Font Style – permite modificarea trăsăturilor fontului (stil normal, 

italic, aldin sau aldin-italic) pentru unele din fonturile True Type.
Height  –  stabileşte  înălţimea  textului  în  unităţi  de  măsură 

acceptate. Setarea înălţimii la valoarea 0 permite stabilirea înălţimii 
textului în zona de comandă în momentul creării textului.

Effects –  permite 
stabilirea  unor  efecte 
suplimentare 
(fig.1.26), cum ar fi:
Backwards - oglindire 
faţă de axa verticală;
Vertical – scriere 
verti-cală;
Width Factor – 
modifi-carea 
factorului de lăţime,
Oblique Angle – înclinarea caracterelor faţă de axa verticală;
Preview – oferă posibilitatea previzualizării unui eşantion de text;
Apply – acceptă stilul creat; Close – permite ieşirea din casetă.

De notat  că  stilul  Standard nu  poate  fi  nici  redenumit,  nici 
şters. Nu pot fi şterse nici stilurile la care se referă un text existent. 
În cazul modificării unui stil deja existent, schimbările făcute vor fi 
reflectate asupra textului creat în stilul respectiv.
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1.9.2. Inscripţionarea prin intermediul comenzii 
Single Line Text

Comanda  Single Line Text permite introducerea unei singure 
sau  a  mai  multor  linii  de  text.  Pentru  apelarea  comenzii  se  va 
parcurge una din căile:

• din meniul Draw → Text → Single Line Text;
• din meniul ecran → Draw 2 → Dtext;
• în linia de comandă → Dtext (DT) ↵.

În linia de comandă apare prompter-ul:
         Command : dtext

                     Current text style : “Standard” Text height: 2.5
Specify start point of text or [Justify / Style]: ( se indică 
colţul din sţânga-jos al liniei de text)

După selectarea  punctului  programul  cere  date  referitoare  la 
înălţimea textului (Specify height:), în caz că nu a fost stabilită în 
caseta  Text Style, şi   unghiul de rotaţie  al  liniei  de text (Specify  
rotation angle of text:).

Justify  (J) –  propune  diverse  modalităţi  de  poziţionare  a 
textului prin prompter-ul:
Enter  an  option  [Align/Fit/Center/Middle/Right/TL/ 
TC/TR/ML/MC/MR/BL/BC/BR]:

Align  –  aranjează  textul  între  două  puncte,  potrivindu-i 
înălţimea;

Fit -  aranjează  textul  între  două  puncte,  păstrând  înălţimea 
stabilită şi modificând factorul de lăţime. 

Celelalte  opţiuni  necesită  indicarea  unui  punct  care  constituie 
unul dintre punctele din: centru (Center),  mijloc (Middle),  dreapta 
(Right), stânga-sus (Top-Left), centru-sus (Top-Center), dreapta-sus 
(Top-Right),  stânga-mijloc  (Middle-Left),  centru-mijloc  (Middle-
Center),  dreapta-mijloc  (Middle-Right),  stânga-jos  (Bottom-Left), 
centru-jos (Bottom-Center), dreapta-jos (Bottom-Right ) (fig. 1.27).

Textul  introdus de  la  tastatură  apare concomitent  în  linia  de 
comandă  şi  în  aria  desenului.  În  text  pot  fi  introduse  diverse 
simboluri (°, ±, ∅ etc.), textul poate fi subliniat sau supraliniat.
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Fig. 1.27. Punctele de aranjare a textului

Pentru aceasta se introduc coduri, care îşi capătă aspectul de simbol 
după  încheierea  comenzii  Dtext,  având  până  la  acel  moment 
aspectul codului introdus (tab. 1.1).

Tabelul 1.1
Codurile disponibile pentru comanda DText

Cod Acţiune
% % u activează / dezactivează sublinierea
% % o activează / dezactivează supralinierea
% % d introduce simbolul  °
% % p introduce simbolul  ±
% % c introduce simbolul  ∅

Greşelile comise pot fi  corectate deplasând cursorul prin linia de 
comandă şi utilizând tastele Back Space (←) şi Delete.

Sfârşitul liniei de text este semnalat prin tasta  Enter  sau clic-
stânga al  mouse-ului. În acest moment poate fi introdusă o a doua 
linie  de  text,  care  va  fi  plasată  exact  sub  prima sau  din punctul 
indicat cu mouse-ul. Apăsarea tastei Enter fără introducerea vreunui 
caracter semnalează sfârşitul comenzii.

1.9.3. Inscripţionarea prin intermediul comenzii
  Multiline Text

Comanda  Mtext permite  crearea  paragrafelor  de text  plasate  în 
limite specificate. Pentru a lansa comanda se va parcurge una dintre 
căile:

• din meniul Draw → Text → Multiline Text;
• din bara de instrumente Draw → Multiline Text;

41



• din meniul-ecran Draw II→ MText;
• în linia de comandă se tastează MTEXT (MT sau T).

Va apărea prompter-ul:
Command:  mtext  Current  text  style:  “Standard”  Text  
height: 2.5
Specify first corner: (se indică un punct)
Specify oppozite corner or  [Height/Justify/Line spacing/ 
Rotation/Style/Width]: (se indică al doilea  punct)

Punctele introduse indică colţurile dreptunghiului de încadrare 
a textului.

Opţiunile comenzii permit modificarea din linia de comandă a 
următorilor parametri ai textului:
- înălţimii liniei de text (Height);
- poziţionării textului faţă de dreptunghiul-cadran (Justify);
- mărimii spaţiului dintre rânduri (Line spacing);
- unghiului de rotaţie al textului (Rotation);
- stilului utilizat (Style);
- valorii lăţimii paragrafului (Width), care poate fi introdusă de 

la tastatură sau prin punctare.
După  indicarea  colţurilor  opuse  ale  dreptunghiului  pe  ecran 

apare caseta de dialog Multiline Text Editor (fig. 1.28).

Fig. 1.28. Caseta de dialog Multiline Text Editor
La tastarea textului el apare în caseta de dialog respectivă, dar 

nu apare pe ecran până comanda nu va fi încheiată prin butonul OK 
al casetei. În casetă textul se introduce fără utilizarea tastei Enter, 
trecerea în alt rând executându-se automat.

Caseta permite alegerea proprietăţilor textului cum ar fi:
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- fontul  –  se  alege  din  lista  derulantă  din  prima  pagină  a 
casetei;

- înălţimea caracterelor - se alege din lista derulantă a aceleiaşi 
pagini sau se tastează eventual o valoare nouă;

- stabilirea caracterelor aldine sau italice (valabil doar pentru 
unele fonturi) şi sublinierea;

- etajarea (stacked) ce permite indexarea cu indice de jos sau 
de sus şi înscrierea fracţiilor ordinare. Se execută utilizând 
caracterele: / - pentru fracţiile cu bară orizontală;

                       #  - pentru fracţiile cu bară înclinată;
                       ^  - pentru indice;

- culoarea;
- permite introducerea simbolurilor din lista derulantă Symbol sau 

din caseta Character Map (la alegerea opţiunii Other din listă);

- permite  importul  textului  din  fişiere  salvate  în  formatul 
ASCII sau RTF şi utilizarea tehnologiei OLE;

- stilul - se alege din lista derulantă  Style din pagina a doua a 
casetei;

- poziţionarea -  se  alege  din  lista  derulantă  Justification  din 
pagina a doua a casetei şi lăţimea paragrafului (Width);

- unghiul de rotaţie a textului (Rotation);
- spaţiul  dintre  rânduri  -  se  alege  din  listele  derulante  Line 

Spacing din pagina a treia a casetei.
În  caseta  de  dialog  pot  fi  utilizate  tastele  de  acces  rapid 

(tab. 1.2).
 Tastele de acces rapid
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Combinaţia de taste Acţiunea
Ctrl+Z Undo
Ctrl+C Copie textul selectat în Windows Clipboard
Ctrl+V Copie textul din Windows Clipboard 
Ctrl+X Taie textul selectat în Windows Clipboard
Ctrl+Spacebar Inserează spaţiul inseparabil



1.9.4. Editarea textului
Ca orice alt obiect din AutoCAD textul poate fi modificat prin 

intermediul comenzilor de editare şi anume: copiat, mutat, scalat, 
oglindit etc. Dar există metode de editare specifice doar textelor şi 
anume:  modificarea  propriu-zisă  a  textului  şi  modificarea 
proprietăţilor lui.
Prin  modificarea  propriu-zisă  a  textului  se  are  în  vedere 
introducerea  unor  schimbări  în  conţinutul  textului,  ştergerea, 
adăugarea  sau  înlocuirea  literelor  sau  întregilor  porţiuni  de  text. 
Comanda poate fi apelată  prin unul din modurile:

• din meniul Modify → Text;
• din meniul ecran → Modify I → Ddedit;
• din bara de instrumente Modify II → butonul Edit text;
• în linia de comandă → DDEDIT (ED) ↵.

Va apărea prompter-ul:
Command: ddedit
Select an annotation object or [Undo]:(se va selecta textul)

În dependenţă de tipul textului selectat pot apărea casete de dialog 
diferite. 

Caseta pentru editarea textului de tip  Dtext  (fig. 1.29) permite 
doar redactarea conţinutului textului. 

Fig. 1.29. Caseta de dialog pentru editarea textului de tip Dtext

Modificarea  proprietăţilor  textului  se  va  executa  prin 
intermediul casetei de dialog Properties, care este apelată prin unul 
din modurile:

• din meniul Modify → Properties;
• din meniul ecran → Modify I → Properties;
• din bara Standard de instrumente  → butonul Properties;
• în linia de comandă → PROPERTIES ↵;
• combinaţia Ctrl+1;
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• din meniul-cursor al textului selectat → Properties.
În  caseta  respectivă,  după  selectarea  textului,  vor  apărea 

proprietăţile  lui,  care  pot  fi  modificate.  Valorile  numerice noi  se 
introduc  de la  tastatură,  iar  celelalte  proprietăţi  se  aleg din listă. 
Caseta permite şi redactarea conţinutului textului.

Dacă este selectat un text de tip Mtext apare o casetă de dialog 
Multiline Text Editor identică cu caseta pentru inscripţionare (vezi 
fig. 1.28), în care pot fi resetate toate proprietăţile alese anterior şi 
redactat conţinutul textului.

De notat  că  acest  lucru  poate  fi  efectuat  şi  prin  intermediul 
casetei de dialog Properties.

1.10. Încheierea sesiunii de lucru

1.10.1. Salvarea desenului
În procesul lucrului asupra unui proiect este necesară salvarea 

lui  periodică  pentru  a  se  evita  pierderea  desenului.  Se  va  salva 
desenul  şi  înaintea abandonării  sesiunii  de lucru,  parcurgând una 
dintre căile:

• din meniul File → Save sau Save as;
• din bara de instrumente standard → butonul Save;
• în linia de comandă → SAVE ↵;
• combinaţia de taste CTRL+S.

În caseta  de dialog apărută  se  va alege mapa în care  va fi 
stocat desenul, apoi desenului i se va atribui un nume. Caseta va fi 
închisă prin intermediul butonului Save.

Pentru  a  salva  desenul  cu  un  nume  diferit  de  cel  atribuit 
anterior se va proceda în felul următor:

• meniul File → Save as;
• în linia de comandă → SAVEAS ↵.

În caseta de dialog Save Drawing As se tastează numele nou, 
apoi se apasă butonul Save.
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1.10.2. Abandonarea sesiunii de lucru
Pentru părăsirea programului se va parcurge calea:

• bara de titlu → butonul Close sau dublu-clic pe butonul 
programului;

• meniul File → butonul Exit sau Close;
• linia de comandă →EXIT↵;
• combinaţia de taste Alt+F4.

Dacă desenul nu fusese salvat, va apărea caseta de dialog în 
care se va solicita opţiunea privind salvarea desenului (fig. 1.30).

Fig. 1.30. Caseta de dialog privind salvarea desenului

1.11. Executarea desenului prototip

Desenul  prototip  prezintă  un  fişier  care  conţine  limita 
formatului, chenarul (20 mm din partea stângă a formatului şi câte 
5 mm din celelalte părţi),  indicatorul  completat  (fig. 1.31)  şi toate 

Fig. 1.31. Indicatorul
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setările  necesare  privind  layer-ele,  stilul  de  text,  paşii  grilei  şi 
cursorului.  În  cadrul  lucrărilor  de  laborator  ulterioare  utilizarea 
desenului  prototip  permite  de  a  economisi  timp pentru  studierea 
materialului curent şi executarea reprezentărilor necesare.

Succesiunea  executării  desenului  prototip  A4  este  
următoarea: 
1. Se lansează AutoCAD-ul.
2. Se aleg opţiunile Start from Scratch şi Metric.
3. Se alege formatul A4 prin Format → Drawing limits

Command: limits
Reset Model space limits:
Specify lower left corner or [ON/OF] <0,0>:↵
Specify upper right corner<420,297>:210,297↵
Command:

4. Se creează straturile necesare prin Format → Layer → New:

Name Color Linetype Lineweight
0
Contur
Subţire
Cote
Haşură
Axe
Invizibil
Text3.5
Text5
Text7
Text10

White
Culoare
Culoare
Culoare
Culoare
Culoare
Culoare
White
White
White
White

Continuous
Continuous
Continuous
Continuous
Continuous

ACAD_ISO04W100
ACAD_ISO02W100

Continuous
Continuous
Continuous
Continuous

  0.8
0.8
0.3
0.3
0.3
0.3
0.4
0.35
0.5
0.7
1.0

5. Se alege stilul scrierii prin Format – Text style:
Text style name → Standard
Font name → isocp.shx
Height → 0
Width factor → 1
Obligue angle < 0.000>:15
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6.  Se  stabileşte  pasul  grilei  auxiliare  cu  ajutorul  comenzii  Grid 
(se recomandă 5):

Command: grid ↵
Specify grid spacing (X) or [ ON /OFF /Snap/Aspect] <10>
:5↵
Command:

7.  Se  stabileşte  pasul  cursorului  cu  ajutorul  comenzii  Snap 
(se recomandă 5):

Command: snap↵
Specify snap spacing or [ON/OFF/Aspect/Rotate/ Style/ 
Type]<10>:5↵
Command:

8. Se activează grila de puncte prin butonul CRID din bara de stare.
9. Se activează pasul cursorului prin butonul SNAP din bara de stare.
10. Se afişează întreg formatul prin View→ Zoom → All.
11.  Se  alege  layer-ul  „Subţire”  şi  se  construieşte  cu  ajutorul 

comenzii Rectangle un dreptunghi de mărimea formatului:
Command: rectang
Specify  first  corner  point  or  [Chamfer/Elevation/ 
Fillet/Thickness/Width]: 0,0↵
Specify other corner point or [Dimensions]: 210,297↵
Command:

12. Se alege layer-ul „Contur” şi se construieşte chenarul desenului:
Command: rectang
Specify  first  corner  point  or  [Chamfer/Elevation/ 
Fillet/Thickness/Width]: 20,5↵
Specify other corner point or [Dimensions]: 205,292↵
Command:

13. Se afişează zona inferioară a formatului prin View → Zoom → 
Windows:

Specify first corner:15,0↵
Specify opposite corner:210,65↵
Command:

14. Se activează modul ortogonal de desenare prin butonul ORTHO 
din bara de stare.
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15*.  a)  Se  desenează  liniile  groase  ale  indicatorului  cu  layer-ul 
„Contur” utilizând comanda Line:

Command:line
Specify first point:205,60↵
Specify next point:@-185,0↵
Specify next point:@7,0↵
Specify next point:@0,-25↵
Specify next point:@0,25↵
Specify next point:@10,0↵
Specify next point:@0,-55↵
Specify next point:@23,0↵
Specify next point:@0,55↵
Specify next point:@15,0↵
Specify next point:@0,-55↵
Specify next point:@10,0↵
Specify next point:@0,55↵
Specify next point:@0,-20↵
Specify next point:@-65,0↵
Specify next point:@0,-5↵
Specify next point:@65,0↵
Specify next point:@0,10↵
Specify next point:@120,0↵
Specify next point:@-50,0↵
Specify next point:@0,-40↵
Specify next point:@0,15↵
Specify next point:@-70,0↵
Specify next point:@120,0↵
Specify next point:@0,5↵
Specify next point:@-50,0↵
Specify next point:@0,15↵
Specify next point:@50,0↵
Specify next point:@-18,0↵
Specify next point:@0,5↵
Specify next point:@0,-20↵
Specify next point:@-12,0↵
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Specify next point:@0,-5↵
Specify next point:@0,5↵
Specify next point:@-5,0↵
Specify next point:@0,20↵
Specify next point:@↵
Command:

       b)   Se desenează liniile subţiri ale rubricii Litera a indicatorului 
cu layer-ul „Subţire” utilizând comanda Line:

Command:line
Specify first point:155,25↵
Specify next point:@0,15↵
Specify next point:↵
Command: ↵
Specify first point:160,25↵
Specify next point:@0,15↵
Specify next point:@↵
Command: ↵

       c)   Se desenează liniile subţiri din stânga indicatorului:
Command:line
Specify first point:20,10↵
Specify next point:@65,0↵
Specify next point:↵
Command: ↵
Specify first point:20,15↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
Specify first point:20,20↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
Specify first point:20,25↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
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Specify first point:20,30↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
Specify first point:20,45↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
Specify first point:20,50↵
Specify next point:@65,0↵
Specify next point:@↵
Command: ↵
Specify first point:20,55↵
Specify next point:@65,0↵
Specify next point:@↵
Command: 

16.  Se  stabileşte  pasul  cursorului  1  mm  şi  se  completează 
indicatorul (vezi fig. 1.31),  luând în considerare că grosimea 
liniei scrierii este egală cu 0,1 din înălţimea literelor majuscule. 
Pentru lucrările grafice ulterioare informaţia din indicator se va 
redacta utilizând Modify → Text.

17. Se salvează rezultatul obţinut:
File → Save as → nume de familie_desen prototip_A4

*   Aici  se  propune  utilizarea  coordonatelor  carteziene  relative  pentru 
introducerea datelor.  Mult  mai  efectivă este,  însă,  metoda punctării, 
datorită  faptului  că  majoritatea  dimensiunilor  sunt  multiple  lui  5. 
Pentru restul dimensiunilor poate fi utilizată metoda indicării direcţiei 
cu mouse-ul şi a distanţei cu tastatura. 

Timpul alocat lucrării de laborator, în ore academice ……………………4
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Lucrarea de laborator nr. 2

NORME GENERALE DE EXECUTARE
 A DESENELOR TEHNICE

SCOP: Studierea  normelor  generale  de  executare  a  desenelor 
tehnice şi a modalităţii utilizării programului AutoCAD la 
desenare, modificare, inscripţionare şi cotare. 

OBIECTIVE: 2.1. Norme generale de executare a desenelor tehnice.
2.2. Comenzi de desenare a entităţilor de bază.
2.3. Metode de selectare.
2.4. Comenzi de modificare a desenelor.
2.5. Cotarea desenelor.
2.6. Executarea lucrării grafice nr. 2 “Garnitură”.

2.1. Norme generale de executare a desenelor tehnice

Desenul  tehnic  este  reprezentarea  grafică  a  unei  idei  sau 
concepţii tehnice, executată după anumite norme şi reguli stabilite 
prin standarde naţionale şi internaţionale.

Un  desen CAD  (Computer Aided Desing) este un fişier care 
conţine informaţiile ce descriu o imagine grafică,  o bază de date 
matematică,  şi  care  poate  fi  apelat  oricând  pentru  a  i  se  face 
adăugări, modificări, analize etc.

Reprezentările grafice trebuie să fie executate în conformitate 
cu  regulile  şi  convenţiile  stabilite  prin  documente  denumite 
standarde.  Diferite  ţări  şi-au  stabilit  propriile  lor  standarde.  În 
Republica  Moldova,  acestea  sunt  aprobate  de  Departamentul 
Standarde, Metrologie şi Supraveghere Tehnică şi poartă indicativul 
de GOST (exsovietice).

Ca urmare a faptului că se tinde spre internaţionalizarea totală a 
regulilor de reprezentare în desenul tehnic, în momentul de faţă în 
multe ţări se face elaborarea standardelor pe baza recomandărilor 
internaţionale  adoptate  de  Organizaţia  Internaţională  de 
Standardizare, fiind identificate prin prefixul ISO.   
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2.1.1. Formatele desenelor tehnice

Formatul  reprezintă spaţiul  delimitat  pe coala  de desen prin 
conturul  pentru decuparea desenului original  sau al  copiei.  Acest 
contur are dimensiunile axb şi se trasează cu linie continuă subţire.

Dimensiunile,  modul  de  notare  şi  de  utilizare  a  formatelor 
sunt stabilite de standardul GOST 2.301-68.

Formatele de bază utilizate în desenul tehnic sunt prezentate 
în  tab.  2.1.  Formatul  ulterior  poate  fi  obţinut  prin  împărţirea 
formatului  anterior  în  două  părţi  egale,  paralel  cu  latura  mică  a 
formatului respectiv (fig. 2.1).

Tabelul 2.1
Formate de bază

Standardul admite utilizarea formatelor suplimentare obţinute 
prin multiplicarea de câteva ori a laturilor scurte „a” ale formatelor 
de  bază.  Dimensiunile  formatelor  derivate  se  iau  din  tab.  2.2. 
Formatele suplimentare se utilizează numai dacă obiectul nu poate 
fi reprezentat pe unul din formatele de bază. Notarea formatelor se 
face prin simbolul formatului de bază şi multiplicarea lui. Exemple 
de notare: A1, A2, A2x3, A3x4.

Formatele pot fi amplasate atât cu latura lungă „b” orizontal, 
cât  şi  vertical,  excepţie  făcând formatul  A4 ce poate  fi  amplasat 
numai  vertical  (fig.  2.2).  Chenarul  desenului  se  trasează cu linie 
continuă groasă  la  distanţa  20 mm de la  marginea din  stânga  şi 
5 mm de la toate celelalte margini ale formatului (fig. 2.2).
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A4

A4
A3

A1

Format Dimensiuni 
axb, mm

A0
A1
A2
A3
A4

841x1189
594x841
420x594
297x420
210x297Fig. 2.1. Formate de bază



Tabelul 2.2
Dimensiunile (axb, mm) formatelor suplimentare

Mul-
tip-
lul

Formatul
A0 A1 A2 A3 A4

2 1189x1682 - - - -
3 1189x2523 841x1783 594x1261 420x891 297x630
4 - 841x2378 594x1682 420x1189 297x841
5 - - 594x2102 420x1486 297x1051
6 - - - 420x1783 297x1261
7 - - - 420x2080 297x1471
8 - - - - 297x1682
9 - - - - 297x1892

Fig. 2.2. Amplasarea formatelor

2.1.2. Scări numerice
Desenele tehnice se execută la scară. Prin scara unui desen se 

înţelege raportul dintre dimensiunile  liniare  măsurate pe desen şi 
dimensiunile reale ale obiectului reprezentat.

La  alegerea  scării  se  ţine  cont  de  dimensiunile  obiectului 
reprezentat, de complexitatea lui, de dimensiunile formatului şi de 
prevederile standardului GOST 2.302-68 (tab. 2.3).
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Tabelul 2.3

Scările numerice

Scări de 
micşorare

1:2       1:2,5    1:4      1:5       1:10     1:15    1:20 
1:25     1:40     1:50    1:75     1:100   1:200  1:400 
1:500   1:800   1:1000

Scară reală 1:1
Scări de mărire 2:1       2,5:1    4:1      5:1       10:1     20:1    40:1 

50:1     100:1

La proiectarea planurilor de hărţi  se admite folosirea scărilor 
1:2000; 1:5000; 1:10000; 1:20000; 1:25000; 1:50000.

În  cazurile  necesare  se  admite  utilizarea  scărilor  de  mărire 
(100n):1, unde n – număr întreg.

Notarea scării pe desen se face după cum urmează:
- în rubrica indicatorului predestinată scării se notează astfel: 1:1; 

1:2; 2:1 etc.;
- la  desenele  care  se  execută  fără  indicator  (planuri,  scheme, 

hărţi), mărimea scării precedată de cuvântul „scara” se înscrie 
sub titlul desenului;

- la desenele în care unele proiecţii sunt reprezentate la altă scară 
decât  cea  a  proiecţiei  principale,  scara  se  notează  astfel:  în 
indicator se înscrie mărimea scării principale a desenului, iar pe 
desen lângă notarea proiecţiei executate la scara diferită de cea a 
proiecţiei  principale  se  înscrie  în  paranteze  valoarea  scării 
respective.

2.1.3. Linii utilizate în desenul tehnic
În  desenul  tehnic  se  utilizează  diferite  tipuri  de  linii  ce  se 

deosebesc după aspect şi grosime.
Standardul  GOST  2.303-68  stabileşte  denumirea,  aspectul, 

grosimea şi destinaţia liniilor (tab. 2.4).
Grosimea s a liniei continuă groasă de bază se ia în dependenţă 

de mărimea şi complexitatea reprezentării şi de formatul desenului, 
fiind constantă pentru toate reprezentările aceluiaşi desen, executate 
la aceeaşi scară.
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Tabelul 2.4 
Liniile desenului

Denumire Aspect Grosime Destinaţie de bază
1. Linie 

continuă 
groasă 

   de bază

s=0,5÷1,4 
mm

Contururi şi muchii reale 
vizibile.
Chenarul secţiunii intercalate.

2. Linie 
continuă 
subţire 23

ss ÷
Muchii fictive. Haşuri.
Linii de cotă şi ajutătoare.
Linii de indicaţie.
Secţiuni suprapuse.

3. Linie 
continuă 
ondulată 23

ss ÷
Linii de ruptură.
Linii pentru delimitarea 
vederilor şi secţiunilor.

4. Linie 
întreruptă 23

ss ÷
Contururi acoperite.
Muchii acoperite.

5. Linie 
punct 
subţire 23

ss ÷ Axe de simetrie.

6. Linie 
punct 
groasă

ss
3
2

2
÷

Indicarea suprafeţelor cu 
prescripţii speciale (tratament 
termic, acoperire etc.).
Liniile reprezentării elemen-
telor, amplasate înaintea 
planului de secţionare.

7. Linie 
mixtă

ss ⋅÷ 5,1 Trasee de secţionare.

8. Linie 
continuă 
subţire în 
zig-zag

23
ss ÷ Linii lungi de ruptură.

9. Linie 
două 
puncte 
subţire

23
ss ÷

Poziţii intermediare sau 
finale ale pieselor mobile.
Linii de flexiune pe desfăşu-
rate. Linii ale desfăşuratelor 
suprapuse cu vederi.
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Pentru  secţiunile  compuse  se  admite  unirea  capetelor  liniei 
mixte cu linie punct subţire.

Distanţa minimă dintre două linii nu va fi mai mică de 0,8 mm.
Începutul,  sfârşitul,  schimbarea  direcţiei  şi  intersecţia  liniilor 

punct şi întrerupte trebuie să aibă loc cu segmente şi nu cu interval.
Axele  de  simetrie  sau  de  centru  ale  cercurilor  mai  mici  de 

12 mm se înlocuiesc cu linii continue subţiri.

2.1.4. Scriere standardizată
Scrierea  în  desenul  tehnic  este  reglementată  de  standardul 

GOST 2.304-81.
Dimensiunea  nominală  a  scrierii  este  înălţimea  literelor 

majuscule şi a cifrelor, se notează cu  h,  se măsoară în mm şi se 
alege din următorul şir de valori:

h = 2,5; 3,5; 5; 7; 10; 14; 20; 28; 40.
Standardul prevede două tipuri de scriere:

- scriere tip A (scriere îngustă), cu grosimea liniei egală cu (1/14)h, 
recomandată  pentru  desenele  destinate  a  fi  microfilmate,  pentru 
completarea indicatorului şi formularelor;
- scriere tip B (scriere normală), cu grosimea liniei egală cu (1/10)h, 
recomandată a fi utilizată în mod curent.

Pot  fi  utilizate,  la  alegere,  două  moduri  de  scriere:  scriere 
înclinată  la  15° spre  dreapta  sau  scriere  dreaptă,  cu  caractere 
perpendiculare pe linia de bază a rândului (fig. 2.3). Pe un desen 
trebuie utilizat numai unul dintre cele două moduri de scriere.

Fig. 2.3. Scriere standardizată

2.1.5. Indicatorul 
Indicatorul se aplica pe fiecare desen în colţul din dreapta jos al 

formatului  şi  are  ca  scop  redarea  datelor  necesare  identificării 
desenului.
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Conform  GOST  2.104-68  indicatorul  (forma  1)  are 
dimensiunile  185x55  mm,  este  alcătuit  din  mai  multe  zone 
dreptunghiulare  (dimensiunile  rubricilor  vezi  fig.1.30)  şi  se 
completează conform fig. 2.4.

Fig. 2.4. Indicatorul (forma 1)

Rubrica  1 -  indică  denumirea  piesei  reprezentate  sau  tema,  de 
exemplu: Racordări, Vederi etc.

Rubrica  2 –  notaţia  documentului  conform  GOST 2.201-80.  În 
condiţii  de studii  - notaţia stabilită de catedră, de exemplu: 
DT 04.12  (Desen Tehnic, 04 – numărul de ordine al lucrării 
de laborator, 12 – varianta).

Rubrica  3 –  notaţia  materialului  obiectului  proiectat  (numai  pe 
desenele de piese), de exemplu Oţel 45 GOST 1050-68.

Rubrica 4 – litera atribuită documentului conform GOST 2.103-68, 
de exemplu, I – desen de instruire.

Rubrica 5 – masa articolului, de exemplu: 0,8 kg.
Rubrica 6 – scara desenului.
Rubrica 7 – numărul de ordine al colii de desen a documentului.
Rubrica 8 – numărul total de coli ale documentului (se completează 

numai pe prima pagină).
Rubrica  9 –  denumirea  organizaţiei  de  proiectare  (instituţiei  de 

învăţământ, facultăţii, grupei).
Rubrica  10 –  conţine  inscripţia  clară  a  numelor  de  familie  ale 

persoanelor care semnează documentul.
Rubrica 11 – semnăturile persoanelor respective.
Rubrica 12 – data semnării documentului.
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2.1.6. Reguli, metode şi principii de cotare
Prin  cotarea  desenului  se  înţelege  operaţia  de  înscriere  a 

dimensiunilor  formelor  geometrice  din  care  este  alcătuit  obiectul 
proiectat, precum şi a dimensiunilor care stabilesc poziţia reciprocă a 
acestora şi se efectuează conform regulilor stabilite de GOST 2.307-68.

2.1.6.1. Elementele cotării
Operaţia de cotare se realizează prin intermediul următoarelor 

elemente (fig. 2.5):
- linia de cotă;
- extremităţile liniei de cotă (de regulă, săgeţi);
- linii ajutătoare;
- linia de indicaţie;
- cota.

Fig. 2.5. Elementele cotării

Linia de cotă se trasează cu linie continuă subţire paralel cu 
liniile de contur ale proiecţiei,  la o distanţă de min 10 mm de la 
contur şi min 7 mm dintre liniile de cotă. Se recomandă evitarea 
intersecţiei  liniilor de cotă între ele sau cu alte linii  ajutătoare şi 
dispunerea în afara reprezentării în ordine crescătoare (fig. 2.6).
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Extremităţile liniei de cotă. Linia de cotă este delimitată, ca 
regulă,  de  săgeţi  cu  lungimea  de  2,5÷5  mm.  În  cazul  lipsei  de 
spaţiu, săgeţile se înlocuiesc cu puncte pronunţate (fig. 2.6) sau cu 
bare oblice (dungi) sub 45° către linia de cotă (fig. 2.7) cu lungimea 
de 3÷4 mm trasate cu linie groasă.

            Fig. 2.6                    Fig. 2.7

Linia de cotă poate fi delimitată cu săgeată doar la un capăt la 
cotarea:
- razelor arcelor de arc (fig. 2.8, a);
- diametrelor arcelor care nu sunt reprezentate complet           (fig. 

2.8, b);
- elementelor  simetrice  reprezentate  prin  jumătate  vedere  – 

jumătate  secţiune  (fig.  2.8,  c)  sau  simplificate  (reprezentare 
numai jumătate (fig. 2.8, d);

- la cotarea faţă de un punct de origine (fig. 2.8, e, f).

Liniile  ajutătoare se  trasează  cu  linie  continuă  subţire  şi 
trebuie să  fie,  de  regulă,  perpendiculare  pe  linia  de  cotă  şi  să  o 
depăşească cu 1÷5 mm. În caz de necesitate ele pot fi trasate oblic, 
dar paralele între ele (dimensiunea 20 fig. 2.9).

Linia  de  indicaţie se  trasează  cu  linie  continuă  subţire  şi 
serveşte la precizarea elementului la care se referă o prescripţie, o 
notă convenţională sau o cotă, care din lipsa de spaţiu nu poate fi 
înscrisă deasupra liniei de cotă. Linia de indicaţie se sprijină pe o 
suprafaţă  printr-un  punct  pronunţat  (vezi  fig.  2.5),  pe  o  linie  de 
contur printr-o săgeată sau pe o linie de cotă fără nici un element.
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Fig. 2.8

Cota reprezintă valoarea numerică 
a dimensiunii elementului cotat, se 
înscrie  deasupra  liniei  de  cotă  la 
distanţa de 1 mm, de preferinţă la 
mijlocul ei. Dimensiunea nominală 
a  scrierii  fiind  de  min  3,5  mm. 
Cotele liniare pe desen se indică în 
milimetri, fără precizarea unităţii de 
măsură.
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2.1.6.2. Simboluri utilizate la cotare
În caz de necesitate, cotele înscrise pe desen sunt însoţite de 

simboluri grafice (tab. 2.5).
Tabelul 2.5

Element cotat Simbol Exemplu de cotare

Diametru Ø

Rază R

Pătrat

Diametru 
sferă

OØ

Grosime s

Lungime l

Egalitate =

Conicitate

Înclinare

Arc de cerc ∩
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2.1.6.3. Metode de cotare
La înscrierea cotelor pe desene se aplică, de obicei, următoarele 

metode:
- cotarea în serie, care constă în aşezarea cotelor pe o singură linie 

(fig. 2.10);

Fig. 2.10. Cotare în serie

- cotarea faţă de  o bază de  referinţă constă  în  înscrierea 
cotelor  faţă de un element comun (fig. 2.11);
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-  cotarea combinată, care îmbină ambele metode precedente pe 
aceeaşi  proiecţie  şi  este  cea  mai  utilizată  metodă  la  cotarea 
desenelor tehnice (fig. 2.12);

Fig. 2.12. Cotare combinată

- cotarea în coordonate este utilizată în cazul când elementul cotat 
prezintă un număr de elemente de acelaşi tip amplasate neuniform. 
Elementele se numerotează şi într-un tabel se indică mărimea şi 
poziţia lor (fig. 2.13). 
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Nr. 
găurii

∅ X Y

1 10 20 20
2 10 20 110
3 15 60 50
4 15 60 80
5 25 90 30
6 14 95 100

Fig. 2.13. Cotare în coordonate



2.1.6.4. Principii de cotare

• Cotele referitoare la acelaşi element se înscriu numai pe una din 
proiecţiile obiectului reprezentat, unde elementul este mai complet 
determinat.
• Trebuie să se urmărească definirea fiecărei forme geometrice din 
care este alcătuit obiectul proiectat, precum şi poziţia lor reciprocă.
• Cotele se înscriu pe proiecţia în care elementul se proiectează în 
mărime adevărată.
• Nu se admite cotarea elementelor pe proiecţia în care acestea sunt 
reprezentate  cu  linie  întreruptă  (muchii  acoperite),  cu  excepţia 
cazurilor în care cotarea de la muchia acoperită duce la excluderea 
necesităţii desenării unei reprezentări suplimentare.
• Nu se admite înscrierea pe desene a mai multor cote decât cele 
necesare execuţiei corecte a  obiectului proiectat.
• La înscrierea cotelor pe desenele de execuţie a pieselor se ţine 
cont, de obicei, de procesul tehnologic de fabricaţie al piesei.

2.2. Comenzi de desenare a entităţilor de bază

Orice  desen  AutoCAD poate  fi  realizat  utilizându-se  entităţi 
bidimensionale elementare cum ar fi linia, cercul, elipsa, arcul etc. 
După cum a fost menţionat anterior, una şi aceeaşi comandă poate fi 
lansată în moduri diferite.  Indiferent de modul de lansare în linia de 
comandă  va  apărea  prompter-ul  care  va  solicita  datele  necesare 
pentru desenarea entităţii respective. Aceste date pot conţine opţiuni 
referitoare la metoda de desenare, poziţie, mărime etc.

2.2.1. Desenarea segmentelor de linie dreaptă
Comanda  Line  serveşte  la  desenarea  segmentelor  de dreaptă 

prin  indicarea  extremităţilor  lui.  Comanda  permite  desenarea 
consecutivă  a  mai  multor  segmente,  fiecare,  însă,  constituind  un 
obiect aparte.

Comanda poate fi lansată prin unul din modurile:
• din meniul Draw → Line;
• din meniul-ecran → Draw 1 → Line;
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• din bara de instrumente → Draw → Line;
• în linia de comandă se tastează Line (L)↵,

la care apare prompter-ul:
 Command:line Specify first point: (se indică un punct)
 Specify next point or [ Undo ]: (se indică alt punct)

Undo(U)  serveşte  la  anularea  ultimului  punct  introdus  şi 
lichidarea ultimului segment. Atunci când sunt desenate mai multe 
segmente poate fi utilizată opţiunea Close (C) pentru a închide linia 
frântă (a plasa ultimul punct al ei în punctul de start) şi a ieşi din 
comanda Line.

2.2.2. Desenarea cercurilor
Comanda  Circle  serveşte  la  desenarea cercurilor  şi  poate  fi 

lansată prin unul din modurile:
• din meniul Draw → Circle;
• din meniul-ecran → Draw 1 → Circle;
• din bara de instrumente → Draw → Circle;
• în linia de comandă se tastează Circle (C )↵,

la care apare prompter-ul:
Command :  circle Specify center point for circle  
or [ 3P/ 2P/ Ttr (tan tan radius) ] :

Cercul poate fi construit prin 6 metode indicând:
- centrul şi raza (metoda implicită);
- centrul şi diametrul;
- 3 puncte din planul curent XOY  (3P);
- 2 extremităţi ale diametrului (2P);
- două  entităţi  cărora  le  este  tangent  cercul  şi  raza  lui 

(TTR);
- trei entităţi cărora le este tangent cercul (TTT).

2.2.3. Desenarea arcelor de cerc
Comanda Arc serveşte la desenarea arcelor de cerc. Comanda poate 
fi lansată prin unul din modurile:
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• din meniul Draw → Arc;
• din meniul-ecran → Draw 1→ Arc;
• din bara de instrumente → Draw → Arc; 
• în linia de comandă se tastează Arc (A )↵,

la care apare prompter-ul:
                       Command: arc Specify start point of arc or [ Center]:
Arcul poate fi construit prin 11 metode indicând:

- 3 puncte de pe arc (3 Point );
- start, centru, sfârşit ( St, C, End );
- start, centru, unghi inclus între laturi ( St, C, Ang ); 
- start, centru, lungimea corzii ( St, C, Len);
- start, capăt, unghi inclus între laturi ( St, E, Ang );
- start,  capăt,  direcţie  unghiulară  măsurată  în  sens 

trigonometric ( St, E, Dir );
- start, capăt, raza ( St, E, Rad );
- centru, start, sfârşit (C, St, End );
- centru, start, unghi inclus între laturi (C, St, Ang );
- centru, start, lungimea corzii (C, St, Len);
- până  unde  trebuie  continuată  cu  un  arc  entitatea 

(ArcCont ).

2.2.4. Desenarea elipselor şi arcelor de elipse
Comanda  Ellipse  serveşte la desenarea elipselor şi arcelor de 

elipse. Comanda poate fi lansată prin unul din modurile:
• din meniul Draw → Ellipse; 
• din meniul-ecran → Draw 1→ Ellipse;
• din bara de instrumente → Draw → Ellipse;
• în linia de comandă se tastează Ellipse  (El )↵,

la care apare prompter-ul:
                              Command : ellipse 
                              Specify axis endpoint of ellipse or [Arc / Center]:

Metoda  implicită  de  construire  a  elipselor  prevede  indicarea 
capetelor unei axe ale elipsei apoi a jumătăţii celei de-a doua axe 
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(prin tastarea valorii sau indicarea punctului pe ecran). Elipsa poate 
fi considerată proiecţia unei circumferinţe rotită la un unghi anumit 
faţă  de  axă.  În  acest  caz  se  va  alege  opţiunea  Rotation  se  va 
specifica axa elipsei şi unghiul de rotaţie (0÷89). 

Arc – permite de a construi arce de elipsă. În acest caz se vor 
indica suplimentar unghiurile ce determină sectorul de elipsă.

Center  –  cere  indicarea  centrului  apoi  două  puncte  ce  vor 
determina axele elipsei.

2.2.5. Desenarea dreptunghiurilor
Comanda  Rectangle  serveşte  la  desenarea  dreptunghiurilor  cu 

laturi paralele axelor UCS prin indicarea extremităţilor unei diagonale.
Comanda poate fi lansată prin unul din modurile:

• din meniul Draw → Rectangle;
• din meniul-ecran → Draw 1 → Rectangle;
• din bara de instrumente → Draw → Rectangle; 
• în linia de comandă se tastează  Rectangle (Rec)↵.

La care apare prompter-ul:
            Command: rectangle 

Specify first corner point or  [Chamfer/Elevation/Fillet/  
Thickness/Width ]: (se indică un punct)

Specify other corner point or [Dimensions ]: (se indică 
alt punct)

Opţiunile  Chamfer şi  Fillet permit  teşirea  sau  rotunjirea 
vârfurilor dreptunghiului, iar Dimensions construieşte dreptunghiuri 
după valorile laturilor.

Celelalte opţiuni se referă la construcţiile în spaţiul 3D.

2.2.6. Desenarea poligoanelor
Comanda  Polygon permite desenarea poligoanelor regulate cu 

3÷1024 laturi.
Comanda poate fi lansată prin unul din modurile:

• din meniul Draw → Polygon;
• din meniul-ecran → Draw 1 → Polygon; 
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• din bara de instrumente → Draw → Polygon; 
• în linia de comandă se tastează Polygon (Pol )↵.

La care apare prompter-ul:
 Command:  polygon Enter  number  of  sides <…>:  (se 

indică numărul de laturi)
 Specify center of polygon or [ Edge ]: (se indică un punct)
 Enter an option [Inscribed in circle / Circumscribed about  

circle ] < C > : (se indică I sau C)
 Specify radius of circle: (se indică un punct sau se tastează 

valoarea razei)

Metoda  implicită  de  construire  a  poligoanelor  constă  în 
indicarea  centrului  circumferinţei  înscrise  sau  circumscrise 
(Inscribed in circle / Circumscribed about circle) şi a razei ei. Raza 
poate fi indicată atât valoric cât şi prin punctare. 

Opţiunea  Edge permite  indicarea  pe  ecran  a  segmentului  ce 
constituie latura poligonului.

2.3. Metode de selectare

În  procesul  de  editare  a  unui  desen  este  necesară  selectarea 
obiectelor ce urmează a fi redactate. Din această cauză majoritatea 
comenzilor de editare afişează prompter-ul:

Select objects:
Din acest moment cursorul îşi schimbă forma şi este înlocuit cu un 
pătrăţel selector. Există mai multe metode de selectare.

2.3.1. Selectarea prin punctare (directă)
Selectarea  prin  punctare se  realizează  prin  plasarea  casetei 

selectoare  pe  obiectul  solicitat  şi  executarea  unui  clic-stânga. 
Obiectul selectat este evidenţiat pentru confirmarea selectării. În caz 
că comanda suportă o selectare multiplă, după selectarea unui obiect 
se  propune  continuarea  procesului  de  selectare  prin  afişarea 
aceluiaşi prompter:

                                 Select objects :
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Încheierea  procesului  de  selectare  este  anunţată  de  către 
utilizator  prin  una  din  metodele:  clic-dreapta  al  mouse-ului, 
apăsarea tastei Enter(↵)  sau a barei de spaţiu.

2.3.1.1. Parcurgerea ciclică a obiectelor
Atunci  când  desenul  este  aglomerat,  caseta  selectoare 

intersectează mai multe obiecte şi este dificil de a selecta obiectul 
dorit, se poate recurge la selectarea ciclică a obiectelor intersectate 
de caseta de selecţie. Pentru aceasta se va executa un clic-stânga 
ţinând apăsată tasta Ctrl. În rezultat va apărea mesajul:

Select objects : < Cycle on>
După activarea selectării ciclice, la fiecare clic al  mouse-ului va fi 
evidenţiat un alt obiect. La evidenţierea obiectului dorit, se va apăsa 
tasta Enter(↵), space-bar sau se va executa un clic-dreapta pentru a 
adăuga   elementul  la  setul  de  selecţie  şi  a  dezactiva  modul  de 
selectare  ciclic.  După  aceasta  procesul  de  selectare  poate  fi 
prelungit sau încheiat.

De  notat  faptul,  că  după  activarea  procesului  de  selectare 
ciclică nu contează poziţia casetei selectoare. Determinatoare este 
poziţia  casetei  în  momentul  activării  prin  Ctrl+clic-stânga  al 
modului ciclic de selectare.

2.3.2. Selectarea cu ajutorul ferestrelor implicite
Atunci când este necesară selectarea grupurilor mari de obiecte 

se recomandă utilizarea ferestrelor de selectare. Crearea unei ferestre 
se va începe atunci, când este selectat un spaţiu liber al desenului. La 
deplasarea cursorului se formează o fereastră dreptunghiulară în care 
pot fi incluse obiectele ce vor intra în setul de selecţie.

Atunci când fereastra este definită de la stânga la dreapta va fi 
creată  o  fereastră  de  tip  Window,  care  selectează  toate  obiectele 
incluse  integral  în  fereastră.  Când  fereastra  este  definită  de  la 
dreapta la stânga se va crea o fereastră de tip  Crossing Window, 
care  în  afară  de  obiectele  incluse  integral  va  selecta  şi  pe  cele 
intersectate de marginile sale.
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2.3.3. Indicarea explicită a tipului de fereastră
Atunci când se lucrează cu un desen aglomerat şi este dificil de 

a  găsi  o  zonă  liberă  pentru  a  fixa  primul  punct  al  diagonalei 
ferestrei,  se  va  utiliza  explicit  metoda  Window  sau  Crossing 
Window.

Pentru aceasta la prompter-ul  “Select objects:” se va introduce 
de la tastatură fie caracterul W şi ↵, fie caracterul C  şi  ↵. În acest 
caz va fi deschisă fereastra, indiferent de locul punctării şi direcţia 
diagonalei.

2.3.4. Modificarea setului de selecţie
Atunci  când  se  doreşte  anularea din  set  a  ultimului  obiect 

selectat,  se poate recurge la opţiunea  Undo,  prin tastarea  U↵ sau 
prin selectarea acestei opţiuni din meniul de scurtătură. E necesar a 
nu  se  confunda  cu  instrumentul  Undo, din  bara  de  instrumente 
standard, care va anula comanda în întregime.

Pentru  deselectarea  obiectelor ce fac parte din set se va utiliza 
opţiunea  Remove,  care  poare  fi  accesată  prin  tastarea  R↵.  După 
apariţia  prompter-ului  “Remove objects:” toate entităţile indicate 
vor  fi  extrase din  setul  de  selecţie.  Dacă  se  doreşte  revenirea la 
procesul de completare a setului se va recurge la opţiunea Add prin 
tastarea A↵.

O  altă  metodă  de  eliminare a  obiectelor  din  set  ar  putea  fi 
deselectarea lor cu ajutorul tastei Shift. 

2.3.5. Alte opţiuni de selectare
În unele cazuri pot fi utile şi alte metode de selectare pe care la 

furnizează  programul.  Aceste  metode  pot  fi  lansate  prin  tastarea 
denumirii integrale a opţiunii sau numai a aliase-ului (abrevierii) ei. 
Dintre acestea fac parte opţiunile (în paranteze este indicat aliase-ul):
Last (L) – selectează ultimul obiect desenat;
Previous (P) – reselectează un set creat anterior în cadrul celei mai 

recente comenzi de redactare;
All (ALL) – selectează  toate  obiectele desenului cu excepţia celor 

aflate  pe  un  layer îngheţat  (frozen) sau  încuiat (locked).  
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Sunt  selectate şi  obiectele  aflate  în  afara  ecranului  şi  cele 
situate pe un strat ascuns (off);

Fence (F) – selectează obiectele care sunt  intersectate  de o serie 
de segmente desenate temporar;

Window Polygon (WP) – selectează obiectele  incluse  integral într-
un poligon neregulat (este similară opţiunii Window);

Crossing  Polygon  (CP) -  –  selectează  obiectele  incluse  într-un 
poligon neregulat şi pe cele intersectate de marginile lui (este 
similară opţiunii Crossing).

2.4. Comenzi de modificare

AutoCAD  dispune  de  un  set  de  comenzi  de  modificare  a 
desenelor, care permite atât corectarea desenelor, cât şi adaptarea, 
rearanjarea, multiplicarea elementelor etc. Specificul comenzilor de 
modificare constă în faptul că pentru executarea lor este necesară 
determinarea  unui  set  de  selecţie.  În  mod  obişnuit  se  lansează 
comanda şi apoi se formează setul de selecţie. La selectare poate fi 
utilizată  orice  metodă  sau  combinaţie  de  metode  de  selectare. 
Executarea comenzii începe doar atunci, când se încheie procesul de 
selectare, fapt ce e semnalat prin clic-dreapta al  mouse-ului, tasta 
Enter(↵ ), sau bara de spaţiere (space-bar). Unele comenzi permit 
selectarea obiectelor înaintea accesării comenzii.

2.4.1. Ştergerea obiectelor
În  procesul  de  desenare  apare  necesitatea  de  a  şterge  atât 

entităţi  complete,  cât  şi  porţiuni  din  acestea.  În  aceste  cazuri  se 
utilizează comenzile Erase, Trim şi Break.

2.4.1.1. Ştergerea completă a obiectelor
Ştergerea obiectelor din desen se execută cu ajutorul comenzii 

Erase. De notat că această operaţie nu permite ştergerea porţiunilor 
unei entităţi, ci a entităţii în întregime.  Comanda poate fi lansată 
prin una din căile:

• din meniul Modify → Erase;
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• din bara de instrumente de modificare → Erase;
• din meniul-ecran → Modify → Erase;
• în linia de comandă se tastează → Erase (E) ↵.

Apare prompter-ul:
                           Command:erase
                           Select objects : ( se vor selecta obiectele necesare)

Comanda permite selectarea care precedă apelului comenzii. În 
acest caz comanda Erase poate fi înlocuită cu tasta Delete.
La o ştergere greşită se poate renunţa prin comanda  Undo. Pentru 
restabilirea  unui  ultim  set  de  obiecte  şters  după  care  au  fost 
executate  un  şir  de  operaţii,  se  utilizează  comanda  OOPS (prin 
tastarea numelui ei integral), care restabileşte setul de selecţie şters 
accidental fără a afecta operaţiile care au urmat operaţia de ştergere 
(spre deosebire de comanda Undo).

2.4.1.2. Retezarea porţiunilor unei entităţi
Retezarea  porţiunilor  dintr-o  entitate  se  poate  executa  prin 

intermediul comenzii  Trim.  Comanda Trim  permite ştergerea unei 
părţi  dintr-un  obiect  (object  to  trim) intersectat  de  alt  obiect 
considerat muchie tăietoare (cutting edge). De notat că în procesul 
executării unei singure comenzi pot fi selectate mai multe muchii 
tăietoare, iar o muchie tăietoare poate fi şi obiect supus tăierii. Se 
pot şterge obiecte până la punctul unde se intersectează cu o muchie 
implicită,  adică  o  muchie  care  ar  fi  fost  formată  la  prelungirea 
muchiei tăietoare selectate. 

Comanda poate fi lansată prin una din căile:
• din meniul Modify → Trim; 
• din bara de instrumente de modificare → Trim;
• din meniul-ecran → Modify → Trim;
• în linia de comandă se tastează → Trim (TR) ↵.

Apare prompter-ul:
                    Command:trim
                    Current settings : Projection=UCS, Edge=None
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 Select cutting edges …
                    Select objects: (se vor selecta muchiile tăietoare)
                    Select objects to trim or shift-select to extend or [
Project/Edge/Undo]:

Edge – permite retezarea cu o muchie implicită (fictivă);
Project  – specifică modul de proiecţie prin care se retează 

obiectele.
De notat că comanda nu suportă selecţia prealabilă.

2.4.1.3. Ştergerea porţiunilor unei entităţi
Ştergerea  porţiunilor  dintr-o  entitate  se  poate  executa  prin 

intermediul comenzii Break. Comanda Break permite ştergerea unei 
părţi dintr-un obiect prin indicarea a două puncte: iniţial şi final. În 
cazul  unui  contur  închis  ştergerea  are  loc  contra  mişcării  acelor 
ceasornicului.  Comanda poate fi lansată prin una din căile:

• din meniul Modify → Break; 
• din bara de instrumente de modificare → Break;
• din meniul-ecran → Modify → Break;
• în linia de comandă se tastează → Break (BR) ↵.

Apare prompter-ul:
                    Command:break
                    Select object: (se selectează un punct pe entitate)

Specify  second  break  point  or  [First  point]:  (se 
selectează al doilea punct pe entitate)

First  point  –  permite  de  a  preciza  punctul  de  unde 
începe ştergerea. 

Comanda nu suportă selecţia prealabilă.

2.4.2. Prelungirea entităţilor
Entităţile  pot  fi  prelungite  până  la  o  limită  definită  de  alte 

obiecte.  Se  poate  prelungi  entitatea  până  la  o  limita  imaginară 
(fictivă),  adică  o  limită  care  ar  fi  fost  formată  la  prelungirea 
obiectului  selectat.  Prelungirea  entităţilor  se  execută  prin 
intermediul comenzii Extend. După lansarea comenzii se va selecta 
mai întâi limita (boundary edge), iar apoi entităţile ce urmează a fi 
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prelungite, selectându-le câte una sau prin intermediul unei ferestre 
de tip  Fence. Pot fi prelungite numai entităţi de tipul Arc,  Linie, 
Polilinie. Drept limite pot servi orice entităţi, inclusiv de tip Text. 
Comanda poate fi lansată prin una din căile:

• din meniul Modify → Extend ;
• din bara de instrumente de modificare → Extend;
• din meniul-ecran → Modify → Extend;
• în linia de comandă se tastează → Extend (EX) ↵.

Apare prompter-ul:
                    Command:extend
                    Current settings : Projection=UCS,      Edge=None
                    Select boundary edges …
                    Select objects: (se vor selecta limitele)
                    Select objects to extend or shift-select to trim or [
Project/Edge/Undo]:

Edge – permite prelungirea până la o muchie fictivă;
Project  –  specifică  modul  de  proiecţie  prin  care  se  extind 

obiectele.
În  caz  că  se  vor  selecta  mai  multe  limite,  entitatea  va  fi 

prelungită  numai  până  la  cea  mai  apropiată  dintre  ele.  Se  poate 
continua  prelungirea  prin  selectarea  repetată  a  entităţii.  Dacă 
entitatea poate fi prelungită în mai multe direcţii, ea va fi prelungită 
în direcţia mai apropiată punctului de selecţie.

Comanda nu suportă selecţia prealabilă.

2.4.3. Alungirea şi scurtarea obiectelor
Un obiect deschis, cum ar fi o linie dreaptă sau un arc, poate fi 

alungit sau scurtat cu ajutorul comenzii Lengthen.  Comanda poate 
fi lansată prin una din căile:

• din meniul Modify → Lengthen; 
• din bara de instrumente de modificare → Lengthen;
• din meniul-ecran → Modify → Lengthen;
• în linia de comandă se tastează → Lengthen (LEN) ↵.

Apare prompter-ul:
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Command:lengthen
Select an object or [DElta/Percent/Total/DYnamic]:

Opţiunile disponibile ale acestei comenzi sunt următoarele:
Select  an  object  –  este  opţiunea  prestabilită  şi  implică 

selectarea  unui  obiect.  După  selectarea  obiectului,  programul 
afişează lungimea acestuia şi reafişează prompter-ul iniţial;

DElta  - permite de a specifica cu cât va fi alungit sau scurtat 
obiectul. Pentru a alungi linia respectivă, se va introduce o valoare 
pozitivă, iar pentru a-l scurta – o valoare negativă. Dacă obiectul 
care urmează să fie modificat este un arc, atunci există posibilitatea 
de a introduce variaţia lungimii sau a unghiului la centru;

Percent  –  permite  de  a  specifica  variaţia  lungimii  în 
procente,  100%  reprezentând  lungimea  iniţială.  Pentru  a  alungi 
obiectul,  se  introduce o valoare mai  mare de 100,  iar  pentru a-l 
scurta, se introduce o valoare mai mică de 100;

Total  –  această  opţiune  se  foloseşte  când  este  cunoscută 
lungimea finală la care se doreşte să ajungă obiectul;

DYnamic  – permite de a trage cu ajutorul dispozitivului de 
indicare  capătul  obiectului  în  poziţia  dorită,  fără  a  modifica 
alinierea acestuia.

După ce se defineşte cantitativ modificarea, programul afişează 
prompter-ul:  

 Select an object to change or [Undo] :
care cere selectarea obiectului căruia îi va fi aplicată modificarea. 
La selectarea obiectului, clic-ul se execută în apropierea capătului 
care  se doreşte a fi cel mutat.

2.4.4. Scalarea obiectelor
Dimensiunile  obiectelor  selectate  pot  fi  modificate  prin 

intermediul comenzii  Scale. După ce se indică punctul de bază se 
execută scalarea prin una din căile:

- se indică factorul de scalare (numeric sau interactiv);
- se  specifică  lungimea  curentă  şi  cea  necesară  (opţiunea 

Reference).
Pentru lansarea comenzii se va parcurge una din căile: 
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• din meniul Modify → Scale; 
• din bara de instrumente de modificare → Scale;
• din meniul-ecran → Modify II→ Scale;
• în linia de comandă se tastează → Scale (SC) ↵.

Apare prompter-ul:
                    Command:scale

                    Select objects: (se vor selecta obiectele)
                    Specify base point: (se indică punctul de bază)

                  Specify scale factor or[Reference]:
Comanda suportă şi selecţia prealabilă.

2.4.5. Explodarea entităţilor
Obiectele  complexe  cum  ar  fi  poliliniile,  dreptunghiurile, 

poligoanele  etc.  pot  fi  explodate  sau  descompuse  în  părţi 
componente,  care  pot  fi  ulterior  modificate  individual.  Comanda 
poate fi lansată prin una din căile:

• din meniul Modify → Explode; 
• din bara de instrumente de modificare → Explode;
• în linia de comandă se tastează → Explode (X) ↵.

Apare prompter-ul:
                    Command:explode
                    Select objects : (se vor selecta obiectele)

Comanda suportă selecţia prealabilă.

2.4.6. Comenzi de rearanjare
În procesul de redactare a desenelor deseori este nevoie de a 

rearanja  obiectele  în  spaţiul  desenului.  AutoCAD  propune  mai 
multe  posibilităţi  de  rearanjare  cum  ar  fi:  deplasarea  şi  rotirea 
obiectelor, alinierea lor (comandă ce îndeplineşte deplasarea, rotirea 
şi scalarea obiectelor).

2.4.6.1. Deplasarea obiectelor
În cadrul unui desen una sau mai multe entităţi pot fi deplasate 

faţă de alte obiecte păstrându-se orientarea şi dimensiunile acestora. 
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Acest lucru se execută cu ajutorul comenzii Move. Comanda poate 
fi lansată prin una din căile:

• din meniul Modify → Move;
• din bara de instrumente de modificare → Move;
• din meniul-ecran → Modify II → Move;
• în linia de comandă se tastează → Move (M) ↵.

Apare prompter-ul:
Command: move
Select objects : (se vor selecta obiectele necesare)
Specify base point or displacement:

La cel din urmă prompter se va selecta punctul de start al deplasării 
urmând  să  se  selecteze  punctul  final,  sau  se  indică  deplasarea. 
Distanţa  de  deplasare  poate  fi  indicată  prin  coordonate  relative 
carteziene, coordonate relative polare. Se pot indica şi coordonate 
absolute, după care la  prompter-ul ce urmează cu solicitarea celui 
de-al doilea punct se va apăsa tasta Enter. Programul va interpreta 
valorile introduse ca coordonate relative.

Comanda  permite  selecţia  prealabilă,  adică  selectarea  care 
precedă apelului comenzii.

2.4.6.2. Rotirea obiectelor
Obiectele din desen pot fi rotite în jurul unui punct specificat la 

un unghi anume. Pentru a lansa comanda se va parcurge calea:
• din meniul Modify → Rotate;
• din bara de instrumente de modificare → Rotate;
• din meniul-ecran → Modify II → Rotate;
• în linia de comandă se tastează → ROTATE (RO) ↵.

Apare prompter-ul:
Command: rotate
Select objects: (se vor selecta obiectele necesare)
Specify base point : (se va indica centrul de rotaţie)
Specify  rotation  angle  or[Reference]  (se  indică 
unghiul de rotaţie)

Reference – permite rotirea unui obiect în aşa mod, încât acesta 
să se alinieze cu un alt obiect.

78



2.4.7. Comenzi de multiplicare
Atunci când apare necesitatea de a obţine un obiect identic cu 

unul deja creat, este mult mai simplu de a-l copia, decât a-l crea din 
nou. AutoCAD oferă mai multe posibilităţi pentru aceasta şi anume:

- de copiere – COPY;

- de creare a unei copii echidistante – OFFSET;

- de creare a unei copii simetrice – MIRROR;

- de creare a unei matrice rectilinii sau circulare formate 
din copiile obiectului – ARRAY.

2.4.7.1. Comanda Copy
Comanda  Copy permite copierea unui obiect situat în acelaşi 

desen. Metoda implicită de copiere este crearea setului de selecţie, 
apoi indicarea punctului iniţial (base point) şi a celui final (second 
point), sau, eventual, a distanţei dintre copii. La selectarea opţiunii 
Multiple pot fi create mai multe copii în cadrul aceleiaşi comenzi. 
Comanda poate fi lansată prin unul din modurile:

• din meniul Modify → Copy;
• din meniul-ecran → Modify I → Copy;
• din bara de instrumente de modificare → Copy;
• în linia de comandă se tastează COPY (CO sau CP)↵.

Operaţia de copiere dintr-un desen în altul sau dintr-o aplicaţie 
în alta se execută prin intermediul comenzilor  Copy to Clipboard şi 
Paste from the Clipdoard. 

Comanda poate fi lansată prin unul din modurile:
• din meniul Edit → Copy;
• din bara-standard de instrumente  → Copy;
• în linia de comandă se tastează COPYCLIP↵;
• combinaţia de taste Ctrl+C.

Ambele comenzi permit atât selectarea prealabilă, cât şi pe cea 
posterioară.
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Inserarea în desenul sau documentul de destinaţie se execută 
prin intermediul comenzii  Paste care poate fi lansată prin unul din 
modurile:

• din meniul Edit → Paste;
• din  bara-standard  de  instrumente  → Paste  from  the 

Clipdoard;
• în linia de comandă se tastează PASTECLIP ↵;
• combinaţia de taste Ctrl+V.

Obiectul va fi copiat în formă de bloc, care pentru o eventuală 
modificare va necesita o descompunere (explodare).

2.4.7.2. Comanda Offset
Comanda Offset desenează linii echidistante cu obiectele-sursă 

la  o  distanţă  stabilită.  Astfel,  comanda crează drepte  paralele  cu 
dreapta-sursă,  arce având acelaşi  centru dar cu rază diferită  (mai 
mică sau mai mare – în dependenţă de locul plasării) cu arcul-sursă, 
cercuri, poligoane, elipse concentrice etc. Comanda poate fi lansată 
prin unul din modurile:

• din meniul Modify → Offset;
• din bara de instrumente de modificare → Offset;
• în linia de comandă se tastează OFFSET (O)↵.

La prompter-ul:
Specify offset distance or[Trought] <1.0000>:

se poate indica o valoare a distanţei, accepta valoarea propusă, sau 
alege opţiunea  Trought  (t).  La alegerea unei  dintre primele două 
opţiuni va urma:
Select object to offset or<exit>: se selectează obiectul-sursă

Specify point on side to offset:  se indică partea plasării
Select object to offset or<exit>: ↵

Dacă se alege opţiunea Trought (t), după selectarea obiectului-
sursă se indică locul plasării obiectului nou:

Specify trough point:
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2.4.7.3. Comanda Mirror
Comanda Mirror crează o copie simetrică a obiectelor  faţă de 

o axă care  este  determinată  prin  două puncte.  Comanda poate  fi 
lansată prin unul din modurile:

• din meniul Modify → Mirror;
• din bara de instrumente de modificare → Mirror;
• în linia de comandă se tastează MIRROR (MI)↵.

După formarea setului de selecţie se indică două puncte de pe 
axa de simetrie, apoi la prompter-ul:

Delete source objects? [Yes/NO ] <N>:
se optează pentru păstrarea sau lichidarea obiectului-sursă.

Comanda  permite  atât  selectarea  prealabilă,  cât  şi  pe  cea 
ulterioară.

2.4.7.4. Comanda Array
Comanda  Array permite  crearea  copiilor  multiple  ale  obiectelor 
amplasate uniform. Pentru a lansa comanda se va parcurge calea:

• din meniul Modify → Array;
• din bara de instrumente de modificare → Array; 
• în linia de comandă se tastează ARRAY (AR)↵.

Lansarea comenzii va fi marcată prin apariţia casetei de dialog 
Array (fig. 2.14). 

Fig. 2.14. Caseta de dialog Array
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La alegerea opţiunii  Rectangular Array  copiile vor fi aranjate 
în rânduri şi coloane, numărul cărora va fi indicat de la tastatură în 
dreptul  casetelor  Rows  şi  Columns. Distanţa  dintre  rânduri  şi 
coloane va fi  indicată  numeric  în  casetele  Row offset  şi  Column 
offset. 

Caseta permite indicarea acestei distanţe prin punctare, 
distanţa dintre cele două puncte fiind acceptată ca distanţă 
între rânduri sau coloane. 

În unele cazuri este comodă indicarea celulei unitare, adică a 
cadranului din jurul obiectului care va înconjura fiecare dintre copii.

Prin opţiunea Angle of array copiile se pot aranja sub un unghi 
faţă de axele de coordonate. 

La alegerea opţiunii  Polar Array  copiile vor fi  aranjate pe o 
circumferinţă cu centrul stabilit de coordonatele X şi Y ale casetei 
Center point (se permite indicarea centrului prin punctare sau prin 
indicarea valorilor numerice ale coordonatelor lui). După stabilirea 
metodei de determinare a poziţiei copiilor se indică valoarea a doi 
parametri dintre cei trei posibili:

- numărul total de obiecte (total number of items);
- unghiul de umplere (angle to fill);
- unghiul dintre elemente (angle between items)

şi se stabileşte necesitatea rotirii copiilor şi punctul de bază.
După selectarea obiectelor se părăseşte caseta prin OK.

2.5. Cotarea desenelor

Procedura cotării în AutoCAD este foarte simplă, multe dintre 
operaţiile cotării tradiţionale fiind automatizate. Dar se va ţine cont 
de  faptul,  că  stilul  de  cotare  (forma  şi  mărimea  săgeţilor, 
poziţionarea dimensiunii, prezenţa sau absenţa liniilor de cotă etc.) 
este  stabilit  de  standardele  diferitor  state,  fapt  ce  oferă  cotelor 
aspect  diferit,  mai  mult  ca  atât  –  aspectul  cotelor  depinde  de 
domeniul  de aplicare  (construcţii  de  maşini,  arhitectură,  croitorie 
etc.) De aceea, este necesară stabilirea stilului de cotare.
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2.5.1. Fixarea stilului de cotare
Programul permite crearea mai multor stiluri noi în cadrul unui 

desen şi modificarea stilurilor existente.
Stilul de cotă este determinat de valorile a 68 de variabile de 

cotare. Programul oferă posibilitatea de stabilire a acestor valori în 
două moduri:

- tastând numele variabilei şi valorii ei;

- utilizând caseta de dialog Dimension Style Manager.
Utilizarea  casetei  de  dialog  este  mai  intuitivă  şi  permite 

previzualizarea aspectului cotelor.
Apelul  casetei  de  dialog  Dimension  Style  Manager se  va 

efectua prin unul dintre modurile:
• din meniul Format → Dimension Style;
• din meniul Dimension → Style;
• din bara de instrumente Dimension → Dimension Style.

Ca răspuns apare caseta de dialog Dimension Style Manager  
(fig. 2.15).

Fig. 2.15. Caseta de dialog Dimension Style Manager
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Pagina  iniţială  afişează  lista  cu  numele  stilurilor  eventual 
create. Stilul necesar se selectează din listă Styles şi este acceptat ca 
stil curent prin clic pe butonul Set Current. 

Modificarea  stilului  existent  se  va  începe  după  apăsarea 
butonului Modify. 

Pentru  crearea  unui  stil  nou  se  va  apăsa  butonul New şi  în 
caseta  apărută  Create  New  Dimension  Style se  va  tasta  numele 
noului stil (New Style Name).

Se  oferă  posibilitatea  de  redefinire  temporară  a  unor 
componente ale stilului curent (Override) şi de comparare a două 
stiluri (Compare).

Pagina “Linii şi săgeţi” (Lines and Arrows) (fig. 2.16) permite 
stabilirea:
- culorii  (Color)  liniei  de  cotă  (Dimension  Line)  şi  a  liniei 

ajutătoare (Extension Line);

Fig. 2.16. Pagina Lines and Arrows a casetei Dimension Style
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- grosimii liniei (Lineweight), care are prioritate faţă de grosimea 
stratului în care se execută cota;

- distanţei dintre liniile de cotă succesive la crearea dimensiunilor 
cu aceeaşi bază (Baseline spacing);

- suprimarea  unei  sau  a  ambelor  linii  de  cotă  sau  ajutătoare 
(Suppres);

- distanţei  de  depăşire  a  liniei  de  cotă  de  către  cea  ajutătoare 
(Extend beyond dim lines);

- decalajului dintre începutul liniei ajutătoare şi punctul selectat 
pentru el (Offset from origin);

- formei  săgeţilor  (Arrowheads)  liniilor  de  cotă  şi  a  liniilor  de 
indicaţie (Leader) şi lungimii lor (Arrow size);

- formei şi mărimilor marcajelor centrelor cercurilor. 

- Pagina  “Text”  (Text)  (fig.  2.17)  determină  aspectul  prin 
parametrii: 

- stilul textului (Text style);

- culoare (Color);

- înălţimea caracterelor (Text height);

Fig. 2.17. Pagina Text a casetei Dimension Style
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-     amplasarea,  oferind posibilitatea de a  plasa textul  deasupra 
(Above), în mijlocul (Centred), în afara (Outside) liniei de cotă, 
conform standardului JIS (Japanese Industrial Standards), de 
a-l aranja în mijlocul liniei de cotă sau lângă una dintre liniile 
ajutătoare  (Horizontal  Placement)  şi  alinierea  textului 
(Horizontal, Alignied with dimension line, ISO Standard). Cota 
poate fi plasată direct pe linia de cotă, sau la o distanţă anumită 
de ea ( Offset from dim line).

Butonul  (…) ce se  află  în  dreapta  listei  derulante  Text style 
permite  accesul  la  caseta  de  dialog  Text  Style în  care  poate  fi 
modificat aspectul stilului de text ales.

Pagina “Potrivire” (Fit) propune diferite variante de potrivire a 
textului şi scara de prezentare a lui (fig. 2.18), iar pagina “Unităţi 
de  bază” (Primary  Units)  (fig.  2.19)  permite  setarea  următorilor 
parametri:
- formatului  (Unit  format),  care  poate  fi  zecimal,  fracţionar, 

exponenţial, englez (în inches) sau arhitectural;
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-  preciziei (Precizion), care stabileşte numărul de cifre după virgulă;

- modului de scriere al fracţiilor ordinare (Fraction format);
- semnului  ce  separă  partea  întreagă  de  cea  fracţionară  în 

numerele cu fracţie zecimală (Decimal separator);
- până la ce număr se va rotunji (Round off);
- completării  dimensiunii  cu un prefix  sau sufix  cum ar  fi,  de 

exemplu, semnul ∅ sau unitatea de măsură – mm;
- factorului  de  scalare  (Scale  factor)  în  caz  că  desenul  este 

executat la scară diferită de 1:1 etc.

Paginile “Unităţi alternative” (Alternate Units) şi “Toleranţe” 
(Tolerances)  permit  înscrierea  pe  desen  a  unităţilor  alternative 
alături  de  cele  de  bază  şi  crearea  casetelor  pentru  înscrierea 
toleranţelor în care se introduc valorile respective.

După  stabilirea  tuturor  parametrilor  se  acceptă  prin  butonul 
OK şi se părăseşte caseta prin butonul Close.
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2.5.2. Cotarea desenelor
Programul  AutoCAD  uşurează  mult  operaţia  de  cotare.  După 
stabilirea stilului de cotare este suficient să se aleagă subcomanda 
necesară, apoi să se precizeze dimensiunea prin indicarea punctelor 
de capăt (se va utiliza modul OSNAP) sau să se selecteze  entităţile 
supuse  cotării.  În  sfârşit  cu  ajutorul  mouse-ului  se  va  poziţiona 
dimensiunea.

Subcomenzile  necesare  cotării  se  vor  alege  prin  unul  din 
modurile:

• din meniul Dimension → subcomanda necesară;
• din bara de instrumente Dimension (fig. 2.20);
• din meniul-ecran → DIMENSION;
• prin tastarea numelui subcomenzii sau a alias-ului ei.

Fig. 2.20. Bara de instrumente Dimension

Dimensiunile  liniare  -  dimlinear (DLI sau DIMLIN) 
(fig.  2.20,  poz.  1)  sunt  aranjate  paralel  cu  axele  de 
coordonate (fig. 2.21, poz. 1) sau sub un unghi specificat de 

către utilizator.
Pentru determinarea dimensiunii se indică capetele liniei ajutătoare 
sau se selectează obiectul cotat. Opţiunile oferite de către comandă 
sunt următoarele:
- Mtext – permite editarea textului cotei în caseta Multiline Text  

Editor;
- Text - permite editarea textului cotei în linia de comandă;  
- Angle – schimbă orientaţia textului cotei;
- Horizontal, Vertical – aranjarea explicită a cotei;
- Rotated – aliniază cota sub un unghi indicat ulterior.

Dacă  se  optează  pentru  selectarea  obiectului,  la  primul 
prompter se va apăsa tasta Enter, iar apoi se va selecta obiectul.
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Fig.2.21. Exemple de utilizare a  subcomenzilor de cotare

Dimensiunile  aliniate  –  dimaligned  (DAL sau DIMALI) 
(fig. 2.20, poz. 2) sunt aliniate paralel cu dreapta ce trece 
prin originile liniilor ajutătoare sau cu entităţile selectate 
(fig. 2.21, poz. 2).
Opţiunile  Mtext, Text şi  Angle oferite  de  către  comandă 
sunt similare celor ale subcomenzii dimlinear.

Razele  -  dimradius  (DRA sau 
DIMRAD ) şi diametrele -  dimdiameter 
(DDI sau DIMDIA) (fig. 2.20, poz. 3 şi 
4)  vor  fi  indicate  după  selectarea 

circumferinţei sau a arcului respectiv (fig. 2.21, poz. 3 şi 
4). Opţiunile Mtext, Text şi Angle oferă aceleaşi posibilităţi 
ca şi în subcomenzile anterioare.

Dimensiunile  unghiulare  –  dimangular  (DAN  sau 
DIMANG) (fig. 2.20, poz. 5) indică unghiul unui 
arc, unghiul  dintre  două drepte  (fig. 2.21, poz. 5) 

sau unghiul dintre două puncte de pe circumferinţă. Pot fi 
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indicate  trei  puncte  (vertex)  situate  respectiv  în  vârful 
unghiului şi în extremităţile dreptelor ce îl formează.

Linia de indicaţie –  quick leader  (LEAD)     (fig. 2.20, 
poz. 8) este utilizată pentru poziţionare, indicarea 
grosimilor   etc.  (fig.  2.21,  poz.  8).  Comanda 

conţine   opţiunea  Settings  care  permite  controlul  asupra 
aspectului   liniei de indicaţie. 

Dimensiunile cu baza comună – dimbaseline (DBA 
sau  DIMBASE) (fig. 2.20, poz. 6) indică 
una  sau  mai  multe  dimensiuni  liniare  cu 

aceeaşi  bază, deci cu prima linie ajutătoare comună (fig. 
2.21, poz. 6). Dimensiunile în lanţ –  dimcontinue  (DCO 
sau  DIMCONT)  (fig.  2.20,  poz.  7)  indică una sau mai 
multe  dimensiuni  liniare  în  lanţ,  deci  cu  linia  a  doua 
ajutătoare comună (fig. 2.21, poz. 7). Ambele subcomenzi 
cer selectarea dimensiunii de bază.

2.5.3. Redactarea cotelor
Redactarea  cotelor  se  execută  cu 
comenzile  “Editarea  dimensiunilor” – 
Dimension Edit (DED  sau DIMED) şi 

“Editarea  textului  dimensiunii  -  DimensionText  Edit  
(DIMTEDIT).  Opţiunile  oferite  de  către  comenzi  sunt 
următoarele:

- Home – permite reîntoarcerea la varianta iniţială;
- New - permite înlocuirea textului cotei;  
- Rotate – roteşte cota cu un unghi indicat;
- Oblique – permite cotarea oblică; 
- Left / Right / Center – permit poziţionarea cotelor;

O  altă  metodă  de  redactare  a  proprietăţilor  cotelor  este 
utilizarea  comenzii  Properties,  care  afişează  o  casetă  cu 
proprietăţile cotelor selectate şi admite modificarea lor directă.  
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2.6. Îndrumări privind executarea lucrării grafice

Tema: Să se execute pe formatul A4 proiecţia unei garnituri şi 
să se coteze reprezentarea. 

Exemplu de executare este prezentat în fig. 2.22.

Succesiunea executării lucrării grafice:
1. Se analizează varianta produsă spre executare.
2. Se deschide desenul prototip prin:

 Open→  nume de familie_desen prototip_A4
3. Se alege  layer-ul „Axe” şi se trasează, cu ajutorul comenzilor 

Line,  Arc,  Circle,  axele  de  simetrie  ale  reprezentării  şi 
elementelor garniturii.

4. Se  alege  layer-ul  „Contur”  şi  se  construieşte  reprezentarea 
garniturii, utilizând comenzile necesare:  Line, Poligon, Circle,  
Rectangle, Ellipse, Copy, Offset, Array etc.

5. Se utilizează comanda Break pentru a şterge porţiuni din axele 
de  simetrie,  care  depăşesc  elementele  reprezentării  sau  însăşi 
reprezentarea mai mult de 2÷5 mm.
În  caz  de  necesitate  utilizăm  comanzile  Extend,  Lengthen 
pentru a extinde axele de simetrie.

6. Utilizăm comanda  Ltscale şi,  modificând factorul  de scară  al 
liniilor discontinue, obţinem intersecţii ale axelor de simetrie cu 
liniile de contur sau între ele după segmente.

7. Se modifică valoarea factorului de scară din stilul de cotare în 
cazul când scara este diferită de 1:1 urmând traseul:

Dimension → Style→ Modify  → Primary Units  → Scale  
factor→ (se indică valoarea necesară)

8. Se  alege  layer-ul  „Cote”  şi  utilizând  subcomenzile  Linear,  
Alighed,  Radius,  Diameter,  Angular,  Oblique  ale  meniului 
Dimension se cotează reprezentarea.

9. Se modifică denumirea, notaţia, scara în indicatorul desenului 
prin Modify → Text

10. Se salvează rezultatul obţinut:
File → Save as → nume de familie_Garnitură
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Fig.2.22. Exemplu de executare a  lucrării grafice nr. 2 „Garnitură”

Timpul alocat lucrării de laborator, în ore academice ………………..…....…….4
Repetarea materialului ce ţine de desenul tehnic …………………...…...……  0,5
Studierea comenzilor AutoCAD …………………………………..………….. 1,5
Executarea lucrării grafice individuale ……………………………………..….2,0
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Lucrarea de laborator nr. 3

RACORDĂRI

SCOP: Studierea metodelor de construire a racordărilor. 

OBIECTIVE:  3.1. Construirea racordărilor prin metode tradiţionale şi 
prin utilizarea comenzilor AutoCAD.

3.2. Executarea lucrării grafice nr.3 “Racordări”.

3.1. Construirea racordărilor prin metode tradiţionale (a) 
şi prin utilizarea comenzilor  AutoCAD (b).

Numim racordare unirea a două linii (drepte sau curbe) printr-o 
curbă tangentă (de obicei, arc de cerc). În funcţie de tipul liniilor 
racordate  se  cer  respectate  următoarele 
condiţii:
 la racordarea dreptei cu arcul de cerc 

(fig. 3.1), centrul O al arcului se află pe 
perpendiculara  trasată  din  punctul  de 
racordare T la o distanţă egală cu raza R 
de dreaptă;

 la racordarea a două cercuri (arce de 
cerc), centrele O şi O1 ale cercurilor şi 
punctul de racordare T se află pe o linie 
dreaptă, iar distanţa dintre centre OO1 este egală cu: 

-  suma razelor cercurilor pentru racordarea exterioară, fig. 3.2;
-  diferenţa razelor cercurilor pentru racordarea interioară, fig. 3.3. 

                     Fig. 3.2                                             Fig. 3.3
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3.1.1. Drepte tangente la cercuri (arce de cerc):
●  Construirea  tangentei  la  un  cerc  printr-un  punct  exterior  dat, 

fig. 3.4.
               a) b)

Fig. 3.4

Executarea comenzii în AutoCAD:
Command: line Specify first point: P1

                Specify next point or [Undo]: tan to S1

    Specify next point or [Undo]: ↵
    Command:

● Construirea tangentei exterioare comune a două cercuri cu raze 
diferite, fig. 3.5.

                 a) b)
          

      Fig. 3.5

Executarea comenzii în AutoCAD:
Command: line Specify first point: tan to S1

 Specify next point or [Undo]: tan to S2

 Specify next point or [Undo]: ↵
 Command:
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●  Construirea  tangentei  mixte  comune  a  două  cercuri  cu  raze 
diferite, fig. 3.6.               

  a) b)

         Fig. 3.6

Executarea comenzii în AutoCAD:
Command: line Specify first point: tan to S1

                Specify next point or [Undo]: tan to S2

    Specify next point or [Undo]: ↵
    Command:

3.1.2. Racordări de drepte prin arce de cerc:
● Construirea racordării a două drepte printr-un arc de cerc de rază 

dată, fig. 3.7.

.                 a) b)
Fig. 3.7

Executarea comenzii în AutoCAD:
     Command: fillet

Current settings: Mode=TRIM, Radius=10.0000
Select first object or [Polyline/Radius/Trim]: r↵
Specify fillet radius <10.0000>:(se indică valoarea razei)
Select first object or [Polyline/Radius/Trim]: S1

Select second odject: S2

Command:
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3.1.3. Racordări de drepte şi cercuri 
prin arce de cerc:

● Construirea racordării  exterioare a cercului (arcului de cerc) şi 
dreptei printr-un un arc de cerc de rază dată, fig. 3.8.

a) b)

Fig. 3.8

Executarea comenzii în AutoCAD:
Command: fillet
Current settings:Mode=TRIM, Radius=10.0000
Select first object or [Polyline/Radius/Trim]: r↵
Specify fillet radius <10.0000>:(se indică valoarea razei)
Select first object or [Polyline/Radius/Trim]: S1

Select second odject: S2

              Command:
● Construirea racordării  interioare a  cercului  (arcului  de cerc)  şi 

dreptei cu un arc de cerc de rază dată, fig. 3.9.
a) b)

Fig. 3.9
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Executarea comenzii în AutoCAD:
Command: circle Specify center point for circle or[
2P/3P/Ttr (tan tan radius)]: ttr↵
Specify point on object for first tangent of circle: S1, S2 

Specify radius of circle<10.0000>:(se indică valoarea 
razei)
Command: trim
Current settings: Projection=UCS, Edge=None
Select cutting edges…
Select objects: S3, S4, ↵
Select object to trim or shift-select to extend or [
Project/Edge/Undo]: S5, ↵
Command:

3.1.4. Racordări de cercuri prin arce de cerc:
● Construirea  racordării  exterioare  a  două  cercuri  (arce  de cerc) 

printr-un arc de cerc de rază dată, fig. 3.10.
a) b)

Fig. 3.10

Executarea comenzii în AutoCAD:
Command: fillet

                     Current settings: Mode=TRIM, Radius=10.0000
Select first object or [Polyline/Radius/Trim]: r↵
Specify fillet radius <10.0000>:(se indică valoarea 
razei)
Select first object or [Polyline/Radius/Trim]: S1

Select second odject: S2

Command:
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● Construirea  racordării  interioare  a  două  cercuri  (arce  de  cerc) 
printr-un arc de cerc de rază dată, fig. 3.11.

a) b)

Fig. 3.11

Executarea comenzii în AutoCAD:
Command: circle Specify center point for circle or[
2P/3P/Ttr (tan tan radius)]: ttr↵
Specify point on object for first tangent of circle: S1, S2 

Specify radius of circle<10.0000>:(se indică valoarea razei)
Command: trim
Current settings: Projection=UCS, Edge=None
Select cutting edges…
Select objects: S3, S4, ↵
Select object to trim or shift-select to extend or [
Project/Edge/Undo]: S5,↵
Command:

● Construirea racordării interioare a două cercuri secante cu un arc 
de cerc de rază mică, fig. 3.12.

a) b)

Fig. 3.12
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Executarea comenzii în AutoCAD:
Command: fillet
Current settings: Mode=TRIM, Radius=10.0000
Select first object or [Polyline/Radius/Trim]: r↵
Specify fillet radius <10.0000>:(se indică valoarea)
Select first object or [Polyline/Radius/Trim]: S1

Select second object: S2

Command:
●  Racordarea mixtă a două cercuri cu un arc de rază dată, fig. 3.13.

a) b)

Fig. 3.13

Executarea comenzii în AutoCAD:
Command: circle Specify center point for circle or[
2P/3P/Ttr (tan tan radius)]: ttr↵
Specify point on object for first tangent of circle: S1 

Specify point on object for first tangent of circle: S2

 Specify radius of circle<10.0000>:(se indică valoarea razei)
Command: trim
Current settings: Projection=UCS, Edge=None
Select cutting edges…
Select objects: S3, S4, ↵
Select object to trim or shift-select to extend or [
Project/Edge/Undo]: S5, ↵
Command:
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3.2. Îndrumări privind executarea lucrării grafice

Tema: Să se execute reprezentarea „Racordări” şi să se coteze 
desenul. Formatul – A4. Scara 1:1.

Exemplu de executare este prezentat în fig. 3.14.

Succesiunea executării lucrării grafice:
1) Se analizează varianta propusă spre executare:

- se determină numărul de racordări;
- se  stabileşte  tipul  de  racordare  şi  metoda  prin  care  poate  fi 

construită.
2) Se deschide „desenul prototip” prin: 

Open → nume de familie_desen prototip
3) Se  alege  layer-ul  „Axe”  şi  se  trasează,  ţinând  cont  de 

dimensiuni,  axele  de  simetrie  ale  elementelor  cu  ajutorul 
comenzilor Line, Arc şi Circle.

4) Se  alege  layer-ul  „Contur”  şi  se  construieşte  reprezentarea, 
utilizând comenzile de desenare Line, Arc, Circle.

5) Pentru  a  construi  linii  echidistante  utilizăm  comanda  de 
modificare Offset.

6) În  caz  de  necesitate  activăm  modul  ORTHO  de  desenare  şi 
utilizăm modurile OSNAP.

7) Pentru înlăturarea unor porţiuni de linii ale conturului utilizăm 
comanda Trim.

8) Pentru scurtarea axelor de simetrie folosim comanda Break.
9) Pentru a  extinde,  în caz de necesitate,  unele  axe de simetrie, 

utilizăm comenzile Extend, Lengthen.
10)În caz de necesitate, utilizăm comanda Ltscale pentru a obţine intersecţii 

ale axelor de simetrie între ele sau cu liniile de contur după segmente.
11.  Se  alege  layer-ul  ”Cote”  şi  utilizând  suncomenzile  Linear,  

Alighed,  Radius,  Diameter,  Angular,  Oblique,  Leader  ale 
meniului Dimension se cotează reprezentarea.

12.  Se  precizează  şi  se  modifică  denumirea,  notaţia,  scara  în 
indicatorul desenului prin utilizarea  Modify → text

13.  Se salvează desenul sub numele
nume de familie_Racordări
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Fig. 3.14. Exemplu de executare a lucrării grafice nr. 3 „Racordări”

Timpul alocat lucrării de laborator, în ore academice ………………..………....4
Studierea metodelor de construire a racordărilor  ………………………….....  1,5
Executarea lucrării grafice individuale ……………………………………..….2,5
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Lucrarea de laborator nr. 4

VEDERI

SCOP: Studierea regulilor  de reprezentare,  amplasare şi  notare  a 
vederilor. 

OBIECTIVE:    4.1. Reprezentarea în proiecţie ortogonală.
4.2. Amplasarea proiecţiilor în plan.
4.3. Clasificarea vederilor.
4.4. Desenarea liniilor auxiliare de construcţie.

  4.5. Executarea lucrării grafice nr. 4 “Vederi”.

4.1. Reprezentarea în proiecţie ortogonală

Acest mod de redare a  formei şi  dimensiunilor obiectelor în 
desenul  tehnic  este  cel  mai  răspândit  şi  constă  în  utilizarea  mai 
multor reprezentări ale obiectului, obţinute ca proiecţii ortogonale 
pe mai multe plane de proiecţii.

A proiecta ortogonal un obiect pe un plan de proiecţie înseamnă 
a duce prin punctele caracteristice ale obiectului linii drepte paralele 
între ele (drepte proiectante) şi perpendiculare faţă de plan care la 
intersecţie cu planul respectiv, determină proiecţiile punctelor din 
spaţiu pe acest plan. Astfel, unui punct din spaţiu îi corespunde o 
singură proiecţie pe planul de proiecţie (fig. 4.1).

Fig. 4.1. Proiecţia ortogonală a punctului
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O singură proiecţie însă nu determină univoc poziţia punctului 
în spaţiu. Astfel, pentru a determina această poziţie sunt necesare 
proiecţiile pe două plane: planul orizontal H şi planul vertical V, 
care se intersectează de-a lungul axei Ox.

Numeroase piese tehnice sunt deosebit de complexe şi, pentru 
determinarea precisă a formei şi dimensiunilor, necesită utilizarea şi 
planului de profil de proiecţie W.

Planele  H,  V,  W  sunt  reciproc  perpendiculare,  formând  un 
triedru de proiecţie având axele Ox, Oy, Oz şi originea în punctul 
O. Trecerea de la  spaţiu la plan se face prin rotirea planului H în 
jurul  axei  Ox  la  90° şi  a  planului  W  în  jurul  axei  Oz  la  90°, 
obţinându-se astfel desfăşurarea planelor de proiecţie într-un singur 
plan.  Punctul  A  este  proiectat  ortogonal  pe  cele  trei  plane, 
obţinându-se proiecţiile AH, AV, şi AW (fig. 4.2). Coordonata XA se 
numeşte abscisa  punctului; YA – depărtarea, ZA – cota.

Fig. 4.2. Trecerea de la spaţiu (3D) la plan (2D)

Cunoscând modul  în care  se  face reprezentarea punctului  pe 
cele trei plane ale triedrului de proiecţie, se poate trece cu uşurinţă 
la executarea reprezentării dreptelor, figurilor plane şi a corpurilor 
geometrice, proiectând punctele lor caracteristice.
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4.2. Amplasarea proiecţiilor în plan

Regulile privind amplasarea, denumirea şi alegerea proiecţiilor 
sunt standardizate (GOST 2.305-68).

În  cazul  pieselor  cu  configuraţie  complicată  nu  poate  fi 
determinată  forma  şi  dimensiunile  pe  două  sau  trei  plane  de 
proiecţie  şi  se  recurge  în  locul  triedrului  la  un cub de  proiecţie. 
Obiectul se aşează imaginar în interiorul cubului, iar proiecţiile se 
obţin pe feţele interioare ale cubului, presupunând că obiectul este 
situat între observator şi planul de proiecţie (sistemul european de 
proiectare). Prin desfăşurarea cubului se obţin 6 proiecţii (fig. 4.3), 
denumite astfel:

1. vedere din faţă (principală) – proiecţia pe planul V;
2. vedere de sus – proiecţia pe planul H;
3. vedere din stânga – proiecţia pe planul W;
4. vedere din dreapta;
5. vedere de jos;
6. vedere din spate.

Fig. 4.3. Amplasarea proiecţiilor în plan
Din figura 4.3 se observă: 

- proiecţiile se execută în strictă corespundere dintre acestea;
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- muchiile vizibile sunt trasate cu linie groasă, iar cele invizibile 
cu  linie  întreruptă  subţire.  Reprezentarea  muchiilor  acoperite 
este  necesară numai în  cazul  în care  duce la  înlesnirea citirii 
desenului sau micşorarea numărului de reprezentări;

- pentru simplificarea desenelor se renunţă la trasarea axelor şi 
notarea punctelor.
În cazul în care lipseşte corespondenţa dintre vederile de sus, din 

stânga,  din  dreapta,  de  jos,  din  spate  cu  vederea  principală,  atunci 
acestea se notează pe desen cu o literă majusculă în ordine alfabetică 
(fig. 4.4), iar direcţia proiectării se indică printr-o săgeată, fig. 4.4, 4.5.

Fig. 4.4. Proiecţie executată fără păstrarea corespondenţei cu proiecţia  
principală

Fig. 4.5. Săgeata de indicaţie
a direcţiei proiectării

Proiecţia  principală se 
alege  astfel,  încât  aceasta  să 
conţină cât mai multă informaţie 
privind  forma  şi  dimensiunile 
elementelor  obiectului  proiectat 
şi  un  număr  minim  de  muchii 
acoperite.

Numărul de proiecţii se limitează la minimul necesar pentru 
reprezentarea  clară  a  obiectului,  redarea  completă  a  formei  şi 
dimensiunilor acestuia.
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4.3. Clasificarea vederilor

În funcţie de gradul de complexitate al obiectelor determinarea 
grafică  a  acestora  se  realizează  prin  utilizarea  vederilor  sau 
secţiunilor, regulile de clasificare şi reprezentare fiind stabilite de 
GOST 2.305-68.

Vederea este reprezentarea în proiecţie ortogonală pe un plan a 
obiectului nesecţionat.

În funcţie de direcţia de proiectare vederile se clasifică în:
- vedere de bază, dacă direcţia de proiectare este perpendiculară 

pe una din cele şase feţe ale cubului de proiecţie, (vezi fig. 4.4); 
- vedere  suplimentară,  dacă  este  obţinută  după alte  direcţii  de 

proiectare  decât  cele  menţionate  anterior.  Indiferent  de poziţia 
ocupată pe desen, vederile suplimentare se notează, iar direcţia 
de proiectare se indică conform fig. 4.6.

Fig. 4.6. Exemplu de vedere suplimentară

După  proporţia în  care  se  face  reprezentarea  obiectului, 
deosebim:
- vedere  completă,  dacă  în  proiecţia  respectivă  obiectul  este 

reprezentat integral (v. fig. 4.4, 4.6);
- vedere  parţială,  dacă în  proiecţia  respectivă este  reprezentată 

numai  o  parte  a  obiectului,  limitată  prin  linie  de  ruptură.  De 
exemplu, în fig. 4.6 vederea suplimentară completă A poate fi 
înlocuită cu vederea parţială A (fig. 4.7, a), fără că desenul să 
cedeze în explicitate.
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- vedere locală,  dacă în proiecţia respectivă este reprezentat  un 
element al obiectului, fără linii de ruptură (fig. 4.7, b).

Fig. 4.7. Exemplu de vedere parţială (a) şi locală (b)

Se admite ca vederea suplimentară să fie rotită. În acest caz la 
notarea acestea se adaugă simbolul  , cu diametrul de cel puţin 
5 mm. De exemplu, vederea din fig. 4.7, a poate fi amplasată astfel 
(fig. 4.8):

Fig. 4.8. Vedere suplimentară rotită

4.4. Desenarea liniilor auxiliare de construcţie
4.4.1. Comanda Xline
Comanda Xline permite construirea unor linii infinite, care pot 

servi drept linii de ordine. Metoda implicită de construire a acestor 
linii este selectarea a două puncte. Comanda poate fi lansată prin 
unul din modurile:

• din meniul Draw → Construction Line;
• din meniul-ecran → Draw I → Xline;
• din bara de instrumente → Draw → Construction Line;
• în linia de comandă se tastează XLINE (XL)↵,
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la care apare prompter-ul:
Command: xline 
Specify a point or [ Hor/Ver/Ang/Bisect/Offset]:
(se indică primul punct)
Specify through point: (se indică punctul al doilea)
Specify through point: ↵
Command:

Opţiunile comenzii xline permit:
Hor – construirea liniilor orizontale;

Ver – construirea liniilor verticale;
Ang – construirea liniilor înclinate la un unghi stabilit;
Bisect – construirea liniilor bisectoare unui unghi;
Offset – construirea liniilor paralele situate la o distanţă 

anumită.
Ca şi oricare alt obiect AutoCAD xline pot fi mutate, copiate, 

rotite etc.

4.5. Îndrumări privind executarea lucrării grafice

Temă: Să  se  execute  trei  vederi  de  bază  (vederea  din  faţă, 
vederea de sus şi vederea din stânga) ale obiectului,  fiind dată o 
proiecţie intuitivă a acestuia, şi să se coteze reprezentările. Formatul 
lucrării – A3. Exemplu de executare este reprezentat în fig. 4.9.

I. Executarea desenului prototip A3
(va fi utilizat în cadrul lucrărilor de formatul respectiv)

1. Se deschide desenul–prototip–A4 prin
Open → nume de familie_desen prototip_A4

2. Se alege formatul A3: Format → Drawing limits
3.   Se mută întreg conţinutul desenului cu 210 mm în direcţia axei 

Ox cu ajutorul comenzii Move:
Command: Move
Select objects: All
Select objects: ↵
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Specificy base point or displacement: 0,0↵
Specificy  second point  of displasement: 210,0↵
Command:

4.  Se  descompune  limita  formatului  precedent  şi  chenarul  în 
segmente de linie dreaptă:

Command: Explode
Select block reference, polyline, dimension, or mesh:
(selectăm cele două dreptunghiuri)
Command:

5.    Se  deplasează  laturile  din  stânga  ale  dreptunghiurilor 
menţionate în p. 4 în poziţia iniţială:

Command: Move
Select objects: (selectăm cele două segmente de dreaptă)
Specificy base point or displacement: 0,0↵
Specificy second point of  displacement: -210,0↵
Command:

6.   Se extind laturile orizontale ale limitei formatului şi chenarului 
până la frontierele din stânga:

Command: Extend
Select objects: (se selectează frontierele din stânga)
Select objects to entend: (se selectează limitele orizontale 
ale formatului şi chenarului).
Command:

7.    Se salvează fişierul urmând traseul
File → Save as → nume de familie_desen prototip_A3

II. Executarea lucrării grafice nr. 4 „Vederi”

1. Se analizează varianta propusă şi  se stabileşte direcţia privirii 
pentru obţinerea vederii principale.

2. Se deschide desenul_prototip prin
Open → nume de familie_desen prototip A3

3. Se afişează o zonă din partea stângă superioară a formatului prin 
View → Zoom → Window
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4. Se alege layer-ul „Axe”, în cazul în care vederea principală are 
simetrie  orizontală  sau  verticală,   şi  se  trasează  axele  de 
simetrie.

5. Se alege layer-ul „Contur” şi se construieşte conturul vizibil al 
vederii din faţă (în scara 1:1).

6. Se alege layer-ul „Invizibil” şi se trasează muchiile acoperite.
7. Formatul se deplasează cu ajutorul butoanelor de rulare în sus, 

astfel, încât să rămână afişată vederea din faţă şi în acelaşi timp 
să obţinem loc suficient pentru desenarea vederii de sus.

8. Se construieşte vederea de sus.
9. Formatul se deplasează în stânga şi se construieşte vederea din 

stânga,  având  posibilitatea  de  a  viziona  în  acelaşi  timp  şi 
celelalte două vederi.

10. Se afişează întreg formatul prin
Viev → Zoom → All

11. Se utilizează, în caz de necesitate, comanda Scale pentru a mări 
reprezentările  şi  se  modifică  factorul  de  scalare  din  stilul  de 
cotare, urmând traseul

Dimension → Style → Modify → Annotation →Units →
 Primary units → Factor scale → (valoarea factorului)

12. Se  amplasează  uniform  reprezentările  pe  format,  respectând 
corespondenţa dintre vederi.

13. În  caz  de  necesitate  utilizăm  commanda  Ltscale pentru 
modificarea liniilor discontinue.

14. Se  alege  layer-ul  „Cote”  şi,  utilizând  comenzile  meniului 
Dimension, se cotează reprezentările.

15. Se modifică tema, notaţia, scara prin utilizarea
Modify → Text

16. Se salvează desenul sub numele
nume de familie_Vederi 

Timpul alocat lucrării de laborator, în ore academice …………………………...4
Repetarea materialului ce ţine de desenul tehnic ……………..…...………...…...1
Executarea lucrării grafice individuale ………………..……………..……….….3
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Lucrarea de laborator nr. 5

SECŢIUNI SIMPLE

SCOP: Studierea regulilor de reprezentare şi notare a secţiunilor. 

OBIECTIVE:  5.1. Clasificarea secţiunilor.
5.2. Notarea traseului de secţionare şi a secţiunii.
5.3. Indicaţii speciale de reprezentare.
5.4. Haşurarea în desenul tehnic.
5.5. Utilizarea comenzilor AutoCAD: Pline, Hatch, 

Spline.
5.6. Executarea lucrării grafice nr. 5 “Secţiuni simple”.

1. Clasificarea secţiunilor

Secţiunea este reprezentarea în proiecţie ortogonală pe un plan 
a obiectului,  după intersectarea acestuia cu o suprafaţă fictivă de 
secţionare şi îndepărtarea imaginară a părţii obiectului aflată între 
observator şi suprafaţa respectivă.

Secţiunile se clasifică după un şir de criterii:
1) După modul de reprezentare secţiunile se clasifică în:

- secţiune propriu-zisă, dacă se reprezintă numai figura obţinută 
prin intersecţia obiectului cu suprafaţa de secţionare (fig. 5.1, a);

- secţiune cu vedere, dacă se reprezintă atât secţiunea propriu-zisă, cât 
şi partea obiectului aflată după suprafaţa de secţionare (fig. 5.1, b).

Fig. 5.1
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2)  După poziţia  planului  de  secţionare  faţă  de  planul  
orizontal de proiecţie:
- secţiune orizontală,  dacă  planul  de  secţionate  este  paralel  cu 

planul orizontal de proiecţie (fig. 5.2);

Fig. 5.2

- secţiune verticală, când planul de secţionare este perpendicular 
pe planul orizontal de proiecţie (fig. 5.3, A-A, B-B);

Fig. 5.3

- secţiuni înclinate, când planul de secţionare formează cu planul 
orizontal de proiecţie un unghi diferit de 90°.
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3) După poziţia planului vertical de secţionare:
- secţiune  frontală,  dacă  planul  de  secţionare  este  paralel  cu 

planul frontal de proiecţie (vezi fig. 5.3, A-A);
- secţiune  de  profil,  dacă  planul  de  secţionare  este  paralel  cu 

planul de profil de proiecţie (vezi fig. 5.1, a, b);
- secţiune verticală obişnuită, dacă planul vertical de secţionare 

formează cu planul frontal de proiecţie un unghi diferit de 90° 
(vezi fig. 5.3, B-B).

4) După forma suprafeţei de secţionare:
- secţiune plană, dacă suprafaţa de secţionare este un plan (vezi 

fig. 5.1, 5.2, 5.3);
- secţiune cilindrică, dacă suprafaţa de secţionare este cilindrică. 

În acest caz secţiunea se desfăşoară în plan (fig. 5.4).

Fig. 5.4

5) După numărul de plane de secţionare:
- secţiune  simplă,  dacă  este  generată  de  un  singur  plan  de 

secţionare (vezi fig. 5.1, 5.2, 5.3);
- secţiune compusă,  dacă este  generată de două sau mai  multe 

plane de secţionare (vezi lucrarea de laborator nr. 6).
6) După poziţia planului de secţionare faţă de axa piesei:

- secţiune longitudinală, când planul de secţionare trece prin axa 
principală a piesei sau este paralel cu aceasta;

- secţiune  transversală,  când  planul  de  secţionare  este 
perpendicular pe axa obiectului (vezi fig. 5.1).
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7) După proporţia în care se face secţionarea:
- secţiune  completă,  când  în  proiecţia  respectivă  obiectul  este 

reprezentat secţionat integral (vezi fig. 5.2, 5.3);
- jumătate  vedere–jumătate  secţiune,  când  obiectul  este 

reprezentat jumătate în vedere şi jumătate în secţiune, separate 
între ele prin axa de simetrie. Se permite numai în cazul când 
vederea  completă  şi  secţiunea  completă  respectivă  sunt 
reprezentări simetrice cu aceeaşi axă de simetrie (fig. 5.5).

Fig. 5.5

- secţiune parţială, dacă numai o parte a obiectului este reprezentată 
cu secţiune, separată printr-o linie de ruptură (fig. 5.6).

Fig. 5.6

8) După poziţia lor pe desen faţă de proiecţia de bază a piesei:
- secţiune  obişnuită,  când  secţiunea  se  reprezintă  în  afara 

conturului proiecţiei respective (fig. 5.7);
- secţiune suprapusă, când secţiunea se reprezintă peste vederea 

respectivă (fig. 5.8, a). În acest caz secţiunea se trasează cu linie 
continuă subţire;
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Fig. 5.7

-  secţiune  deplasată,  când  secţiunea  este  deplasată  de-a  lungul 
traseului de secţionare în afară conturului piesei (fig. 5.8, b);

Fig. 5.8

- secţiune intercalată,  când secţiunea se reprezintă în intervalul 
de  ruptură  dintre  cele  două părţi  ale  aceleiaşi  reprezentări  ale 
obiectului (fig. 5.9).

Fig. 5.9

5.2. Notarea traseului de secţionare şi a secţiunii

Traseul  de  secţionare  se  trasează  cu  linie  mixtă  (fig.  5.10), 
segmentele  de  linie  groasă  ale  căreia  nu  trebuie  să  intersecteze 
liniile de contur.
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Fig. 5.10

Săgeţile  ce  indică  direcţia  proiectării  corespund  fig.  4.5. 
Literele se scriu paralel  cu baza desenului lângă linia săgeţii  din 
exterior.

Secţiunea se notează deasupra cu inscripţii de tipul A-A, B-B etc.
Traseul de secţionare nu se reprezintă şi secţiunea nu se notează 

în cazul secţiunilor propriu-zise suprapuse, deplasate, intercalate şi 
în cazul secţiunilor simple, în care traseul de secţionare coincide cu 
axa de simetrie a reprezentării.

5.3. Indicaţii speciale de reprezentare

• Piesele  fără  găuri  (şuruburi,  nituri,  pene,  arbori,  mânere,  tije 
etc.), precum şi unele elemente care intră în componenţa unor 
piese (nervuri de rigiditate, spiţe etc.) se reprezintă în secţiune 
longitudinală nesecţionate.

• La executarea a jumătate vedere-jumătate secţiune în funcţie de 
poziţia axei de simetrie vederea va fi în stânga, iar secţiunea în 
dreapta axei sau vederea deasupra şi secţiunea sub axă.

5.4. Haşurarea în desenul tehnic
Figura obţinută la intersecţia obiectului cu planul de secţionare 

se evidenţiază prin haşură, reglementată pentru diferite materiale de 
GOST 2.306-68. 

Pentru piesele  metalice  haşura  prezintă  linii  continue  subţiri, 
paralele, echidistante, înclinate sub 45° în dreapta sau stânga faţă de 
o linie de contur (vezi fig. 5.2, 5.4, 5.5), de o axă a reprezentării 
(vezi fig. 5.1, 5.7, 5.8)  sau faţă de chenarul desenului.
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Dacă liniile conturului sau axa reprezentării sunt înclinate sub 
45° faţă de chenarul desenului, atunci haşurile se trasează sub 30° 
sau 60° faţă de chenar. 

Distanţa  dintre liniile haşurii  se alege în funcţie de mărimea 
suprafeţei haşurate între 1…10 mm.

Nemetalele (masă plastică, cauciuc, piele etc.) se haşurează în 
ambele sensuri 45° şi 135° (vezi fig. 5.3).

Suprafeţele înguste, cu lăţimea mai mică de 2 mm se înnegresc.

5.5. Utilizarea comenzilor AutoCAD:
 Pline, Pedit, Spline, Hatch 

5.5.1. Polilinii
Polilinia  este  o  entitate  complexă  formată  dintr-o  serie  de 

segmente de linie dreaptă sau arce de cerc conectate între ele. Spre 
deosebire de alte entităţi, polilinia poate avea o grosime deosebită 
de grosimea stratului în care a fost creată şi această grosime poate fi 
atât  constantă,  cât  şi  variabilă  pe  lungimea  liniei  (lucru  util,  de 
exemplu, la desenarea săgeţilor).

5.5.1.1. Crearea poliliniei
Pentru  desenarea  unei  polilinii  este  utilizată  comanda  Pline. 

Comanda poate fi lansată prin unul din modurile:
• din meniul Draw → Polyline
• din meniul-ecran → Draw I → Pline
• din bara de instrumente → Draw → Polyline
• în linia de comandă se tastează PLINE ( PL )↵

Apare prompter-ul:
Command: pline

Specify start point: (se indică punctul de start)
Current line-width is 0.0000
Specify next point or [Arc/Close/Halfwidth/Lenght/  
Undo/Width]:
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Dacă  se  construieşte  un  segment  de  dreaptă,  se  va  indica 
următorul punct, dar se poate opta pentru:

Close  – închiderea  poliliniei  (unirea  punctului  curent  cu 
punctul de început al poliliniei printr-un segment);

Halfwidth – specificarea distanţei de la centrul liniei până 
la marginile ei (a jumătăţii de grosime);

Lenght – construirea unui segment de o lungime stabilită în 
prelungirea  celui  precedent.  Lungimea  poate  fi 
stabilită fie numeric, fie prin indicarea unui punct;

Width – specificarea grosimii liniei;
Undo  – anularea ultimei operaţii a comenzii;
Arc     – trecerea în regimul de construire a unui arc.

În cazul trecerii în regimul de construire a unui arc este propus 
următorul set de opţiuni:

Specify endpoint of arc or[Angle/CEnter/CLose/  
Direction/ Halfwidth/Line/Radius/Second pt/Undo /Width]:

care prevăd:
Angle – determinarea unghiului la centru al arcului;
CEnter –  stabilirea centrului arcului;
CLose –  închiderea poliliniei printr-un arc;
Direction – indicarea tangentei arcului;
Radius – stabilirea razei arcului;
Second  pt  – indicarea  celui  de-al  doilea  punct  pentru 

costruirea arcului prin trei puncte;
Line – trecerea în regimul de construire a unui segment 

de dreaptă.

5.5.1.2 Redactarea poliliniei
Pentru  redactarea  unei  polilinii  este  utilizată  comanda  Pedit. 

Comanda poate fi lansată prin unul din modurile:
• din meniul Modify → Polyline
• din meniul-ecran → Modify I → Pedit
• din bara de instrumente Modify II → Edit polyline
• în linia de comandă se tastează PEDIT (PE )↵
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După lansarea comenzii se va cere selectarea poliliniei.
Command: pedit 
Select polyline or[Multiple]:

Dacă entitatea selectată nu reprezintă o polilinie se va informa 
acest lucru şi se va cere permisiunea de a converti entitatea într-o 
polilinie.

Object selected is not a polyline. Do you want to turn it  
into one?<Y >:

Pentru  redactarea  poliliniilor  pot  fi  suplimentar  utilizate 
opţiunile:

Join – pentru alipirea noilor entităţi;
Edit vertex – pentru editarea punctelor de control;
Fit şi Spline– pentru modificarea aspectului poliliniei;
Decurve – operaţie inversă precedentei;
Ltype  gen –  pentru  modificarea  aspectului  unei  linii 
discontinuă.

5.5.2. Desenarea liniilor de ruptură
Comanda Spline serveşte la desenarea linilor curbe, care pot fi 

utilizate ca linii de ruptură – linii ondulate. O curbă  Spline   este 
trasată printr-o serie de puncte de control.

Comanda poate fi lansată prin unul din modurile:
• din meniul Draw → Spline
• din meniul-ecran → Draw I → Spline
• din bara de instrumente → Draw → Spline
• în linia de comandă se tastează SPLINE (SPL)↵

La ce apare promptet-ul:
Command: spline 
Specify first point [Object]: (se indică un punct)
Specify next point: (se indică punctul următor)
Specify next point or [ Close/Fit tolerance]<start  
tangent>: (se indică punctul următor)
…
…
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Specify next point or [ Close/Fit tolerance]<start  
tangent>: ↵
Specify start tangent: ↵ sau se indică direcţia tangentei
Specify end tangent: ↵ se indică direcţia tangentei
Command:

Pot fi utilizate opţiunile:
Close – pentru închiderea liniei curbe;
Fit  tolerance –  pentru  controlul  aspectului  liniei  curbe: 

pentru o valoare egală cu 0 linia curbă va trece prin punctele de 
control, iar pentru valori mai mari ca 0 curba va trece prin puncte 
diferite  de  punctele  de  control  aflate  în  limitele  toleranţei 
specificate;

Object – pentru  convertirea în spline a unui set de obiecte.

5.5.3. Haşurarea
Comanda  Bhatch (Boundary  Hatch)  permite  haşurarea 

regiunilor mărginite de un contur închis. Comanda poate fi lansată 
prin unul din modurile:

• din meniul Draw → Hatch;
• din meniul-ecran → Draw II → Bhatch; 
• din bara de instrumente → Draw → Hatch; 
• în linia de comandă se tastează BHATCH (BH sau H )↵.

În rezultat apare caseta de dialog  Boundary Hatch (fig. 5.11) 
prin intermediul căreia se vor alege parametrii haşurii.

Prima pagină a casetei propune alegerea:
- tipului  haşurii  (Type),  care  poate  fi  standard  (Predefined), 

determinat de utilizator (User defined) şi adaptat (Custom);
- modelului (Pattern),  care poate fi  ales atât  din lista derulantă 

care conţine denumirile acestor modele, cât şi din caseta Hatch 
Pattern Palette, care permite vizualizarea modelului respectiv şi 
este  accesată  prin  intermediul  butonului  ….  Caseta  Hatch 
Pattern Palette,  propune  mai multe modele de haşură aranjate 
în patru pagini. Modelul ales poate fi văzut în fereastra Swatch. 
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- Un  clic  în  această  fereastră  permite  reîntoarcerea  în  caseta 
nominalizată.

- unghiului (Angle) şi scării (Scale) haşurii;
- metodei de selectare a conturului ce urmează a fi haşurat -.prin 

selectarea unui punct  în interiorul conturului  (Pick Point)  sau 
selectarea conturului (Select Obgects);

- compoziţiei  (Compozition),  care  permite  crearea  contururilor 
asociative  şi  neasociative.  Avantajul  contururilor  asociative 
constă  în  faptul  că  la  modificarea  conturului  haşura  se  va 
modifica automat.

Fig. 5.11. Pagina Quick a casetei de dialog Boundary Hatch

Pagina a doua a casetei de dialog  Boundary Hatch este utilă 
atunci când regiunea conţine mai multe “insule” care pot fi haşurate 
în diferite modalităţi.

După  setarea  parametrilor  devine  posibilă  previzualizarea 
rezultatului final (butonul Preview) fără a încheia comanda. Ieşirea 
din casetă se efectuează prin intermediul butonului OK.
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Comanda  Hatch permite setarea tuturor parametrilor din linia 
de comandă.

Redactarea haşurii constă în resetarea parametilor în caseta de 
dialog Hatch Edit similară cu caseta Boundary Hatch. Pentru apelul 
acestei casete se va parcurge calea:

• din meniul Modify → Hatch;
• din meniul-ecran → Modify I → Hatchedit;
• din bara de instrumente Modify II → Edit hatch;
• în linia de comandă se tastează HATCHEDIT (HE )↵.

După selectarea haşurii va apărea caseta dialog Hatch Edit .

5.6. Îndrumări privind executarea lucrării grafice

Tema: Să se execute trei reprezentări de bază (vederea de sus, 
secţiunile frontală şi  de profil) ale obiectului,  fiind dată o proiecţie 
intuitivă a acestuia, şi să se coteze reprezentările.  Formatul lucrării – 
A3. Exemplu de executare este reprezentat în fig. 5.12.

Succesiunea executării lucrării grafice:
 1. Se analizează varianta propusă şi se stabileşte direcţia privirii 

pentru obţinerea proiecţiei principale.
 2. Se deschide desenul_prototip prin

Open → nume de familie_desen prototip A3
 3. Se afişează o zonă din partea stângă superioară a formatului prin 

View → Zoom → Window
 4. Se alege layer-ul „Axe”, în cazul în care reprezentarea 

principală are simetrie orizontală sau verticală, şi se trasează 
axele de simetrie.

 5. Se alege layer-ul „Contur” şi se construieşte conturul vizibil al 
vederii din faţă (scara 1:1).

 6. Se alege layer-ul „Invizibil” şi se trasează muchiile acoperite.
 7. Cu ajutorul butoanelor de rulare, formatul este deplasat în sus 

pentru a obţine afişat loc suficient pentru desenarea vederii de 
sus.
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8. Se construieşte vederea de sus.
9. Formatul se deplasează în stânga şi se construieşte vederea din 

stânga, în corespondenţă cu vederea din faţă.
10. Se afişează întreg formatul

Wiew → Zoom → All
11. În caz de necesitate, se utilizează comanda  SCALE pentru a 

mări reprezentările.
12. Se  amplasează  uniform  reprezentările  pe  format  cu  ajutorul 

comenzii Move, respectând corespondenţa dintre acestea.
13. Utilizăm  comanda  Ltscale pentru  modificarea  liniilor 

discontinue, în caz de necesitate.
14. Transformăm vederile din faţă şi din stânga în secţiuni complete 

sau secţiuni cu vedere, în funcţie de simetrie, prin:
a. trecerea  liniilor,  care  devin  vizibile,  din  stratul 

„Invizibil” în stratul „Contur”;
b. ştergerea cu ERASE sau TRIM a liniilor care dispar în 

rezultatul executării secţiunii;
c. haşurarea  figurii  secţiunii  propriu-zise  prin  Hatch 

utilizând layer-ul „haşură”.
15. Se  alege  layer-ul  „Cote”  şi,  utilizând  comenzile  meniului 

Dimension, se cotează reprezentările.
16. Se modifică tema, notaţia, scara prin utilizarea

Modify → Text
17. Se salvează desenul sub numele

nume de familie_Secţiuni simple

Timpul alocat lucrării de laborator, în ore academice ……………...………….. 4
Repetarea materialului ce ţine de desenul tehnic …………….………...………. 1
Studierea comenzilor AutoCAD…… ………………………...…………………1
Executarea lucrării grafice individuale …………………………..…………….. 2
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Lucrarea de laborator nr. 6

SECŢIUNI  COMPUSE

SCOP: Studierea  regulilor  de  executare  şi  notare  a  secţiunilor 
compuse. 

OBIECTIVE:  6.1. Clasificarea secţiunilor compuse.
6.2. Particularităţile executării secţiunilor compuse.
6.3.  Executarea lucrării grafice nr. 6 “Secţiuni 

compuse”.

6.1. Clasificarea secţiunilor compuse

În lucrarea precedentă a fost menţionat, că secţiunea se numeşte 
secţiune compusă, în cazul în care este generată de două sau mai 
multe plane de secţionare.

În  funcţie  de  poziţia  reciprocă  a  planelor  de  secţionare 
secţiunile compuse se clasifică în: 
- secţiuni în trepte, dacă planele de secţionare sunt paralele între ele 
(fig. 6.1);
– secţiuni  frânte,  dacă  planele  de  secţionare  sunt  reciproc 

concurente sub un unghi diferit de 90° (fig. 6.2).

  Fig. 6.1         Fig. 6.2
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6.2. Particularităţile executării secţiunilor compuse
La executarea secţiunii în trepte toate figurile secţiunii propriu-

zise,  plasate  în  plane  de  secţionare  paralele  se  suprapun  într-un 
singur  plan.  Frânturile  traseului  de  secţionare  nu  se  reflectă  în 
secţiunea  în  trepte,  adică  secţiunea  compusă  se  prezintă  ca  o 
secţiune simplă (vezi fig. 6.1).

Particularitatea construirii  secţiunii  frânte  constă în aceea,  că 
figură secţiunii obţinute în planul de secţionare neparalel cu planul 
respectiv de proiecţie se reprezintă răbătută, adică în mărimea sa 
adevărată (vezi fig. 6.2). 

În cazul secţiunilor compuse pentru reprezentarea traseului de secţionare 
se admite unirea capetelor liniei mixte cu linie punct subţire (fig. 6.3).

6.3. Îndrumări privind executarea lucrării grafice
Tema: Să se construiască trei proiecţii ortogonale de bază ale 

obiectului  cu  executarea  secţiunii  compuse  A-A  şi,  în  caz  de 
necesitate,  a  altor  secţiuni  simple  sau  compuse,  fiind  date  două 
vederi ale acestuia. Formatul desenului – A3. 

Exemplu de executare este prezentat în fig. 6.4.
Succesiunea  executării lucrării grafice:

1. Se  analizează  varianta  propusă  şi  se  stabileşte  numărul  de 
secţiuni necesare.

2. Se deschide desenul_prototip prin
Open → nume de familie_desen prototip A3

3. Se afişează zona din partea stângă superioară a formatului prin 
View → Zoom → Window

4. Se construieşte vederea din faţă:
a. se alege layer-ul „Contur” şi se trasează elementele vizibile; 
b. se  alege  layer-ul  „Invizibil”  şi  se  trasează  proiecţiile 

muchiilor acoperite.
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5. Cu ajutorul butoanelor de rulare, formatul este deplasat în sus 
pentru a avea loc suficient pentru desenarea vederii de sus.

6. Se construieşte vederea de sus.
7. Formatul se deplasează în stânga şi se construieşte vederea din 

stânga în corespondenţă cu vederea din faţă.
8. Se afişează întreg formatul

View → Zoom → All
9. În caz de necesitate, se utilizează comanda Scale pentru a mări 

reprezentările.
10. Se  amplasează  uniform  reprezentările  pe  format,  respectând 

corespondenţa dintre ele.
11. Se  utilizează  comanda  Ltscale, în  caz  de  necesitate,  pentru 

modificarea liniilor discontinue.
12. Se  notează  traseele  planelor  de  secţionare  şi  secţiunile  care 

urmează să fie obţinute.
13. Vederea din faţă se transformă în secţiune compusă în trepte sau 

frântă, conform variantei:
a. liniile  invizibile,  care  devin  vizibile,  se  trec  din  layer-ul 

„Invizibil” în  „Contur”;
b. liniile, care dispar în rezultatul executării secţiunii, se şterg 

cu Erase sau Trim;
c. figura  secţiunii  propriu-zise  se  haşurează  prin  Hatch, 

utilizând layer-ul „Haşura”.
14. În caz de necesitate, vederea din stânga sau (şi) vederea de sus 

se transformă în secţiune simplă sau compusă.
15. Se alege layer-ul „Cote” şi se cotează reprezentările.
16. Se modifică tema, notaţia, scara prin utilizarea

Modify → Text
17. Se salvează desenul sub numele

nume de familie_Secţiuni compuse

Timpul alocat lucrării de laborator, în ore academice ……………...…………….4
Repetarea materialului ce ţine de desenul tehnic …………...……………...…  0,5
Executarea lucrării grafice individuale ……………………………………..….3,5
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Lucrarea de laborator nr. 7

REPREZENTĂRI  AXONOMETRICE

SCOP:  Studierea modului de reprezentare în proiecţie axonometrică 
prin intermediul programului AutoCAD. 

OBIECTIVE:    7.1. Noţiuni generale privind proiecţia axonometrică. 
7.2. Reprezentarea în proiecţie axonometrică 

izometrică.
7.3. Cotarea pieselor în proiecţie axonometrică.
7.4. Haşurarea suprafeţelor secţionate în 

axonometrie.
7.5. Comenzi şi opţiuni specifice reprezentării 

axonometrice  izometrice.
7.6. Executarea lucrării grafice nr. 7 “Izometrie”.

7.1. Noţiuni generale privind proiecţia axonometrică
Proiecţia axonometrică este o 

proiecţie  ortogonală  sau  oblică  a 
obiectului pe un plan înclinat faţă de 
axele sistemului  de referinţă Oxyz. 
Planul de proiecţie este numit plan 
axonometric (P′) şi se intersectează 
cu planele triedrului Oxyz după un 
triunghi  ABC,  numit  triunghi 
axonometric (fig. 7.1).

Proiecţiile axelor Ox, Oy, Oz pe 
planul axonometric P′ se numesc axe 
axonometrice (O′x′, O′y′, O′z′).

Din fig. 7.1 se observă că, în cazul proiecţiei axonometrice 
ortogonale  O′A=OA⋅cosα;  O′B=OB⋅cosβ;  O′C=OC⋅cosγ. 
Cosinusurile unghiurilor α, β şi  γ se numesc coeficienţi de reducere.

Relaţia fundamentală dintre coeficienţii de reducere este
cos2α + cos2β + cos2γ = 2.
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7.2. Reprezentarea în proiecţie axonometrică izometrică

În cazul în care triunghiul axonometric ABC este echilateral, 
atunci axele axonometrice formează între ele 120°, iar proiecţia se 
numeşte proiecţie axonometrică izometrică (fig. 7.2).

Din  relaţia  fundamentală  reiese 
că coeficienţii de reducere sunt egali 
cu ≈0,82. În practică, în corespundere 
cu standardul GOST 2.317-69, pentru 
simplificarea  construcţiilor 
dimensiunile  obiectelor  nu  se  reduc, 
acceptând  coeficienţi  de  reducere 
egali cu 1.

Procedeul  de  construire  a 
reprezentărilor  axonometrice 
izometrice 
(2½D), fiind date două proiecţii ortogonale
 (2D) ale obiectului (punctului) este următorul:
- se trasează axele axonometrice sub un unghi de 120° între ele (fig. 7.3);
- se  transpune  din  centrul  de  coordonate  O′ în  direcţia  axei 

axonometrice O′x′ coordonata X a punctului (XM);
- din punctul obţinut se transpune în direcţie paralelă cu axa O′y′ 

coordonata  Y a punctului  (YM).  Obţinem proiecţia axonometrică 
'
HM  a proiecţiei punctului M pe planul orizontal de proiecţie H (MH);

- din punctul  '
HM  se transpune în direcţie paralelă cu axa O′z′ 

coordonata Z a punctului (ZM). Obţinem proiecţia axonometrică a 
punctului M (M′).
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7.3. Cotarea pieselor în proiecţie 
axonometrică

Toate  liniile  de  cotă  şi 
ajutătoare trebuie trasate paralel cu 
axele  axonometrice,  în  planul 
axonometric  curent  –  planul 
suprafeţei ce se cotează (fig. 7.4).

7.4. Haşurarea suprafeţelor 
secţionate în axonometrie

În  reprezentare  axonometrică,  suprafeţele  secţionate  se 
haşurează  cu  linii  subţiri  paralele  cu  laturile  triunghiului 
axonometric ABC (vezi fig. 7.2).

7.5. Comenzi şi opţiuni specifice reprezentării
axonometrice izometrice

Reprezentările  axonometrice executate  în  AutoCAD  sunt 
desene plane ale unor corpuri spaţiale. A nu se confunda desenul 
axonometric bidimensional (numit 21/2 D) cu desenul tridimensional 
(3D). Pentru crearea desenelor izometrice programul propune un şir 
de facilităţi şi anume: reţelele izometrice SNAP şi GRID, utilizarea 
modului ORTHO şi posibilitatea de desenare a elipselor izometrice.

7.5.1.Crearea reţelelor SNAP şi GRID izometrice 

Parametrii grilelor SNAP şi GRID  pot fi stabiliţi atât de la linia 
de comandă, cât şi prin intermediul casetei de dialog.

Determinarea  grilelor  de  la  linia  de  comandă  prevede 
tastarea denumirii modului SNAP:

Command: snap↵
Specify snap spacing or  [ ON /OFF /Aspect/Rotate/  

Style/Type] <10.0000>:
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Opţiunea Style – permite comutarea între cele două stiluri de grile – 
standard sau izometrice. După stabilirea reţelei izometrice SNAP, 
reţeaua GRID se va modifica automat.

Pentru  facilitarea  stabilirii  valorilor  grilelor  poate  fi  utilizată 
caseta de dialog Drafting Settings care poate fi apelată:

• din meniul Tools → Drafting Settings
• din linia de comandă: DDRMODES ↵ , sau RM ↵

Programul afişează caseta de dialog  Drafting Settings,  prima 
pagină  a  căreia  este  SNAP and  GRID  (fig.  7.5). Caseta  permite 
alegerea reţelei izometrice (α=120°) (Isometric snap).

Fig. 7.6.

7.5.2. Utilizarea modului ORTHO
Atunci,  când  se  execută  un  desen  în  spaţiul  izometric,  la 

activarea modului ORTHO, banda elastică care leagă cursorul de 
punctul  de  start  al  unei  linii  se  aranjează  paralel  cu  axele 
axonometrice O′x′, O′y′ sau O′z′, din planul curent.
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Comutarea  pe planele izometrice se efectuează prin unul din 
modurile:

• tasta F5;
• combinaţia de taste Ctrl+E;
• din linia de comandă : ISOPLANE ↵. 

7.5.3. Desenarea elipselor izometrice
Atunci  când  este  selectat 

modul  SNAP-izometric, 
opţiunea  Isocircle   a comenzii 
Ellipse  permite  desenarea 
cercurilor  aflate  în  planul 
izometric curent (fig. 7.6):

Command : ellipse 
Specify  axis  endpoint  of  
ellipse  or [Arc/  Center/  
Isocircle]: i↵
Specify  center  of  isocircle:  
(se indică un punct)
Specify  radius of  isocircle:  
(se indică valoarea razei)

Command:

7.5.4. Haşurarea în izometrie
Haşura  în  izometrie  se 

execută  cu  ajutorul  comenzii 
Hatch. Pentru  haşurarea 
metalelor se va alege modelul 
(Pattern) ANSI31, iar unghiul 
(Angle) va fi  următorul  (  fig. 
7.7):
- în planul XOZ –   15o;
- în planul YOZ –   75o;
- în planul XOY – 135o.
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7.5.5. Cotarea în izometrie

În izometrie pentru cotare  se va utiliza comanda 
„Dimensiuni  aliniate”  –  dimaligned  (DAL sau 
DIMALI).  După ce  reprezentarea este  cotată  aspectul 
dimensiunilor  poate  fi  modificat  prin  intermediul 
opţiunii Oblique a comenzii “Editarea dimensiunilor” 
– Dimension Edit (DED  şi DIMED)  (fig. 7.8).

7.6. Îndrumări privind executarea lucrării grafice

Tema: Să  se  execute  pe  formatul  A4  reprezentarea 
axonometrică izometrică (2½D) a obiectului, fiind date două vederi 
de bază ale acestuia. 

Exemplu de executare este prezentat în fig. 7.9.
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Fig. 7.9. Exemplu de executare a lucrării grafice nr. 7. „Izometrie”
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Succesiunea executării lucrării grafice:

1.   Se analizează varianta şi se stabileşte forma obiectului.
2. Se deschide desenul prototip formatul A4
3. Se afişează zona centrală a formatului prin 

View → Zoom → All
4. Se trece la modul de lucru izometric cu ajutorul comenzii Snap:

Command: snap
Snap  spacing  or  [ON/OFF/Aspect/Rotate/Style/Type]  
<5.000>: s↵
Enter snap grid style [Standard/ Izometric] <S>: i↵
Specify vertical spacing <5.000>:↵
Command:

5. Se alege layer-ul „Contur” şi , utilizând procedeul din fig. 7.3, 
se  construieşte  reprezentarea  axonometrică  izometrică.  Pe 
parcurs  se  tastează  <F5>  pentru  comutarea  transparentă  pe 
planele izometrice de lucru. Practic sunt parcurse circular cele 
trei plane izometrice.

6. Se selectează muchiile acoperite şi se trec în stratul „Invizibil”.
7. Se utilizează comanda Scale pentru a mări reprezentarea, în caz 

de  necesitate,  însă  trebuie  să  ţinem cont  că  va  urma  cotarea 
reprezentării.

8. Se secţionează şi se înlătură o parte a obiectului (de regulă, o 
pătrime  în  cazul  obiectelor  simetrice),  dar  numai  dacă  au 
prelucrări în interior. 

9. Se alege layer-ul „Haşura” şi se realizează haşurarea prin Hatch, 
dacă a fost secţionat obiectul.

10. Se trece în layer-ul „Cote” şi se realizează cotarea reprezentării.
11. Se modifică denumirea, notaţia şi scara.
12. Se salvează desenul sub numele 

nume de familie_Izometrie
 
Timpul alocat lucrării de laborator, în ore academice ……………...……….......4
Repetarea materialului ce ţine de desenul tehnic ……………...………...…….0,5
Studierea comenzilor AutoCAD ………………………………………...…….1,0
Executarea lucrării grafice individuale ………………………………..……....2,5
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Lucrarea de laborator nr. 8 

DESEN DE EXECUŢIE

SCOP: Studierea regulilor de întocmire a desenelor de execuţie ale 
pieselor tehnice. 

OBIECTIVE: 8.1. Fazele de întocmire a desenului de execuţie.
8.2. Efectuarea lucrării grafice nr. 8 “Desen de 

execuţie”.

8.1. Fazele de întocmire a desenului de execuţie
Desenul de execuţie este un desen întocmit la scară, care în 

afară de reprezentările piesei  conţine informaţiile necesare pentru 
fabricarea  acesteia.  Se  execută  cu  respectarea  regulilor  de 
proiectare, semnelor convenţionale şi a cotării.

Conform condiţiilor procesului de studiu o parte a informaţiei 
despre piesă poate fi omisă (de exemplu, toleranţele şi ajustajele, 
indicaţiile despre tratament termic etc.).

În procesul de întocmire a desenului de execuţie al piesei pot fi 
evidenţiate două etape principale:

a) Etapa de studiu al piesei
• Identificarea  piesei, în  care  se  stabileşte  denumirea  piesei, 
destinaţia, poziţia de funcţionare şi modul de îmbinare cu alte piese.
• Analiza  formei. Piesele,  atât  simple,  cât  şi  complexe,  sunt 
alcătuite din forme geometrice simple (prisme, cilindri, conuri etc.). 
Din  combinarea  formelor  geometrice  simple  se  obţine  forma 
geometrică principală  a  piesei.  Piesele  conţin  un şir  de  elemente 
impuse de rolul pe care îl îndeplineşte piesa, necesare funcţionării 
(filete, canale de pană etc.) – forme geometrice auxiliare. 

Forma geometrică principală completată cu formele geometrice 
auxiliare determină forma funcţională a piesei.

În sfârşit, forma constructiv-tehnologică a piesei este alcătuită 
din forma funcţională  şi  forma a  astfel  de  elemente  constructiv-
tehnologice ca raze de rotunjire, teşiri, degajări etc.
• Analiza  tehnologică:  scoaterea  în  evidenţă  a  materialului  şi 

procesului de fabricare.
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• Stabilirea poziţiei de reprezentare – conform prevederilor de la 
amplasarea proiecţiilor.

• Stabilirea numărului de proiecţii (vederi, secţiuni) în funcţie de 
complexitatea piesei.

b) Etapa de execuţie grafică a desenului
• Alegerea formatului în funcţie de numărul de reprezentări şi de 

complexitatea acestor.
• Desenarea  proiecţiilor,  respectând  corespondenţa  dintre 

acestea.
• Alegerea  scării şi  amplasarea  raţională  a  reprezentărilor pe 

format.
• Cotarea reprezentărilor.
• Completarea indicatorului.

8.2. Îndrumări privind executarea lucrării grafice 

Tema: Să  se  întocmească  desenul  de  execuţie  al  unei  piese 
tehnice, fiind dată o proiecţie intuitivă a acesteia.

Exemplu de executare este prezentat în fig. 8.1.

Succesiunea executării lucrării grafice:
1. Se analizează varianta şi se face identificarea piesei.
2. Se efectuează analiza formei piesei:

- sunt  stabilite  formele  geometrice  simple  care  alcătuiesc 
forma geometrică principală;

- sunt  stabilite  formele  geometrice  auxiliare  care  în 
ansamblu cu forma geometrică principală alcătuiesc forma 
funcţională a piesei;

- este stabilită forma constructiv-tehnologică.
3. Se efectuează analiza tehnologică a piesei:

- se stabileşte materialul piesei;
- se stabileşte procesul de fabricare. 

4. Se stabileşte poziţia de reprezentare.
5. Se stabileşte numărul de reprezentări.
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Fig. 8.1.  Exemplu de întocmire a lucrării grafice nr. 8  „Desen de execuţie”
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6. Se stabileşte formatul desenului.
7. Se deschide desenul prototip respectiv prin

Open → nume de familie_desen prototip A4 (A3)
8. Se alege  layer-ul respectiv şi se desenează proiecţiile (în scara 

1:1), respectând corespondenţa dintre acestea:
- se trasează axele de simetrie cu layer-ul „Axe”;
- se trasează conturul cu layer-ul „Contur”;
- se trasează muchiile acoperite cu layer-ul „Invizibil”;
- se  indică  traseele  de  secţionare  şi  se  notează  secţiunile 

respective;
- se execută secţiunile respective;
- se  haşurează  suprafeţele  rezultate  după  secţionare  cu 

layer-ul „Haşură”.
9. Se vizionează întreg formatul prin 

View → Zoom → All
10. Se modifică scara, în caz de necesitate prin comanda Scale.
11. Se  amplasează  raţional  reprezentările  fără  a  încălca 

corespondenţa dintre proiecţii prin comanda Move.
12. Se trece în layer-ul „Cote” şi se realizează cotarea desenului.
13. Se modifică denumirea,  notaţia,  scara  şi  se  înscrie  materialul 

piesei în indicatorul desenului.
14. Se salvează desenul sub numele

nume de familie_Desen de execuţie

Timpul alocat lucrării de laborator, în ore academice …………………………..2
Repetarea materialului ce ţine de desenul tehnic ………….....................……  0,5
Executarea lucrării grafice individuale ………………………….…………….1,5
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Lucrarea de laborator nr. 9

DESEN DE ANSAMBLU
SCOP: Studierea regulilor de întocmire a desenelor de ansamblu. 

OBIECTIVE: 9.1. Reguli de reprezentare.
9.2. Reguli de poziţionare a elementelor ansamblului.
9.3. Reguli de cotare a desenului de ansamblu.
9.4. Tabelul de componenţă.
9.5. Succesiunea etapelor întocmirii desenului de 

ansamblu.
9.6. Efectuarea lucrării grafice nr. 9 “Desen de 

ansamblu”.

9.1. Reguli de reprezentare
Desenul  de  ansamblu este  reprezentarea  grafică  a  unui 

complet de elemente (piese) legate organic şi funcţional între ele.
Prin desenul de ansamblu trebuie să se stabilească:

- forma şi poziţia pieselor componente;
- modul de asamblare a pieselor între ele;
- modul de funcţionare a ansamblului;
- dimensiunile de gabarit, de cuplare, de instalare şi de 

funcţionare.
Conform standardelor GOST 2.118-73÷2.120-73:

• Desenul  de  ansamblu  trebuie  să  conţină  un  număr  minim 
suficient de reprezentări (vederi, secţiuni) ce determină forma şi 
dimensiunile fiecărei piese şi interacţiunea dintre acestea.

• Poziţia de reprezentare a ansamblului se alege, de regulă, astfel, 
încât  proiecţia  principală  să  corespundă  cu  poziţia  de 
funcţionare.

• Conturul a  două piese alăturate  se  reprezintă  printr-o  singură 
linie de contur, comună celor două piese,  dacă între piese nu 
există joc rezultat din dimensiunile nominale diferite.

• Piesele  pline  (arbori,  şuruburi,  bolţuri  etc.)  se  reprezintă  în 
vedere,  chiar  dacă  planul  de  secţionare  trece  prin  axa  lor  de 
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simetrie. La astfel de piese, pentru a evidenţia anumite forme 
interioare, se utilizează secţiuni parţiale.

• Piese  care  execută  deplasări  în  timpul  funcţionării,  pot  fi 
reprezentate,  pe  aceeaşi  proiecţie,  şi  în  poziţie  extremă  şi  în 
poziţii  intermediare  de  mişcare.  În  poziţiile  intermediare 
conturul pieselor se trasează cu linie două puncte, fără haşurare.

• Sistemele de etanşare se reprezintă în poziţie de strângere.
• Pentru reprezentarea mai clară a unor elemente acoperite, unele 

piese  se  pot  considera,  în  mod  convenţional,  demontate  sau 
îndepărtate, menţionându-se acest lucru pe proiecţia respectivă.

9.2. Reguli de poziţionare a elementelor ansamblului

• Fiecare piesă componentă a ansamblului este identificată printr-
un  număr  de  poziţie,  corespunzător  numărului  din  tabelul  de 
componentă.

• Fiecare număr se înscrie la extremitatea unei linii de indicaţie.
• Liniile de indicaţie se trasează înclinat, fără intersecţii între ele 

la o distanţă egală de conturul reprezentării nu mai mică de 30 
mm.

• Numerele de poziţie se scriu cu cifre arabe, având dimensiunea 
nominală mai mare decât dimensiunile scrierii utilizate pentru 
cifrele de cotă.

• Piesele componente se poziţionează pe proiecţia pe care ele apar 
mai clar.

• Numerele de poziţie se înscriu pe desen în ordine crescătoare, 
pentru fiecare proiecţie în parte, într-un singur sens pe acelaşi 
desen de ansamblu.

9.3. Reguli de cotare a desenului de ansamblu
Pe desenul de ansamblu se cotează:

• dimensiunile de gabarit ale ansamblului;
• dimensiunile de legătură cu piesele sau ansamblurile învecinate 

(de cuplare);
• dimensiunile de instalare a ansamblului;
• dimensiunile nominale ale pieselor care formează ajustaje.
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9.4. Tabelul de componenţă
Desenul  de  ansamblu  este  completat  cu  un  tabel  în  care  se 

înscriu  piesele  şi  articolele  standard  care  compun  ansamblul 
reprezentat.  Acesta  este  tabelul  de  componenţă  şi  se  execută 
conform GOST 2.108-73 (fig. 9.1) pe formatul A4 cu indicatorul 
forma 2 GOST 2.104-68 (185x40 mm) pe prima coală sau forma 2a 
(185x15 mm) pe colile ulterioare.

Tabelul de componenţă se completează de sus în jos şi constă 
din  compartimente  dispuse  în  ordinea  următoare:  documentaţia,  
complexe,  unităţi  de  asamblare,  piese,  articole  standard,  alte  
articole, materiale, complete.

Dacă  ansamblul  nu  conţine  părţi  componente  referitor  la  un 
anumit compartiment, atunci acest compartiment în tabel este omis.

Semnificaţia  rubricilor  tabelului  de  componenţă  este 
următoarea (fig. 9.1):
1 - formatul pe care este întocmit desenul de execuţie al fiecărui 

element component;
2 - zona, în cazul în care formatul este împărţit în zone;
3 - numărul de poziţie al fiecărui element component poziţionat pe desen;
1  - notarea piesei după clasificatorul respectiv;
2  - denumirea elementului component respectiv;
3  - numărul de bucăţi ale elementului respectiv;
4  - date suplimentare ce se consideră a fi indicate (materialul din 

care este executat elementul respectiv).
În  cazul  în  care  reprezentările  ansamblului  şi  tabelul  de 

componenţă  se  încadrează  în  formatul  A4,  atunci  desenul  de 
ansamblu se reprezintă conform fig. 9.2.

9.5. Succesiunea etapelor întocmirii desenului de ansamblu
În procesul de instruire se admite întocmirea desenului de ansamblu 

după desenele de execuţie ale pieselor componente ale ansamblului. În 
acest caz succesiunea etapelor întocmirii desenului este următoarea:
• studiul  desenelor  de  execuţie  ale  pieselor  componente  ale 

ansamblului pentru clasificarea funcţionării lui şi destinaţiei în 
funcţionare a fiecărei piese;
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Fig. 9.1. Tabel de componenţă

• clasificarea  elementelor  componente  în  grupe  conform 
compartimentelor  tabelului  de  componenţă:  piese,  articole 
standard etc.

• stabilirea reprezentărilor necesare (vederi, secţiuni);
• alegerea  formatului  şi  poziţiei  lui  în  funcţie  de  mărimea 

ansamblului,  de  gradul  de  complexitate  şi  de  numărul  de 
reprezentări;

• pregătirea  formatului:  trasarea  chenarului  şi  conturului 
indicatorului;

• reprezentarea piesei de bază (corpul) a ansamblului;
• reprezentarea  celorlalte  piese  componente  în  ordinea  montării 

acestora;
• cotarea desenului;
• poziţionarea elementelor componente ale ansamblului;
• completarea indicatorului şi a tabelului de componenţă.
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Fig. 9.2. Exemplu de desen de ansamblu executat pe formatul A4
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9.6. Îndrumări privind executarea lucrării grafice

Tema:  Să se execute desenul de ansamblu după desenele de 
execuţie ale pieselor componente ale ansamblului. 

Exemplu de executare este prezentat în fig. 9.2.

Succesiunea executării lucrării grafice:
1. Se analizează desenele de execuţie ale pieselor componente ale 

ansamblului  pentru  clasificarea  destinaţiei  acestuia  şi  fiecărei 
piese în parte.

2.    Se  clasifică  elementelor  componente  în  grupe  conform 
compartimentelor  tabelului  de  componenţă:  piese,  articole 
standard etc.

3. Se stabilesc reprezentările necesare (vederi, secţiuni).
4. Se stabileşte  formatul desenului  (pentru variantele propuse se 

recomandă formatul A4).
5. Se deschide desenul prototip A4.
6. Se alege layer-ul respectiv şi se construieşte reprezentarea piesei 

de bază a ansamblului.
7. Se  construiesc  reprezentările  celorlalte  piese  componente  în 

ordinea montării acestora.
8. Se efectuează cotarea desenului prin dimensiunile de gabarit, de 

cuplare, de instalare şi de funcţionare.
9. Se indică poziţiile pieselor componente prin intermediul

Dimension → Leader
10. Se trasează tabelul  de componenţă pe acelaşi  format  alipit  la 

indicator.
11. Se completează tabelul de componenţă.
12. Se modifică denumirea, notaţia, scara în indicatorul desenului.
13. Se salvează desenul sub numele

nume de familie_Desen de ansamblu

Timpul alocat lucrării de laborator, în ore academice ……………………….….2
Repetarea materialului ce ţine de desenul tehnic …………...………………….0,5
Executarea lucrării grafice individuale ………………..……………………….1,5

147



LISTA COMENZILOR STUDIATE 

COMANDA EFECTUL Pagina

ARC
ARRAY

BREAK

CHAMFER
CIRCLE
COLOR
COPY
COPYCLIP
(<Ctrl/C>)
DDRMODES

DDEDIT
DIM
DIMALIGNED
DIMANGULAR
DIMBASELINE
DIMCONTINUE
DIMDIAMETER
DIMEDIT
DIMLINEAR
DIMRADIUS
DIMSTYLE
DIMTEDIT
DTEXT
ELLIPSE
ERASE
EXIT
EXPLODE

EXTEND

FILLET

Desenează arce de cerc
Crează copii multiple ale obiectelor într-o 
reţea rectangulară sau polară 
Elimină o parte dintr-o entitate de tip 
linie, cerc, arc, polilinie
Teşeşte colţurile obiectelor
Desenează cercuri
Stabileşte culoarea
Realizează copii ale obiectelor
Asigură copierea dintr-un document 
(desen) în altul
Afişează caseta de dialog  Drafting 
settings
Realizează modificarea textului
Deschide sesiunea de cotare
Crează o cotă liniară aliniată
Crează o cotă unghiulară
Cotează faţă de o bază comună
Cotează în serie
Cotează un diametru
Editează cotele
Crează o cotă liniară
Cotează o rază de racordare
Crează şi modifică stilul de cotare
Mută şi roteşte textul cotei
Afişează textul pe ecran în mod dinamic
Desenează elipse
Şterge obiectele selectate
Părăseşte sistemul AutoCAD
Descompune o entitate complexă în 
elementele componente
Extinde obiectele până la intersecţia cu 
alte obiecte
Realizează racordarea obiectelor

62
77

70

64
62
30
75
75

27

40
84
85
85
86
86
85
86
84
85
79
86
36
63
68
42
73

70

91
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COMANDA EFECTUL Pagina
GRID (<F7>)
HATCH

HATCHEDIT

ISOPLANE 
(<F5>, <Ctrl/E>)
LAYER
LEADER
LENGTHEN
LIMITS
LINE
LINETYPE
LINEWEIGHT
LTSCALE

MIRROR

MOVE
MTEXT
OFFSET
OOPS
OPEN
ORTHO (<F8>)
OSNAP (<F3>)

PAN
PASTECLIP
(<Ctrl/V>)
PEDIT 
PLINE
POLYGON
PREVIEW

RECTANGLE
REDO

Afişează o reţea de puncte
Haşurează o suprafaţă mărginită de un 
contur închis 
Modifică proprietăţile unei haşuri 
existente
Permite comutarea pe planele izometrice 
de lucru
Crează şi modifică layer-ele
Crează o linie de indicaţie
Modifică lungimea unui segment sau arc
Stabileşte formatul desenului curent
Desenează segmente de dreaptă
Controlează tipul liniei
Controlează afişarea grosimii liniilor
Stabileşte factorul de scară pentru 
afişarea liniilor
Desenează reprezentarea simetrică a 
obiectelor selectate faţă de o axă 
Mută obiectele în altă poziţie
Crează un paragraf de text
Crează linii echidistante cu cele selectate
Anulează ultima comandă ERASE
Deschide un desen existent
Controlează modul ortogonal de desenare
Permite selectarea precisă a unor puncte 
cu anumite proprietăţi
Deplasează zona afişată
Asigură inserarea unui bloc în 
documentul (desenul) curent
Editează polilinii 
Desenează polilinii
Desenează poligoane regulate
Afişază o preimagine a rezultatului 
operaţiei
Desenează un dreptunghi
Anulează efectul unei comenzi anterioare 
U sau UNDO

26
117

119

130

29
86
71
25

20, 61
30
30
87

77

74
37
76
69
4

25
22

32
76

115
114
64
118

21, 64
17
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COMANDA EFECTUL Pagina
ROTATE
SAVE
SAVEAS
SCALE
SNAP (<F9>)
SPLINE
STYLE
TEXT
TRIM
U
UCS
UCSICON
UNDO
UNITS

XLINE
ZOOM

Roteşte obiectele în jurul unui punct
Salvează desenul
Salvează desenul curent sub un nume nou
Scalează obiectele
Controlează pasul cursorului pe ecran
Desenează o curbă spline
Crează un stil de scriere
Crează o linie de text
Retează porţiuni ale obiectelor
Anulează ultima comandă
Controlează sistemul de coordonate
Controlează vizibilitatea icon-ului UCS
Anulează un grup de comenzi anterioare
Controlează formatul de afişare a 
unităţilor de măsurare
Crează linii drepte infinite
Controlează mărimea suprafeţei afişate

74
41
41
72
26
116
34
36
69
17
19
19
17
83

103
32
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	Combinaţia de taste
	Acţiunea
	Undo

	A2
	A1
	Format
	
	Fig. 2.9
	Fig. 2.11. Cotare faţă de o bază de referinţă
	Interacţiunea AutoCAD-ului cu utilizatorul are loc prin intermediul ecranului monitor, tastaturii şi al mouse-ului.
	Ecranul (fig. 1.2), care, de fapt, poate fi modificat şi adaptat fiecărui utilizator, are o structură mai mult sau mai puţin stabilă şi este împărţit în 6 zone de diferite dimensiuni.
	Pentru definirea sau modificarea UCS-ului se foloseşte comanda UCS. Ea poate fi accesată în următoarele moduri:
	1.5.1. Metoda punctării
	Această metodă admite utilizarea doar a mouse-ului şi constă în indicarea poziţiei punctelor de reper print-un clic-stânga al acestuia. Concomitent putem urmări coordonatele curente ale colimatorului din bara de stare. În unele cazuri, însă, indicarea exactă a punctelor în acest mod este dificilă.


	Modul de lucru OSNAP (object snap) permite indicarea exactă a punctelor specifice ale entităţilor existente pe ecran sau a celor care se află într-o relaţie spaţială cu entitatea. Cu ajutorul acestui instrument pot fi selectate cu exactitate punctele din capetele unui segment sau arc, centrul unei circumferinţe, intersecţia a două linii etc. Se pot, de asemenea, construi tangente sau perpendiculare la obiectele existente.
	Limitele desenului reprezintă o margine invizibilă a desenului şi sunt utile pentru siguranţa   de a nu crea un desen care ar depăşi dimensiunile colii ce urmează a fi imprimată. Pentru stabilirea limitelor se vor parcurge următorii paşi: se lansează comanda prin una din căile:
	ON / OFF – activează / dezactivează modul SNAP; 
	Rotate – permite rotirea reţelei SNAP faţă de orizontală;
	Style – permite alegerea unuia dintre cele două stiluri de grile – standard sau izometrice.

	1.8.2. Efectul de lupă
	Scale	– 	apropie / depărtează desenul la o scară solicitată, menţinând acelaşi centru;
	Center		– 	apropie / depărtează desenul prin indicarea centrului nou şi înălţimii porţiunii afişate;
	In / Out	–	apropie / depărtează desenul de două ori;
	Zoom Window
	Zoom Dynamic
	Zoom Scale
	Zoom In
	Zoom Aut

	Zoom All
	Zoom Extens

	Enter an option Align/Fit/Center/Middle/Right/TL/ TC/TR/ML/MC/MR/BL/BC/BR:
	Pentru aceasta se introduc coduri, care îşi capătă aspectul de simbol după încheierea comenzii Dtext, având până la acel moment aspectul codului introdus (tab. 1.1).
	Cod
	Acţiune
	% % u
	% % o
	activează / dezactivează supralinierea
	% % p
	% % c
	introduce simbolul  
	Greşelile comise pot fi corectate deplasând cursorul prin linia de comandă şi utilizând tastele Back Space () şi Delete.
	Prin modificarea propriu-zisă a textului se are în vedere introducerea unor schimbări în conţinutul textului, ştergerea, adăugarea sau înlocuirea literelor sau întregilor porţiuni de text. Comanda poate fi apelată  prin unul din modurile:
	În dependenţă de tipul textului selectat pot apărea casete de dialog diferite. 



	Dimensiunile (axb, mm) formatelor suplimentare
	Mul-tip-lul
	Scările numerice
	Liniile desenului
	Fig. 2.5. Elementele cotării
	Fig. 2.8
	Cota reprezintă valoarea numerică a dimensiunii elementului cotat, se înscrie deasupra liniei de cotă la distanţa de 1 mm, de preferinţă la mijlocul ei. Dimensiunea nominală a scrierii fiind de min 3,5 mm. Cotele liniare pe desen se indică în milimetri, fără precizarea unităţii de măsură.
	2.1.6.2. Simboluri utilizate la cotare

	      
	2.1.6.4. Principii de cotare
	Din acest moment cursorul îşi schimbă forma şi este înlocuit cu un pătrăţel selector. Există mai multe metode de selectare.
	După activarea selectării ciclice, la fiecare clic al mouse-ului va fi evidenţiat un alt obiect. La evidenţierea obiectului dorit, se va apăsa tasta Enter(), space-bar sau se va executa un clic-dreapta pentru a adăuga  elementul la setul de selecţie şi a dezactiva modul de selectare ciclic. După aceasta procesul de selectare poate fi prelungit sau încheiat.
	                           Command:erase

	La o ştergere greşită se poate renunţa prin comanda Undo. Pentru restabilirea unui ultim set de obiecte şters după care au fost executate un şir de operaţii, se utilizează comanda OOPS (prin tastarea numelui ei integral), care restabileşte setul de selecţie şters accidental fără a afecta operaţiile care au urmat operaţia de ştergere (spre deosebire de comanda Undo).
	                    Command:trim
	                    Command:break
	                    Command:extend
	Command:lengthen
	                    Command:scale

	 	                 Specify scale factor or[Reference]:
	                    Command:explode

	2.4.6.1. Deplasarea obiectelor
	Command: move

	2.4.6.2. Rotirea obiectelor
	Command: rotate
	Select object to offset or<exit>: se selectează obiectul-sursă
	Comanda Array permite crearea copiilor multiple ale obiectelor amplasate uniform. Pentru a lansa comanda se va parcurge calea:
	După selectarea obiectelor se părăseşte caseta prin OK.




	Programul AutoCAD uşurează mult operaţia de cotare. După stabilirea stilului de cotare este suficient să se aleagă subcomanda necesară, apoi să se precizeze dimensiunea prin indicarea punctelor de capăt (se va utiliza modul OSNAP) sau să se selecteze  entităţile supuse cotării. În sfârşit cu ajutorul mouse‑ului se va poziţiona dimensiunea.
	Dimensiunile liniare - dimlinear (DLI sau DIMLIN)     (fig. 2.20, poz. 1) sunt aranjate paralel cu axele de coordonate (fig. 2.21, poz. 1) sau sub un unghi specificat de către utilizator.
	Pentru determinarea dimensiunii se indică capetele liniei ajutătoare sau se selectează obiectul cotat. Opţiunile oferite de către comandă sunt următoarele:
	Redactarea cotelor se execută cu comenzile “Editarea dimensiunilor” – Dimension Edit (DED  sau DIMED) şi “Editarea textului dimensiunii - DimensionText Edit (DIMTEDIT).  Opţiunile oferite de către comenzi sunt următoarele:

	Current settings: Mode=TRIM, Radius=10.0000
	                     Current settings: Mode=TRIM, Radius=10.0000
	Current settings: Mode=TRIM, Radius=10.0000
	Hor – construirea liniilor orizontale;

	Command: pline
	Specify endpoint of arc orAngle/CEnter/CLose/ Direction/ Halfwidth/Line/Radius/Second pt/Undo /Width:

	Command: pedit 
	Select polyline orMultiple:
	Object selected is not a polyline. Do you want to turn it into one?Y :
	Opţiunea Style – permite comutarea între cele două stiluri de grile – standard sau izometrice. După stabilirea reţelei izometrice SNAP, reţeaua GRID se va modifica automat.


